Results 1 to 4 of 4

Thread: PLEASE HELP: touchscreen capability not working

  1. #1
    Variable Bitrate afterdigital's Avatar
    Join Date
    Aug 2006
    Location
    New Ro, NY
    Posts
    381

    PLEASE HELP: touchscreen capability not working

    I'm exhausted troubleshooting the TS capability on my own so now i turn to the forum for some help. I've browsed and tried several things but no success.

    I have an 8"ws lilliput touchscreen that works fine (i think). I say "i think" because a year ago i had trouble with the TS not working - the video came on fine, the touchkit software and drivers installed correctly, but the TS would not work. After i connected my bluetooth and logitech bluetooth keyboard, IT STARTED WORKING!!?!!!!! i didn't question it as i was very happy and jumping for joy... i even did the jiggy dance...

    Those were the good old days. Until i recently replaced my mother board and HD. I got the Intel D945GCLF2 Dual-Core Atom and an 8gb SSD HD. Very exciting to have this! I installed winXP SP3 and everything is up and running.

    However, back to the problem. No matter what i do i cannot get the TS to work.

    From searching the forums, here's a list of things i've covered:

    - Used original drivers on the CD that came with the unit.
    - Also tried the recommended latest drivers.
    - Installed XP SP3 and TS as the first device in case it's picky about com ports
    - Disabled COM port 1 from bios
    - changed the IRQ on COM port 1

    What i haven't done:
    - Used a USB 1.0 hub to connect TS to
    - Tried troubleshooting under WinXP SP1
    - Tried troubleshooting under WinXP SP2
    - shot the computer with a round including 3 bullets to the TS and controller
    - ran my car off a cliff

    Of special interest and may be important to mention, is the fact that when my TS was working before - i would get two controllers showing up in the touchkit program? I'm not sure why: one controller would state "resistive" the second would state "4-wire" - if i removed the bluetooth adapter(s) the "4-wire" would go away and the TS would stop working....
    CTS 05, Mobile Information Center...
    Atom - 1.8ghz
    2GB Ram
    32GB SSD
    8" TouchScreen
    5.6" Screen (overhead) w/reverse capability


    Finished Project
    Car Hacking
    WorkBlog
    Video

  2. #2
    Variable Bitrate afterdigital's Avatar
    Join Date
    Aug 2006
    Location
    New Ro, NY
    Posts
    381
    figured it out
    CTS 05, Mobile Information Center...
    Atom - 1.8ghz
    2GB Ram
    32GB SSD
    8" TouchScreen
    5.6" Screen (overhead) w/reverse capability


    Finished Project
    Car Hacking
    WorkBlog
    Video

  3. #3
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    What was the solution?
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  4. #4
    Variable Bitrate afterdigital's Avatar
    Join Date
    Aug 2006
    Location
    New Ro, NY
    Posts
    381
    you had to ask!!! Well, i'm certainly not going to ignore so here's the truth:

    In the last year i had to replace the usb controller, therefore the USB attached to the VGA was voided and i had to use the one shipped with the controller which i forgot all about... embarrassing but true...

    Now everything is working fine...

    exiting the room very quietly now
    CTS 05, Mobile Information Center...
    Atom - 1.8ghz
    2GB Ram
    32GB SSD
    8" TouchScreen
    5.6" Screen (overhead) w/reverse capability


    Finished Project
    Car Hacking
    WorkBlog
    Video

Similar Threads

  1. Help! Touchscreen not working
    By Stealth915 in forum LCD/Display
    Replies: 10
    Last Post: 07-09-2008, 05:12 PM
  2. I screwed up - touchscreen not working
    By turboman in forum LCD/Display
    Replies: 7
    Last Post: 09-30-2007, 09:51 PM
  3. Touchscreen not working
    By Ascension in forum LCD/Display
    Replies: 5
    Last Post: 06-01-2005, 12:14 PM
  4. Touchscreen problems with nlite and minlogon
    By Ascension in forum WinNT Based
    Replies: 1
    Last Post: 06-01-2005, 06:18 AM
  5. Replies: 1
    Last Post: 04-27-2005, 04:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •