Results 1 to 3 of 3

Thread: Xenarc 700tsv intermittent failure

  1. #1
    Newbie
    Join Date
    Sep 2009
    Posts
    4

    Xenarc 700tsv intermittent failure

    I have a Xenarc 700tsv touchscreen in my car and when I turn the car on and the PC boots up into windows xp, there is a 60/40 chance that the touchscreen feature will work on the monitor. It still displays correctly every time, but no touches register. I have downloaded and installed the latest touchkit drivers, I have looked through the event viewer on my XP SP3 carputer, and I find nothing that shows any failures or failures to load drivers, etc, nothing. The screen is connected via VGA and USB directly to the computer's USB port, not going through any hub of any kind. Any ideas? I searched the forums and saw the timeout issue with the touch screen, however, mine issue occurs right from boot. After it boots, if it works, it keeps working with no problems, until next boot, then I take my chances again on it working. Any ideas??

  2. #2
    Variable Bitrate
    Join Date
    May 2005
    Location
    San Clemente, CA
    Posts
    242
    Possibly a pinched wire? It sounds like something mechanical is loose. If not your cable, then something internal.
    Audio: 4 * Rainbow Audio Germs + Infinity Basslink / Case: iStarUSA S3 / CPU: C2D P8700 / MB: Jetway NC64-LF / SC: ASUS Xonar Essence STX / RAM: Crucial 2x1GB 1066MHz / HD: MTRON 2.5" 30GB / DVD: Panasonic UJ-815B / PSU: Opus 180w / LCD: Xenarc 700TSV

  3. #3
    Newbie xenarctech's Avatar
    Join Date
    Aug 2009
    Posts
    38
    Please look inside Touchkit and see if the touchscreen controller is listed when the touchscreen is not working. Please also don't hesitate to contact us directly for support.

    Quote Originally Posted by bahta1 View Post
    I have a Xenarc 700tsv touchscreen in my car and when I turn the car on and the PC boots up into windows xp, there is a 60/40 chance that the touchscreen feature will work on the monitor. It still displays correctly every time, but no touches register. I have downloaded and installed the latest touchkit drivers, I have looked through the event viewer on my XP SP3 carputer, and I find nothing that shows any failures or failures to load drivers, etc, nothing. The screen is connected via VGA and USB directly to the computer's USB port, not going through any hub of any kind. Any ideas? I searched the forums and saw the timeout issue with the touch screen, however, mine issue occurs right from boot. After it boots, if it works, it keeps working with no problems, until next boot, then I take my chances again on it working. Any ideas??

Similar Threads

  1. Xenarc 700TSV, Xm Direct, etc for sale
    By Zinjamaster in forum Classified Archive
    Replies: 7
    Last Post: 10-02-2006, 08:57 AM
  2. Xenarc 700TSV 7'' touch screen
    By krazymarine in forum Classified Archive
    Replies: 3
    Last Post: 09-20-2006, 11:55 PM
  3. Pandora w/ Xenarc 700TSV and Barrel Connector
    By froalskiner in forum General Hardware Discussion
    Replies: 7
    Last Post: 07-20-2006, 03:39 AM
  4. Xenarc 700TSV and Gain 700TSV the same?
    By thrmaln in forum LCD/Display
    Replies: 9
    Last Post: 02-10-2006, 09:22 PM
  5. FS: Xenarc 700TSV touch UXGA capable
    By cproaudio in forum Classified Archive
    Replies: 16
    Last Post: 01-20-2003, 07:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •