Results 1 to 3 of 3

Thread: How to "fool" GL701 into turning on

  1. #1
    Newbie
    Join Date
    Jun 2004
    Posts
    28

    How to "fool" GL701 into turning on

    Ok, I'm trying not to throw good money after bad, but after have a solid carputer for 4+ years, I'm about to give up thanks to the super-underengineered GL701 by lilliput. It's actually my second Lilliput; I had a 619 until I fried that touchscreen, and so I took the "opportunity" to take my chances with the in-dash.

    Of course, after a couple years, that lift gear broke, and in trying to repair it, I have lost the faceplate interface; it's totally dead. I tried reterminating the ribbon cable (multiple leads were failing continuity tests), but even when I wiggle it and get lights to come on, it still appears to do nothing.

    So, I'm punting. I've got the LCD fully out, and since I juryrigged the lift gear, it should be able to stay. And I've disconnected the motors to keep it from inadvertently closing. But the problem now is that I can't fool the unit into realizing that the LCD is open, so it never turns on!

    Is there something I have to trip to get it to recognize? Alternatively, is there anyway to shut off the auto-retract that the screen does when you turn off the ignition? When the motors are connected, I have no idea what triggers the monitor to come out (keep in mind my faceplate interface is dead).

    If anyone can give any guidance to any of my questions, I'd greatly appreciate it!

    Dennis

  2. #2
    FLAC
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    1,237
    Blog Entries
    1
    I believe the sensor is rotary maybe? In addition to forcefully putting the screen in upright position, try rotating the gears into a position that they normally would when the screen is open.

  3. #3
    Newbie
    Join Date
    Jun 2004
    Posts
    28
    There are two sensors that I can locate, buttons if you will.

    The first is pushed down by the screen as it comes out, and it tells the screen to stop coming out and to lift.
    The second is used by the screen as it retracts and is pushed down when the screen reaches the back. I'm not quite sure what makes it stop lifting, but this may be the same sensor that also turns the screen on.

    The thing is, I locked the screen in fully extended position, so I would've thought this sensor would already be "engaged".

    Any thoughts?

    Edit: I was thinking about the side that has the lift motors and remembering that there is an additional gear that doesn't seem to drive anything. I recall that it has a lead to the motherboard. Just wondering if that might be a sensor of some sort.

Similar Threads

  1. M2-atx hard off when turning ingnition off
    By asavvinv in forum M2-ATX
    Replies: 62
    Last Post: 06-25-2012, 12:06 PM
  2. Lilliput GL701 silly problem
    By Sibi in forum LCD/Display
    Replies: 7
    Last Post: 01-21-2009, 01:44 AM
  3. Xenarc 700tsv Screen keeps turning off!! HELP!
    By EckoUltd87 in forum LCD/Display
    Replies: 4
    Last Post: 11-25-2007, 01:37 AM
  4. Is this a turning lane or not
    By will1384 in forum Off Topic
    Replies: 16
    Last Post: 10-15-2007, 11:08 AM
  5. Problems turning my carputer on
    By nappyjim in forum Power Supplies
    Replies: 4
    Last Post: 05-04-2005, 09:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •