Results 1 to 9 of 9

Thread: Lilliput 629, Intel D945CLF2, Windows 7 and 800x480?

  1. #1
    Newbie
    Join Date
    Oct 2009
    Posts
    19

    Lilliput 629, Intel D945CLF2, Windows 7 and 800x480?

    OK, I've read all of the posts about the 800x480 about 10 times each now, and it seems like there has never been any resolution (ha!) to the issue, or if there has, no one has said what they did! Now I know there are tons of people with the MB and 629....the question is what resolution are you running? If it's 800x480, did you get it to work in Windows 7, or are you using XP? I'd rather keep 7, but do I need to go to XP? Really the best looking res I can seem to get is 640x400, which is reported as 720x400, but the aspect all looks good. Of course when I run any riderunner skins they're all too big and so it really doesn't work too well. Is everyone just settling for 800x600? Are there any skins that don't look completely warped when running at this resolution on the 629? Thanks!

  2. #2
    Low Bitrate Spikemonkey's Avatar
    Join Date
    Aug 2009
    Location
    Virginia
    Posts
    111
    I have a EBY701 that I have to run at 800x600 because I can't get a custom res to run it at it's native 800x480. I use the eLite lite 1.6.6 skin with the "Stretched 800x600" option. It stretches the native 800x480 skin, which, when put on my screen, corrects the aspect ratio. You should have the same results.

  3. #3
    Variable Bitrate
    Join Date
    Jun 2008
    Location
    Perth, Western Australia
    Posts
    351
    I have the same setup as you olevelo, All I had to do was go into screen resolution, then click Advanced Settings, then click List All Modes.

    There is 800x480 in my list there, although when I selected that, my Lilliput 629 calls it 640x480 on the menu. But I am pretty sure it was outputting 800x480. That gave me round circles and square squares, so I am pretty sure it was correct.

  4. #4
    Newbie
    Join Date
    Oct 2009
    Posts
    19
    I can select 800x480 under all modes but only at 61hz. The picture on the 629 is fine in the horizontal(after auto adjust <) but only fills about 2/3 vertical. The LCD reports it as 800x600. What drivers are you using? I'm using the latest off of intels site.

  5. #5
    Variable Bitrate
    Join Date
    Jun 2008
    Location
    Perth, Western Australia
    Posts
    351
    I'm using the standard windows 7 drivers, rather than installing the intel stuff. I'm running the 61hz option of 800x480, and the screen fits my panel correctly. The info page does show 800x600 for me though, but I think the info box is wrong, as the screen is showing up with the correct aspect ratio, and full screen.

    My only caveat is that I bought this panel second hand from someone in my area, and it had already been modded to automatically turn on at power on, so I am not sure if he had changed any auto panel fill or auto stretch options when he did that....sorry.

  6. #6
    Newbie
    Join Date
    Oct 2009
    Posts
    19
    I just tried the standard Windows 7 drivers, and again no dice, same exact thing. There was talk about how the LED versions handle it differently...I guess they just suck. I'm using the elite lite skin at 800x600 as suggested and it does look pretty good. Now if I could just figure out how to modify the garmin skin to make the maps a little bigger.

  7. #7
    Low Bitrate Spikemonkey's Avatar
    Join Date
    Aug 2009
    Location
    Virginia
    Posts
    111
    Quote Originally Posted by olevelo View Post
    I just tried the standard Windows 7 drivers, and again no dice, same exact thing. There was talk about how the LED versions handle it differently...I guess they just suck. I'm using the elite lite skin at 800x600 as suggested and it does look pretty good. Now if I could just figure out how to modify the garmin skin to make the maps a little bigger.
    I'm glad it's working out for you. Make sure you install the patch if you have any problems with your album art showing up. On the Garmin side, I dunno, I use iGuidance. Post on the board for it, suavecito and all the others are pretty helpful.

  8. #8
    Newbie
    Join Date
    Jul 2009
    Posts
    17
    Quote Originally Posted by olevelo View Post
    OK, I've read all of the posts about the 800x480 about 10 times each now, and it seems like there has never been any resolution (ha!) to the issue, or if there has, no one has said what they did! Now I know there are tons of people with the MB and 629....the question is what resolution are you running? If it's 800x480, did you get it to work in Windows 7, or are you using XP? I'd rather keep 7, but do I need to go to XP? Really the best looking res I can seem to get is 640x400, which is reported as 720x400, but the aspect all looks good. Of course when I run any riderunner skins they're all too big and so it really doesn't work too well. Is everyone just settling for 800x600? Are there any skins that don't look completely warped when running at this resolution on the 629? Thanks!
    I used drivers from CarTFT site in XP to get 800x480. I have the same board as yours and EBY701 monitor. The monitor showed 640x480 but the screen completely fills. The picture quality is not as expected from native resolution monitor as you can see artifacts if you create a four by four pixel bitmap with right pixels black, left white and set as background (as well as one right black and one left black for second test).

    I switched back to 800x600 after a few days use. Now that I switched to Win 7, I have not tried the CarTFT drivers so far, you may want to give it a shot.

    Happy testing.

  9. #9
    Newbie
    Join Date
    Oct 2009
    Posts
    19
    I didn't see any windows 7 cartft drivers so haven't tried it. I looked for the intel iegd drivers but again none for windows 7.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •