Results 1 to 5 of 5

Thread: Old Xenarc touchscreen problem

  1. #1
    Newbie
    Join Date
    Jan 2010
    Posts
    3

    Old Xenarc touchscreen problem

    Hey all. i did a little searching and didn't find anything helpful so I thought I'd create this post.

    I have a bit of an odd problem and don't know enough about touchscreens to pinpoint what part of hardware is probably faulty.

    I have an old Xenarc 7". about a year ago I fried my motherboard. I pretty much just let it go (i usually ride my motorcycle anyway) until recently. I replaced the board and restored the OS from backup. Everything is working except for the touchscreen.

    Now, when I plugged in the usb for the touchscreen, the device registered and the drivers loaded. So, I would assume the problem lies with the hardware somewhere.

    Would the most likely faulty hardware be with the actual touchscreen or with the touchscreen controller? It would seem something is working because when the USB was connected, it registered the device and pulled the drivers.

    Any help would be grately appreciated.

  2. #2
    FLAC
    Join Date
    May 2006
    Location
    Calgary, Alberta
    Posts
    1,718
    And the problem is.......?
    Ampie Case
    2.5" Hard Drive 80GB Samsung 5400RPM
    256 MB DDR2 PC5400
    Xenarc 700TSV - VGA Monitor
    Intel D945GCLF Motherboard
    M2-ATX-HV

    2005 Honda Civic

  3. #3
    Newbie
    Join Date
    Jan 2010
    Posts
    3
    The touchscreen doesn't work. The pointer doesn't move at all.

  4. #4
    FLAC
    Join Date
    May 2006
    Location
    Calgary, Alberta
    Posts
    1,718
    Oh. Does it show up in the Device Manager fine?
    Ampie Case
    2.5" Hard Drive 80GB Samsung 5400RPM
    256 MB DDR2 PC5400
    Xenarc 700TSV - VGA Monitor
    Intel D945GCLF Motherboard
    M2-ATX-HV

    2005 Honda Civic

  5. #5
    Newbie
    Join Date
    Jan 2010
    Posts
    3
    yep, it shows in the device manager as it should.

Similar Threads

  1. Problem w/ Touchscreen or USB Controller?
    By SpinOut123 in forum Input Devices
    Replies: 5
    Last Post: 05-23-2008, 10:28 AM
  2. Touchscreen problem - Help please!
    By C4DAO in forum LCD/Display
    Replies: 0
    Last Post: 06-29-2007, 06:02 PM
  3. Lilliput Touchscreen Driver Problem.
    By gleinz in forum LCD/Display
    Replies: 2
    Last Post: 01-11-2007, 11:30 PM
  4. Problem with hybernate and touchscreen
    By p1cass0 in forum Road Runner
    Replies: 2
    Last Post: 10-17-2005, 01:31 PM
  5. Lilliput Touchscreen Problem
    By BrUTaL in forum LCD/Display
    Replies: 12
    Last Post: 10-23-2004, 10:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •