Results 1 to 3 of 3

Thread: Monitor flicker instead of turn on

  1. #1
    Newbie
    Join Date
    Feb 2010
    Posts
    8

    Monitor flicker instead of turn on

    Hi all, I have a LinITX Plus 7" Widescreen VGA/Composite Monitor (with touchscreen) monitor in my install, and when driving it usually works fine. However sometimes when I first fire up the monitor just seems to flicker as if its powering on and off, and doesnt go to the VGA output. If i disconnect and reconnect the power it comes on fine - any clues?

  2. #2
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    bad/loose/corroded power connection?

  3. #3
    Newbie
    Join Date
    Feb 2010
    Posts
    8
    Ill check that out, many thanks!

Similar Threads

  1. Amp Delay Turn On Solution?
    By thenick100 in forum Car Audio
    Replies: 14
    Last Post: 01-31-2006, 01:12 PM
  2. 12V PSU lead to remote amp turn on?
    By temposs in forum General Hardware Discussion
    Replies: 0
    Last Post: 01-12-2006, 08:39 AM
  3. AMP wont turn ON!! HEELP!
    By pdjafari in forum Car Audio
    Replies: 1
    Last Post: 10-15-2005, 07:43 PM
  4. Replies: 11
    Last Post: 02-07-2005, 09:55 PM
  5. Power to turn on an automobile relay
    By MatrixPC in forum Power Supplies
    Replies: 6
    Last Post: 01-30-2005, 07:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •