Results 1 to 10 of 10

Thread: Shark 7" touchscreen from eBay - 3 DOA???

  1. #1
    Newbie
    Join Date
    Apr 2010
    Posts
    3

    Question Shark 7" touchscreen from eBay - 3 DOA???

    I recently purchased 3 Shark touch screens model SHKDL070PM from an eBay seller and they all seem to be DOA. I am plugging in the AC power adapter that came with the units and there is a pop from the speakers and the power light briefly lights up then fades out. I have tried 2 of the power supplies on all 3 of the screens and they all behave the same.

    This is my first experience with these particular screens but I've been working in the computer industry for many years now. I've had DOA items before but to get 3 of them all at once seems excessive. I'm posting here because I'm wondering if maybe it's something I'm doing - or not doing - with the screens that may be causing them not to work properly. I'm sure it's possible they are all 3 DOA but I wanted to get some advice from the experts here before I ship them all back to the seller.

    Thanks in advance for any advice or assistance you can provide!

  2. #2
    Constant Bitrate
    Join Date
    Oct 2009
    Posts
    115
    i've never heard of one of these actually working. something deffy up with this junk brand.

  3. #3
    Newbie
    Join Date
    Feb 2010
    Posts
    9
    I have ordered 2 screens from a particular purchaser which have been inexpensive, yet sufficient for a beginner project. They are labelled T070Z 7" Wide Screen Touchscreen VGA Monitor,Black
    I have 2 of these units and they both work well.

  4. #4
    Newbie
    Join Date
    Apr 2010
    Posts
    3
    I looked up the T070Z and it doesn't seem to be the same screen I'm posting about. I was inquiring as to whether there was something specific with the screen I purchased with regards to the operation and/or power for the unit that I may be missing. Thanks for the input though.

  5. #5
    Maximum Bitrate locs4dayz's Avatar
    Join Date
    Sep 2009
    Location
    Philadelphia, PA
    Posts
    507
    I have returned this item twice(both were DOA) with the same symptoms as you. If the next replacement comes DOA, I will be requesting a refund and getting a Lilliput....Just my experience thus far(and my solution if I get another DOA!!).
    Linux(Learning the curve...Like when driving!!!)
    Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

  6. #6
    Newbie
    Join Date
    Apr 2010
    Posts
    3
    Thanks to the support person that works with the eBay vendor I purchased the panels from I was able to get them to power on. It turns out that the remote switch has to be on before the front panel power switch will work. This is accomplished by twisting the "Battery +" and "Light Switch Cable" wires together.



    Unfortunately I ran into another problem right away after the display came up - the color is way off.



    The picture shows my EeePC on the left and the Shark panel on the right. All 3 screens have the same purple/pink tinted display. I've tried 2 out of 3 of the cables that came with the unit on 2 different computers and they look exactly the same. It looks like one of the RGB wires isn't connected for some reason.

    Again - if anyone has experienced this and has any ideas as to how to remedy it I would love to hear it!

  7. #7
    Maximum Bitrate locs4dayz's Avatar
    Join Date
    Sep 2009
    Location
    Philadelphia, PA
    Posts
    507
    Quote Originally Posted by mbrinkho View Post
    Thanks to the support person that works with the eBay vendor I purchased the panels from I was able to get them to power on. It turns out that the remote switch has to be on before the front panel power switch will work. This is accomplished by twisting the "Battery +" and "Light Switch Cable" wires together.



    Unfortunately I ran into another problem right away after the display came up - the color is way off.



    The picture shows my EeePC on the left and the Shark panel on the right. All 3 screens have the same purple/pink tinted display. I've tried 2 out of 3 of the cables that came with the unit on 2 different computers and they look exactly the same. It looks like one of the RGB wires isn't connected for some reason.

    Again - if anyone has experienced this and has any ideas as to how to remedy it I would love to hear it!
    Thanks...this completely solved my problem!!! Crystal clear picture now!!!
    Linux(Learning the curve...Like when driving!!!)
    Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

  8. #8
    Maximum Bitrate locs4dayz's Avatar
    Join Date
    Sep 2009
    Location
    Philadelphia, PA
    Posts
    507

    Smile

    Decided to post some pics of this monitor working in my Chrysler 1999 300m installation(Keep in mind my camera on my phone is not that great...lol)....
    Attached Images Attached Images     
    Linux(Learning the curve...Like when driving!!!)
    Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

  9. #9
    Maximum Bitrate locs4dayz's Avatar
    Join Date
    Sep 2009
    Location
    Philadelphia, PA
    Posts
    507
    Quote Originally Posted by mbrinkho View Post
    Thanks to the support person that works with the eBay vendor I purchased the panels from I was able to get them to power on. It turns out that the remote switch has to be on before the front panel power switch will work. This is accomplished by twisting the "Battery +" and "Light Switch Cable" wires together.



    Unfortunately I ran into another problem right away after the display came up - the color is way off.



    The picture shows my EeePC on the left and the Shark panel on the right. All 3 screens have the same purple/pink tinted display. I've tried 2 out of 3 of the cables that came with the unit on 2 different computers and they look exactly the same. It looks like one of the RGB wires isn't connected for some reason.

    Again - if anyone has experienced this and has any ideas as to how to remedy it I would love to hear it!
    I presently have mine running off a VIA M10000 mobo and it works fine. I had to move my PC close enough to the front of my car to connect directly to the cables that came with the monitor though. The color would not display without that pinkish look with VGA extension cables for some reason, nor would the touch screen work right using USB extension cables(guess you get what you pay for). But rest assured, when this monitor dies, will be replacing with a higher quality one....but for a first installation I'd recommend this monitor, cause if you some how mess up and ruin it you wont be as mad. Plus the head-rest shroud makes it hard to do that if you fabricate your bezel with it as I did. Easy to swap screens with no further fabricating.
    Linux(Learning the curve...Like when driving!!!)
    Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

  10. #10
    Newbie
    Join Date
    Feb 2012
    Posts
    1

    Does anyone have the drivers to this unit?

    By chance do you know where to get the drivers for this monitor. i have a working unit and have lost the driver disk. Any help would be great. Thanks!


    Quote Originally Posted by mbrinkho View Post
    Thanks to the support person that works with the eBay vendor I purchased the panels from I was able to get them to power on. It turns out that the remote switch has to be on before the front panel power switch will work. This is accomplished by twisting the "Battery +" and "Light Switch Cable" wires together.



    Unfortunately I ran into another problem right away after the display came up - the color is way off.



    The picture shows my EeePC on the left and the Shark panel on the right. All 3 screens have the same purple/pink tinted display. I've tried 2 out of 3 of the cables that came with the unit on 2 different computers and they look exactly the same. It looks like one of the RGB wires isn't connected for some reason.

    Again - if anyone has experienced this and has any ideas as to how to remedy it I would love to hear it!

Similar Threads

  1. Replies: 2
    Last Post: 03-17-2010, 07:09 PM
  2. drivers for Shark 10.4" LCD Touchscreen
    By RhinoDude in forum LCD/Display
    Replies: 1
    Last Post: 07-29-2008, 09:52 PM
  3. FS on eBay: Via10000 LVDS and Xenarc 7" VGA touchscreen
    By lemming in forum Classified Archive
    Replies: 0
    Last Post: 04-10-2005, 03:03 PM
  4. Datalux touchscreen flat panel on ebay
    By chadmorin in forum Classified Archive
    Replies: 0
    Last Post: 06-10-2001, 04:25 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •