Page 6 of 14 FirstFirst 1234567891011121314 LastLast
Results 51 to 60 of 131

Thread: Playstation LCD Hack - Works!!

  1. #51
    Newbie
    Join Date
    Apr 2003
    Posts
    16
    Just for the record, I'm still trying to get the PS1 screen to work.
    I have all grounds connected to PS pin 1 and 8.

    Radeon 9700Pro with 3.4 drivers, still won't detect connection. Either via 'extending desktop' or going into advanced panels and trying to enable any of the other video options.

    Satrfox, as the sole genius, how about taking some pictures of the back of your VGA connector and highlighting which cololured cables on your modded PSOne connection board (on your web site) are what. I think we need some really dumbed down instructions to get this thing to work!

    Failing that - how about I pay you to make mine work!!?!?!!?

    It doesn't seem like this should be so hard. I must be missing something really obvious. Did you have to do any software configuring preior to setting up powerstrip? I cant configure the display because Pstrip doesnt allow a second monitor to be selected, only the primary.

    best regards
    Ian

  2. #52
    Maximum Bitrate starfox's Avatar
    Join Date
    May 2002
    Location
    Australia
    Posts
    451
    ?? how come it's not working for you guys..

    I haven't managed to get my Radeon to detect the display either. What i've been doing (said this before) is i plug a second monitor in, and open display properties, click advanced, let the drivers detect displays. Then i switch to the secondary VGA connector to the LCD, and configure everything there... and it works..

    Yeah when i have time i'll make some simpler instructions.. just at the moment i'm moving house and it's taking up a lot of my time!

  3. #53
    Newbie
    Join Date
    Apr 2003
    Posts
    16
    I'll try the second monitor trick and see if that works. OOC, do you have to do that everytime you fire up the PC or once configured does it stay configured?

    thanks again
    Ian

  4. #54
    Maximum Bitrate starfox's Avatar
    Join Date
    May 2002
    Location
    Australia
    Posts
    451
    Have to do it every time until someone / myself works out how to make it detect the display.

    gah need more time.

  5. #55
    Newbie
    Join Date
    Apr 2003
    Posts
    16
    Its not an option for me connecting a second monitor every time, the machine is tucked away in a cupboard and getting to the back end is a real pain in the ***. I'll speak to ATI on Tuesday (Monday is bank hol in the UK) and see if they can tell me what would trigger auto detection.

    I didnt have this trouble with the geforce, or at least I dont recall doing so. Maybe time to knock up the XOR stuff?

    cheers
    Ian

  6. #56
    Newbie
    Join Date
    May 2003
    Posts
    28
    wassup fellas.been busy so i didnt post the other nite.i managed to get drivers 4 my cam.but u wont be pleased with the pics(my cam only does 640/480).but heres the guts of the car adapter anyways.its a 3rd party one(i think pelican made it).u probably wont be able to get much from these pics tho,ill see if i can access a better camera.i wish i could look at it and tell u how it does the conversion,but as you've probably guessed im a newbie to electronic components. other than pins,resistors and capacitors i havent got alot of experience(that dont mean i wont figure it out =).i do know that it takes in 12v directly from the lighter socket and puts out both 12v and 7.5(on 2 separate lines).
    Attached Images Attached Images  

  7. #57
    Maximum Bitrate starfox's Avatar
    Join Date
    May 2002
    Location
    Australia
    Posts
    451
    Has a transformer in it, so it's probably some sort of switchmode psu.. should be safe to run off your computer PSU..

  8. #58
    Variable Bitrate
    Join Date
    Jul 2000
    Location
    Ottawa, Canada
    Posts
    422
    fujikawa23 - i have the pelecan 4" PSone LCD aswell. the wall adapter has a 20v out put and then there is a 12v regulatig IC on the board with all the inputs, gets very hot so try not to touch it

    no luck with RGB input yet, gonna try a few ideas 2morrow

    BTB, does a geForce4 MX have composite sync? how about an ATI rage?

    thanks
    [SIZE=1]'91 Nissan Stanza

    [XXXXXXXXXXXXXXXXXXXX] XX% Completed -
    Car Totaled and i bought a 20G mp3 player

    http://machs-fuel.tk
    a DIY video projector page

  9. #59
    jol
    jol is offline
    FLAC jol's Avatar
    Join Date
    Jan 2002
    Location
    Mellansel, Sweden
    Posts
    1,299
    more luck on the rage than the nvidia

  10. #60
    Newbie
    Join Date
    May 2003
    Posts
    28
    thanx man,but i should clarify that my lcd is the 5" sony model,not the pelican.my car adapter is made by pelican(i like third party accessories.they're easier to hack=).also,the geforce mx 440 does NOT have composite sync.as 4 the rage,im not sure.im actually having problems getting a proper composite sync signal from my radeon 9000pro.it reports that it has composite sync,but i still cant get the lcd to sync(i finally did get a signal by switching vga cables after setting powerstrip),all i get is scrolling horizontal lines.im using mpro's settings as mine is the ntsc version.i should say however,that my card is a sapphire not "built by ati" so that could be my problem.any ideas?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •