Results 1 to 4 of 4

Thread: Lilliput 701 broken with factory menu?

  1. #1
    Newbie
    Join Date
    May 2010
    Posts
    3

    Lilliput 701 broken with factory menu?

    Hi i'm Eros and i'm from Milan, Italy. Sorry for my very very bad english and if i wrong section for this thread but i not understand fine english:

    So...this morning i see the factory menu on my lilliput 701 and change the option for autopower function...good...this worked
    Then i look another menu and change fuction "tv sourch" from OFF to ON.
    Exit menu.

    i change source from vga to tv and lcd remained black..then all command not works, not works remote controller ne hardware button..remained black, i turned off power many times but not change anything.

    Is broken? or another?
    is there a way to reset it?

    Sorry again for my orrible english

  2. #2
    Newbie
    Join Date
    May 2010
    Posts
    3
    please help me..not ignore
    i read maybe do reset of eeprom...it's possible?

  3. #3
    Newbie
    Join Date
    May 2010
    Posts
    3
    up....please help me

  4. #4
    Newbie roe6's Avatar
    Join Date
    Apr 2010
    Posts
    1
    are you using this on a pc or video input? There is a reset option in the settings menu.

Similar Threads

  1. Hardware Review: Lilliput 669GL-70NP/C/T 7" HDMI Monitor
    By Sonicxtacy02 in forum Mp3Car Blog Talk
    Replies: 0
    Last Post: 04-26-2010, 11:05 AM
  2. Lilliput FFC Broken..
    By DGizyn in forum LCD/Display
    Replies: 0
    Last Post: 04-21-2009, 10:11 PM
  3. WTB: BROKEN Lilliput 619!
    By masch in forum Classified Archive
    Replies: 7
    Last Post: 12-14-2004, 04:58 AM
  4. Replies: 1
    Last Post: 04-11-2004, 09:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •