Results 1 to 9 of 9

Thread: Lilli EBY701 input issues

  1. #1
    Constant Bitrate dna59's Avatar
    Join Date
    Jul 2010
    Location
    Belize City, Belize
    Posts
    145

    Lilli EBY701 input issues

    I am having problems with my Lilli EBY701 monitor. I have it connected to my Acer Aspire in my truck and I can't get it to show consitently. After configuring it will display as should, but the when rebooting out of hibernation sometimes it will say no input. However when it does this it will show the resuming windows screen and after that go to no input. The only way I can get it to show again is to configure it again in windows. I would greatly appreciate any help as it is driving me crazy and I'm ready to throw everything out the window.

  2. #2
    Maximum Bitrate kegobeer's Avatar
    Join Date
    Nov 2010
    Location
    Panama City Beach
    Posts
    629
    This might be a computer issue and not a monitor issue. Do you have a computer that you can hook up to the monitor to verify it's the monitor causing the problem?

  3. #3
    Constant Bitrate dna59's Avatar
    Join Date
    Jul 2010
    Location
    Belize City, Belize
    Posts
    145
    Yea I tried it on my other comp and it didn't give any problems, but I can try again. I'm guessing its a computer settings issue but I'm not sure what it should be set up as. I've tried making it the primary and secondary monitor and still. Also have tried having only that show and having that and the laptop monitor be clones and still. I don't know if the fact that the lid is closed would affect it? Like i said when the computer is coming out of hibernation the Acer screen shows on the Lilliput as well as the resume windows screen...after that it just goes to no input. Can the resolution affect this? I know computer basics, but am still pretty much a noob when it comes to advanced settings.

  4. #4
    Variable Bitrate FPeter's Avatar
    Join Date
    May 2008
    Location
    Hungary
    Posts
    229
    Quote Originally Posted by dna59 View Post
    ...
    i have only one idea: is the videocard driver on the laptop the latest one ? try to download from chipset vendor's site ( not from acer's site ! )
    "case": Skoda Superb Elegance 1.8T
    Asrock G41MH-GE, E2180 2GHz dualcore, 1024MB DDR2/800, Samsung F1 750GB/7200RPM/32MB, M4-ATX, Lilliput FA1011 HDMI touchscreen, ASUS Xonar DG PCI, homemade Quectel L10 USB GPS

  5. #5
    Maximum Bitrate kegobeer's Avatar
    Join Date
    Nov 2010
    Location
    Panama City Beach
    Posts
    629
    Do you have a desktop or a laptop?

  6. #6
    Maximum Bitrate tft_lcd_org's Avatar
    Join Date
    May 2010
    Location
    Detroit, MI
    Posts
    483
    Quote Originally Posted by kegobeer View Post
    Do you have a desktop or a laptop?
    "I have it connected to my Acer Aspire in my truck......"

    "Also have tried having only that show and having that and the laptop monitor be clones...."

  7. #7
    Maximum Bitrate kegobeer's Avatar
    Join Date
    Nov 2010
    Location
    Panama City Beach
    Posts
    629
    @tft: For the first one, there are desktop versions of the Aspire. For the second one, I admit I missed the laptop reference. My bad.

    @dna: Since it's a laptop, it's probably related to the external output not being automatically turned back on after a reboot or resuming from sleep/hibernation. In my experience, laptops that don't have docking port connections don't power up the external monitor port automatically with the cover closed - it usually requires the Fn+F8 key combo. Was your other computer also a laptop, and if so what is the make/model and did you also have the cover closed?

    The resolution might have something to do with it. Have you tried making the default resolution 800x600 or something else that the Lilliput natively supports?

  8. #8
    Constant Bitrate dna59's Avatar
    Join Date
    Jul 2010
    Location
    Belize City, Belize
    Posts
    145
    Ok yes it is a laptop and yes the cover was closed. However, for some reason the Fn+F5 button doesn't work to switch the display. What I did was went into ATI catalyst and to advance and set the Lilli as the main monitor and disabled the laptop display. So far it has worked and I'm hoping it stays that way.

    *EDIT* The display switched right back to the laptop's monitor and only the Acer and resume screen showing on the front again. Any ideas?

  9. #9
    Constant Bitrate dna59's Avatar
    Join Date
    Jul 2010
    Location
    Belize City, Belize
    Posts
    145
    Well I got the latest driver for the Acer Aspire 3640 w/ ATI Radeon Xpress 200m and even upgraded ATI catalyst. Still did the same thing. I'm trying setting the LCD as the primary and disable the laptop screen with a resolution of 800x600 since it seems many ppl have had luck with that resolution. Can anyone tell me why the function key to switch displays does not work?

    *EDIT* From reading it seems it settings in the ATI CCC that causing the problems, but why I don't know. Maybe its something with the resolution, but I can't find it out for the love of me since everything I found for the Acer is based on the Intel graphics driver. I have the said Intel driver on my other comp which is a Aspire ONE and the Lilli works perfect with it. I also found out why the Fn+F5 doesn't work. The one I'm using for the carputer does not have the Acer launch manager which controls the Fn+F5 function, so I will try installing that and see what happens.

Similar Threads

  1. Input Input Input Show Me Your Devices!
    By SjLucky in forum Input Devices
    Replies: 5
    Last Post: 03-07-2012, 03:27 AM
  2. Lilliput EBY701 No Source Input
    By jmejia15 in forum LCD/Display
    Replies: 1
    Last Post: 06-28-2010, 10:57 AM
  3. Voyager: Bluetooth OBDii for the Droid
    By regulatre in forum Software & Software Development
    Replies: 35
    Last Post: 04-29-2010, 10:31 AM
  4. Swype touchscreen input
    By DaveDog in forum Road Runner
    Replies: 7
    Last Post: 02-09-2010, 09:30 PM
  5. MJS-SC-C1 Help...Sound input issues
    By brianteel in forum General Hardware Discussion
    Replies: 0
    Last Post: 10-18-2009, 01:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •