Results 1 to 2 of 2

Thread: Windows 7 updates causing screen problems???

  1. #1
    Newbie
    Join Date
    Feb 2011
    Posts
    3

    Windows 7 updates causing screen problems???

    I recently purchased a complete system of compents for my '98 Honda Accord LX. The parts included:
    • ZOTAC G43ITX-A-E LGA 775 Intel G43 HDMI Mini ITX Intel Motherboard
    • Intel Pentium E5700 Wolfdale 3.0GHz 2MB L2 Cache LGA 775 65W Dual-Core Desktop Processor BX80571E5700
    • Kingston ValueRAM 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Model KVR800D2N6K2/4G
    • Dynatron T195 80mm 2 Ball CPU Cooler
    • PowerColor Go! Green AX5450 1GBK3-SH Radeon HD 5450 (Cedar) 1GB 64-bit DDR3 PCI Express 2.1 x16 HDCP Ready Low Profile Ready Video Card
    • Lilliput 669GL-70NP/C/T-HB-RV 7" HDMI, DVI, VGA High Brightness, 4 Wire Resistive Touch Screen Monitor
    • M2-ATX 160W Intelligent DC-DC PSU
    • New Black Double Din ABS Frame For Lilliput 669
    • OBDLink Multiprotocol OBD-II by ScanTool
    • GlobalSAT BU-353


    After installing Windows 7 (x64 or 32 bit) the system seems to work just fine. After I install all drivers supplied on discs with my products and reboot everything seems fine. I change the screen resolution to something lower than the Windows recommended because the fonts are too small (I changed to 800x600 and after a reboot, NO problems.)

    Then once I connect to the internet and (let) Windows download ONLY security updates, NOT drivers of any kind, when the system boots back up, after the Windows logo is displayed and for maybe a second I see the desktop then the screen goes blue and displays the 'no signal detected' message and the power light turns orange. Even more strange than what I have deduced from scrutinizing the boards for a few days now, I can turn the monitor off then back on and for maybe a second or two I can see the display but then it goes away again (producing details listed above.)

    The monitor is plugged into the m2-atx WITH the line filter still intact (seemed like a good idea) and set to auto turn on with the PSU. I have the monitor using the HDMI cable from the monitor into either the DVI or HDMI cable (both produce the same results) and have the input selector on either HDMI or DVI into the computer (again, both produce an image onscreen before the issue, both produce the same results AFTER the issue occurs.)

    I have not modified any default settings in Windows (ie, hibernation, power modes, etc.) except the resolution of the screen from (default) higher to a lower setting, (which like I said works fine before applying MS updates?

  2. #2
    Newbie
    Join Date
    Feb 2011
    Posts
    3

    Another Note....

    I also wanted to mention that I speculate it could be related to this issue... Lilliput 669 Flashing Screen with intel mobile express chipset? since my motherboard uses an intel chipset and video. But that issue seems more related to power supply requirements with the 'flashing' which I also had issues with while trying to use an addon pci-e video card (and only having a 20-pin power source, rather than a 24-pin as the motherboard accepts.)

    Also, my problem doesn't occur in safe mode nor does it do it before what seems to be some MS security update process.

Similar Threads

  1. Roadrunner update causing problems :(
    By nammertat in forum Road Runner
    Replies: 4
    Last Post: 05-08-2007, 11:00 PM
  2. what could be causing my windows to not sut down?
    By shrinkydinx in forum General MP3Car Discussion
    Replies: 2
    Last Post: 02-14-2007, 03:04 PM
  3. Prolific USB to Serial causing MP3 Problems
    By TurboBoos in forum General Hardware Discussion
    Replies: 9
    Last Post: 05-11-2006, 05:11 PM
  4. inline pre amp causing problems
    By jkusnetz in forum Car Audio
    Replies: 0
    Last Post: 03-18-2006, 04:30 PM
  5. Replies: 6
    Last Post: 03-22-2005, 11:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •