Like Tree13Likes

Thread: "Transflective" LCD panel with res touch+controler for $101+$36 S+H

  1. #1221
    Newbie
    Join Date
    Jun 2012
    Location
    Germany
    Posts
    6
    Quote Originally Posted by 8838.com View Post
    Sorry for the late reply. We have no idea why we were not getting the forum update notice from email

    Yes, we can sell the 2-DIN case only for friends here! but you have to do some mod if you want to use the old version board

    Still don`t have the price yet. If I hear anything, will update here ASAP.
    Thanks for your reply, that's cool! Really looking forward to hearing some news! Screen Dimensions (especially borders) are the same as the "standalone" screen? Mods INSIDE the case shouldn't be a big deal for me, but on the outside i wouldn't like to change anything.

    Ttobi

  2. #1222
    Low Bitrate
    Join Date
    Aug 1999
    Posts
    82
    Quote Originally Posted by 8838.com View Post
    You can just get a positive 12V input cable to the trigger. Or just solder the cable to it
    Yes but I want to simulate it in the house before I try to put it in the car to make sure it is working. So, can I jsut take a 12v battery and attach a wire to that and the backup camera slot on the board?

  3. #1223
    Newbie
    Join Date
    May 2012
    Posts
    22
    I connected my hu and lcd on my PC where you connect vents. Its all working for testing.

  4. #1224
    Low Bitrate
    Join Date
    Aug 1999
    Posts
    82
    Quote Originally Posted by 8838.com View Post
    Hi, I double check with our tech guy. The reverse trigger is a 12V input. I think the problem is you connect to the wrong AV-1 port, here is the instruction

    Attachment 64694
    I am also having issues with this feature. I have av-1 connected to a video source. I also have hdmi-1 connected as well. I have 8 x AA batteries (video says triple aaa, ignore that) which is 8x1.5v = 12v. I have this connected to a H size dc power plug from Radio Shack to simulate power to the plug outside a car setting. If I have the controller board on hdmi-1 and give power to the reverse switch, nothing happens. I have verified using a multimeter that 12v is getting to the power switch. Please see the video below:



    The audio is a little loud for whatever reason. Sorry.

    Any idea why this isnt working??

  5. #1225
    Newbie
    Join Date
    Jun 2012
    Posts
    1
    The ground wire you hooked to your voltmeter needs to be grounded to the outside of the barrel connector. Back at post #873 there are good pictures of someone testing the reverse camera.

  6. #1226
    Low Bitrate
    Join Date
    Aug 1999
    Posts
    82
    Quote Originally Posted by shad1 View Post
    The ground wire you hooked to your voltmeter needs to be grounded to the outside of the barrel connector. Back at post #873 there are good pictures of someone testing the reverse camera.
    Thanks that worked!

  7. #1227
    Newbie
    Join Date
    May 2012
    Location
    Humble,TX
    Posts
    15
    I like that!! Nice! LEt me know when they go on sale!

  8. #1228
    Newbie
    Join Date
    May 2012
    Location
    Humble,TX
    Posts
    15
    Quote Originally Posted by 8838.com View Post
    You right, the RAM will block them...let me see if I can find the extend cable for these small ones
    When you find some let me know and I'll place the order.

  9. #1229
    Newbie
    Join Date
    May 2012
    Posts
    22
    Ok
    How do I fix this, everytime i start my pc the lcd stats in black and white,so i need to reset everytime i start my car.
    Quote Originally Posted by 8838.com View Post
    Yes, the screen can use as "black and white" for better focus, when you connect to camera

    For 800*480, please google your video card`s model with "800*480 driver". You should get the right driver to make it display this resolution.

  10. #1230
    Low Bitrate Zephrant's Avatar
    Join Date
    Sep 2010
    Posts
    90
    Dogislav- You may need to press the SW1 button. I spent a good hour messing around with mine when it got in to B&W mode somehow, not realizing that it was the monitor and not the computer doing that to me. It remembers state (which is great), but that also makes it stick in B&W mode...

    Also worth noting, my PC crashes when I turn the LCD off. Not sure why, but was wondering if anyone else had that problem.
    Zotac H55-ITX w/ 802.11n WiFi, i3-550/3.20GHz, 8GB DDR3 1333MHz, 120G Intel SSD, P2140,
    7" pseudo-transflective resistive TS, Win7-64, Centrafuse 4.3, Elmscan Compact 6, BU-353, Rear camera, Trailer camera

Similar Threads

  1. FS: 10.2" LCD Touch kit w/transflective enhancement
    By Motorcity in forum Classified Archive
    Replies: 15
    Last Post: 03-14-2007, 02:20 PM
  2. Replacement 4:3 8" Touch Panel For "Super"
    By gsd_racing in forum Input Devices
    Replies: 4
    Last Post: 01-25-2006, 05:28 PM
  3. Replies: 146
    Last Post: 08-19-2004, 03:39 AM
  4. Replies: 2
    Last Post: 12-11-2003, 10:36 PM
  5. Can I use an 8" touch panel with a 6" lcd?
    By Odie in forum LCD/Display
    Replies: 6
    Last Post: 10-29-2002, 11:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •