Like Tree13Likes

Thread: "Transflective" LCD panel with res touch+controler for $101+$36 S+H

  1. #1291
    Constant Bitrate dsballer2000's Avatar
    Join Date
    Oct 2005
    Location
    Canada
    Posts
    123
    Hi Derrick,

    Received my touchscreen today and everything looks great so far. Haven't tested it thoroughly yet but what I have works very well!

    Just a heads up to any Canadian that the duties/taxes came to $16.21 on this unit which isn't bad at all. Shipment was fast as the tracking # says it left Monday and it was here yesterday but i wasn't home to receive it. Obviously YMMV depending on what customs wants to do with it.

    All in all, so far, I'm very satisfied with the service and the product. I'll update once i get to play with it more.

  2. #1292
    Constant Bitrate dsballer2000's Avatar
    Join Date
    Oct 2005
    Location
    Canada
    Posts
    123
    I forgot to mention that I hooked it up to my laptop that had an ATI videocard in it and 800x480 was available instantly. Here's hoping i'll be as lucky with an intel on board gpu on my ITX.

  3. #1293
    Constant Bitrate dsballer2000's Avatar
    Join Date
    Oct 2005
    Location
    Canada
    Posts
    123
    Hi Everyone,

    I'm having a slight problem and wondering if anyone else has seen this. I randomly get an issue where it doesn't matter where i touch on the screen, it acts as if I touched the bottom right corner. I've tried recalibrating and that doesn't fix it. I'm pretty sure it's the USB cable on the board because if I play around with it, it eventually goes back. Has anyone else had this issue?

    It's definitely not windows as I have formatted a second hard drive and the problem still exists. Once I play around with the cable, it eventually goes back. I may have to get the cable replaced unless someone can chime in on what is causing this issue from their experience?

    thanks

  4. #1294
    Variable Bitrate
    Join Date
    Jun 2007
    Location
    Boston MA
    Posts
    364
    Chances are whatever enclosure you are using for the monitor is pressing on the screen. Try loosening whatever is holding the screen down, or apply a thin strip of rubber tape around the perimeter of the screen outside of the touchscreen area to create some space
    ------------------------------------------------------------
    My Project: All-in-one Double Din Unit

  5. #1295
    Constant Bitrate dsballer2000's Avatar
    Join Date
    Oct 2005
    Location
    Canada
    Posts
    123
    Thanks for the suggestion. Unfortunately, I have it completely out of the enclosure. Also, when it is working right and I turn off the pc and the monitor goes on standby, when I turn it back on the problem comes back. This is driving me nuts because I don't want to install it permanently in my car until this issue is resolved.

  6. #1296
    Low Bitrate
    Join Date
    Oct 2006
    Posts
    81
    is there dust under the overlay?

  7. #1297
    Constant Bitrate dsballer2000's Avatar
    Join Date
    Oct 2005
    Location
    Canada
    Posts
    123
    Nope but here's another weird thing. Once I let it sit for a while, the calibration comes back and it's accurate. If it is not working and I reboot, it is still not working. If it is working and I reboot, it works. If I shutdown the pc and start it up cold, the calibration starts off then eventually, after sitting for a bit, it comes back and works.

    I'm now questioning it may be faulty USB drivers that take a bit to load? I'm going to format a secondary hdd and see if it makes a difference.

  8. #1298
    Maximum Bitrate Mickz's Avatar
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    876
    Random Thoughts.

    Have you tried unplugging the USB touch screen cable from the PC, waiting a few seconds and plugging it back in. Does it work?

    Wait until it fails again and open Device manager and find the USB device entry. Right click and disable it. Right click again and enable it, does it work?

    You may have a hardware issue with the USB interface on the LCD or you may have a problem with the way the PC and screen (USB TS) are powered (timing wise.) Could be a cable or HUB issue if you are using one?

    Check the driver revision in device manager and make sure Windows has installed the correct driver?
    Surface Pro 2 128GB portrait mode, Win8.1, Reverse camera, Dual 10HZ GPS RX's for Speed Display & Sat Nav, FM-DAB & Phone Modules, iDrive interface. T-Screen HVAC control, custom microcontrollers, microcode and FE. Previous Car-PC Project

  9. #1299
    Low Bitrate
    Join Date
    Sep 2005
    Posts
    82
    I've had one of these for several years and for the last several months have been suffering from exactly the same issue. It's intermittent, but once it starts happening, it doesn't seem to 'recover' until next time I use the car. I thought it might be heat related, as when I get in the car the touchscreen usually works fine, then eventually the issue will appear and all my touches will be registered at the bottom right. Pretty sure it's not a software but rather a hardware issue.
    Car news and wallpaper site: www.carfeed.net

  10. #1300
    Constant Bitrate dsballer2000's Avatar
    Join Date
    Oct 2005
    Location
    Canada
    Posts
    123
    It is so weird, after a few minutes, it starts to work without issues.

    Miraclemaker, what kind of motherboard are you using? I'm currently experiencing this wi P8H77-I. I'm using the Windows 7 drivers that it auto loads.

    Driving me nuts because it would really suck to have my carpc start in 10 seconds and not function for 2-3minutes. Defeats the purpose.

Similar Threads

  1. FS: 10.2" LCD Touch kit w/transflective enhancement
    By Motorcity in forum Classified Archive
    Replies: 15
    Last Post: 03-14-2007, 03:20 PM
  2. Replacement 4:3 8" Touch Panel For "Super"
    By gsd_racing in forum Input Devices
    Replies: 4
    Last Post: 01-25-2006, 06:28 PM
  3. Replies: 146
    Last Post: 08-19-2004, 04:39 AM
  4. Replies: 2
    Last Post: 12-11-2003, 11:36 PM
  5. Can I use an 8" touch panel with a 6" lcd?
    By Odie in forum LCD/Display
    Replies: 6
    Last Post: 10-30-2002, 12:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •