Page 168 of 174 FirstFirst ... 68118158159160161162163164165166167168169170171172173174 LastLast
Results 1,671 to 1,680 of 1731
Like Tree13Likes

Thread: "Transflective" LCD panel with res touch+controler for $101+$36 S+H

  1. #1671
    FLAC SNOtwistR's Avatar
    Join Date
    Nov 2009
    Location
    Keswick,On Canada
    Posts
    1,541
    Usually it is G-L-R-G but don't hold me to that SNO

  2. #1672
    Maximum Bitrate rray's Avatar
    Join Date
    Apr 2012
    Location
    SF Bay Area
    Posts
    687
    Quote Originally Posted by DimitrisTS View Post
    Audio output has 4 pins. Labeled 1 2 3 and 4. Which one is what channel and which is the ground? I am trying to connect them to a 3.5mm audio plug.
    This from page 138:

    If you need to mix both channel in one output. Please do a little change to the board as following
    short the fifth Resistor position in the first line. then move the 2nd Resistor to position 5 in second line.



    Found more from page 138 of this topic:
    Sorry for the trouble. Just got reply from our tech guy. Did you connect the audio out put with only one channel? for default setting. If you want to use AUDIO out put, you should connect the 4pin socket by "1-2" to left channel and "3-4" to right channel. If you only connect one speaker like "3-4", it will burn the AMP IC. but it will be a easy fix, we can send chips for you.
    Last edited by rray; 11-06-2013 at 09:33 PM. Reason: More Content

  3. #1673
    Newbie
    Join Date
    Jan 2009
    Posts
    11
    rray thank you for your research. I already have read this info but it does not help.

    I do not want to mix both channels to one so i don't need to mesh with the resistors.

    I just want to find one which of the 4 pins are for ground and which is left+ and right+ channel. Anyone please help?..

  4. #1674
    Newbie
    Join Date
    Sep 2007
    Posts
    19
    I recently purchased a new one of these, already had a backup/reverse camera. Connected it up, and it isn't showing the signal correctly. Every second or so I get a single frame of video, then it goes blank for another second or two, then another single frame, then nothing. Just flickers a few random frames every couple of seconds. I'm guessing the frame rate is off, my backup cam is PAL, and I'm thinking that the AV is reading NTSC, so only showing random frames due to the different frame rate. Is there any way to change the mode from NTSC to PAL for AV1/2 inputs?

  5. #1675
    Newbie
    Join Date
    Sep 2007
    Posts
    19
    All I get with my backup/reverse camera plugged into AV1, a few random frames appear every few seconds
    Last edited by fishpost19; 11-24-2013 at 01:19 AM.

  6. #1676
    Newbie
    Join Date
    Jan 2007
    Posts
    22
    I think I'm going to order one of these but had one final question. The PC I'm going to use only has VGA output so would I be okay ordering the VGA only version or should I order the HDMI version and buy a VGA to HDMI adapter. The only reason I ask is because I'm running Windows 8 and I need to run a higher resolution than 800x480 and I'm not sure if VGA will support as many resolutions.

  7. #1677
    Maximum Bitrate rray's Avatar
    Join Date
    Apr 2012
    Location
    SF Bay Area
    Posts
    687
    I would email Derrick in NY on that question of PAL/NTSC, and he can talk to his technical guys to find out. If you had another camera or video source to try, I would do that. I have all kinds of battery powered gizmoes around the house that output composite video, old mp3 players with video, etc. You might have something to test with if you look at the cables that came with those types of devices, and connect it up to see how it performs.

  8. #1678
    Variable Bitrate camo.b's Avatar
    Join Date
    Nov 2011
    Posts
    355
    Is you camera receiving enough power...I know mine only gets 10.5v from the reverse light for some reason and it's slow to start....been meaning to fit a relay and some more power. They do have a very low current draw but they might require the right voltage

    Sent from my SM-N9005 using Tapatalk

  9. #1679
    kdl
    kdl is offline
    Newbie
    Join Date
    Mar 2012
    Posts
    31
    Will the units sold on ebay that are using this screen fit in any standard double din? I need to know if it will fit in a 2012 subaru wrx before I shell out 200 bux

  10. #1680
    Newbie
    Join Date
    Oct 2013
    Location
    Australia Queensland
    Posts
    7
    KDL unfortunately not a straight fit , I own a 2012 and the unit is 10-15mm to deep and depending on which factory facia you have , there are two the standard with is a little wider opening and a DD one made for like an Sony , Pioneer unit. Both are the incorrect size (about 3mm to narrow in the opening) as the unit is made to the correct DD sizing.

    But I knew this before I brought the unit and I have both facia and I got the unit only on Friday (had a hang over on Saturday) so I aint got around to making a decision yet if to trim out the 3mm and square the corner on the new DD facia or laser cut and adaptor ring to fill the standard facia in. On the depth side of things I have the unit so now I can work around that problem of what to do. There is the main bar the dash is mounted to so it not like just cut this and all is good im sorry to say. E3io in this thread http://www.mp3car.com/newbie/156262-...or-to-not.html if you have a read Novak points out that that company use's the front screen and a Small Edition (BYBYTE BlackBox) to get the depth down, but depending on the hard wear your going to use this maybe not an option.

    For me I got the case and screen and will modify / rebuild from there it was only $20 differences between getting it with or with out, plus its a nice reference point to start from, anyway I hope that helps in some way....

Similar Threads

  1. FS: 10.2" LCD Touch kit w/transflective enhancement
    By Motorcity in forum Classified Archive
    Replies: 15
    Last Post: 03-14-2007, 02:20 PM
  2. Replacement 4:3 8" Touch Panel For "Super"
    By gsd_racing in forum Input Devices
    Replies: 4
    Last Post: 01-25-2006, 05:28 PM
  3. Replies: 146
    Last Post: 08-19-2004, 03:39 AM
  4. Replies: 2
    Last Post: 12-11-2003, 10:36 PM
  5. Can I use an 8" touch panel with a 6" lcd?
    By Odie in forum LCD/Display
    Replies: 6
    Last Post: 10-29-2002, 11:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •