Page 60 of 174 FirstFirst ... 10505152535455565758596061626364656667686970110160 ... LastLast
Results 591 to 600 of 1731
Like Tree13Likes

Thread: "Transflective" LCD panel with res touch+controler for $101+$36 S+H

  1. #591
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    51
    Quote Originally Posted by ed1380 View Post
    can someone confirm if this uses the same exact power plug as the lilliput?

    Thanks
    indeed it does
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  2. #592
    Low Bitrate
    Join Date
    Mar 2005
    Posts
    61
    I am running an ASrock e-350 motherboard with an onboard ATI 6310. I had this monitor hooked up to my HDMI port on my motherboard and was having problems with the sides getting cutoff. I have Windows 7 Ultimate and Powerstrip and it is set at 800x480. I have tried every refresh rate, but that did not have any effect (although I did no expect it to). Windows display properties also says 800x480. Derrick suggested on earlier to get a DVI adapter and run it through my DVI port. So I bought an adapter and tried it today. It looked exactly the same as through my HDMI port. I also saw he had posted to try the DVI input option on the video selection. That had no change either.

    But then I notice that in the OSD it says that the monitor is displaying 760x570 resolution? So why would the resolution be different from my PC and Powerstrip settings, but different in the monitor display settings?
    What can I say, I love Volvos:
    Volvo 740 with 5.0 mustang conversion (totaled)
    Volvo 740 stock (sold)
    Volvo 940se (sold)
    Volvo 850 T-5R yellow (sold)
    Volvo S70 T5SE
    Volvo C70
    Volvo 850R with a long list of mods

  3. #593
    Low Bitrate
    Join Date
    Apr 2005
    Posts
    100
    Quote Originally Posted by z8man View Post
    I am running an ASrock e-350 motherboard with an onboard ATI 6310. I had this monitor hooked up to my HDMI port on my motherboard and was having problems with the sides getting cutoff. I have Windows 7 Ultimate and Powerstrip and it is set at 800x480. I have tried every refresh rate, but that did not have any effect (although I did no expect it to). Windows display properties also says 800x480. Derrick suggested on earlier to get a DVI adapter and run it through my DVI port. So I bought an adapter and tried it today. It looked exactly the same as through my HDMI port. I also saw he had posted to try the DVI input option on the video selection. That had no change either.

    But then I notice that in the OSD it says that the monitor is displaying 760x570 resolution? So why would the resolution be different from my PC and Powerstrip settings, but different in the monitor display settings?
    So much for a price hike for something you cant use (HDMI)
    Hopefully you can get it to work. Sucks it doesnt work out of the box

  4. #594
    Maximum Bitrate
    Join Date
    May 2011
    Posts
    483
    Quote Originally Posted by z8man View Post
    I am running an ASrock e-350 motherboard with an onboard ATI 6310. I had this monitor hooked up to my HDMI port on my motherboard and was having problems with the sides getting cutoff. I have Windows 7 Ultimate and Powerstrip and it is set at 800x480. I have tried every refresh rate, but that did not have any effect (although I did no expect it to). Windows display properties also says 800x480. Derrick suggested on earlier to get a DVI adapter and run it through my DVI port. So I bought an adapter and tried it today. It looked exactly the same as through my HDMI port. I also saw he had posted to try the DVI input option on the video selection. That had no change either.

    But then I notice that in the OSD it says that the monitor is displaying 760x570 resolution? So why would the resolution be different from my PC and Powerstrip settings, but different in the monitor display settings?
    Hi, I think there is a mis-understanding for the "DVI". As I said so many times. what I mention "DVI", is the DVI channel in our control board. There are "HDMI", "DVI", "VGA", "AV-1" and "AV-2", 5 channels in the control board setting. not the actual DVI port from your video card.

    The "DVI" channel is set for use with computer and "HDMI" channel is set for camera. these two channels are all connect to HDMI port on the control board.

    If the Screen OSD showing different resolution instead of 800*480. that means your system setting still not right. You have to change your video card driver to a different version, which you can have "customize resolution" setting. then make it works

  5. #595
    Maximum Bitrate
    Join Date
    May 2011
    Posts
    483
    Quote Originally Posted by Kevin22 View Post
    So much for a price hike for something you cant use (HDMI)
    Hopefully you can get it to work. Sucks it doesnt work out of the box
    the old VGA kit= $101+ $36shipping, total is $137. The new HDMI kit is $133 with cheaper $26 express shipping.

    after $10 discount for Mp3car user, total is $149, which is only $12 more. This should not consider a huge price hike

  6. #596
    Low Bitrate
    Join Date
    Apr 2005
    Posts
    100
    Quote Originally Posted by 8838.com View Post
    the old VGA kit= $101+ $36shipping, total is $137. The new HDMI kit is $133 with cheaper $26 express shipping.

    after $10 discount for Mp3car user, total is $149, which is only $12 more. This should not consider a huge price hike
    Oh, I Thought that cheaper price was missing something. Like the wall plug?

  7. #597
    Newbie
    Join Date
    Aug 2011
    Location
    USSR
    Posts
    7
    Can somebody give screenshot for this screen prefences?

  8. #598
    Newbie
    Join Date
    Jan 2008
    Posts
    24
    The reason you have to select dvi when plugging in HDMI from pc is because HDMI is just dvi with sound. The HDMI input on the monitor is specially tailored to interpret signals from slr cameras

  9. #599
    Maximum Bitrate
    Join Date
    May 2011
    Posts
    483
    Quote Originally Posted by Kevin22 View Post
    Oh, I Thought that cheaper price was missing something. Like the wall plug?
    The AC-Adapter is only $3~ $6, the problem for including it is the shipping will go high

    Also, most people use this monitor with cars, so they don`t need the AC.

  10. #600
    Newbie
    Join Date
    Jan 2008
    Posts
    24
    well the size M barrel plug from radio shack doesnt fit. 5.5mm x 2.1mm. it wont go in at all. I had a spare and it fit. size was 5.5mm x 2.5mm

Similar Threads

  1. FS: 10.2" LCD Touch kit w/transflective enhancement
    By Motorcity in forum Classified Archive
    Replies: 15
    Last Post: 03-14-2007, 02:20 PM
  2. Replacement 4:3 8" Touch Panel For "Super"
    By gsd_racing in forum Input Devices
    Replies: 4
    Last Post: 01-25-2006, 05:28 PM
  3. Replies: 146
    Last Post: 08-19-2004, 03:39 AM
  4. Replies: 2
    Last Post: 12-11-2003, 10:36 PM
  5. Can I use an 8" touch panel with a 6" lcd?
    By Odie in forum LCD/Display
    Replies: 6
    Last Post: 10-29-2002, 11:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •