Page 80 of 173 FirstFirst ... 30707172737475767778798081828384858687888990130 ... LastLast
Results 791 to 800 of 1723
Like Tree13Likes

Thread: "Transflective" LCD panel with res touch+controler for $101+$36 S+H

  1. #791
    Newbie
    Join Date
    Nov 2011
    Posts
    11
    Thanks for looking into this. One other issue has come up now that I've finally got it in the dash. It seems the display will also lose the signal after about 5 minutes and state "no signal". If I reset the connection, it will see the signal again but the has the same problem after a few minutes. I'll try again tomorrow to see if the problem persists but not sure what do to about this. Any ideas? Thanks again.

  2. #792
    Newbie
    Join Date
    Jul 2010
    Posts
    25
    Hey can someone with the HDMI board do a test for me. It been asked here but wanted some confirmation.

    Does the board have a DAC ? I have gotten answer that it doesn't (and I didn't expect that it would) but i cant pass HDMI audio without one.

    Correct me if I am wrong, but ALL and ANY audio over HDMI is digital, and would need a DAC to covert to analog. So there seems to conflicting info as to if this unit can pass analog audio from HDMI.

    If someone would be kind enough to test that would be much appreciated.

    Jay

  3. #793
    Maximum Bitrate
    Join Date
    May 2011
    Posts
    482
    Quote Originally Posted by harlam View Post
    Thanks for looking into this. One other issue has come up now that I've finally got it in the dash. It seems the display will also lose the signal after about 5 minutes and state "no signal". If I reset the connection, it will see the signal again but the has the same problem after a few minutes. I'll try again tomorrow to see if the problem persists but not sure what do to about this. Any ideas? Thanks again.
    Is that possible to computer you connect to turn to sleep mode? double check and see if it is set at "always on"
    Any questions, please email to derrick.ny@gmail.com :)

  4. #794
    Maximum Bitrate
    Join Date
    May 2011
    Posts
    482
    Quote Originally Posted by ptrout View Post
    Hey can someone with the HDMI board do a test for me. It been asked here but wanted some confirmation.

    Does the board have a DAC ? I have gotten answer that it doesn't (and I didn't expect that it would) but i cant pass HDMI audio without one.

    Correct me if I am wrong, but ALL and ANY audio over HDMI is digital, and would need a DAC to covert to analog. So there seems to conflicting info as to if this unit can pass analog audio from HDMI.

    If someone would be kind enough to test that would be much appreciated.

    Jay
    My mistake. Our HDMI board has a DAC chip. It can out put 2 channel audio signal if your HDMI has audio source there
    Any questions, please email to derrick.ny@gmail.com :)

  5. #795
    Constant Bitrate
    Join Date
    Mar 2008
    Posts
    159
    I just checked if Video inputs work (I was particularly interested in the Auto-switch feature).
    Guess what? AV1 doesn't work at all! I can get the picture on AV2 but not on AV1 (I can switch to it but there's no picture)..
    What can be wrong?

    This is for the fully assembled version...

    Thanks!
    --max
    Last edited by maxthebuilder; 12-19-2011 at 10:54 PM.

  6. #796
    Constant Bitrate
    Join Date
    Mar 2008
    Posts
    159
    Hi Derrick,
    I didn't quite get this..
    If I want to use HDMI I should switch to DVI?Why not HDMI?
    Also, if I press ">" for 2 second I get Contrast control..

    Thanks!

    Quote Originally Posted by 8838.com View Post
    if you connect to computer by using HDMI port, you need to switch to DVI channel. Also, pressing ">" for 2 second will switch to Canon 5D2 special channel which is 480i. Do the same process will switch back to 1080i.

  7. #797
    Newbie
    Join Date
    Nov 2011
    Posts
    11
    I've figured out that it was the specific combination of my cell phone - Evo 3D + this LCD = no signal. My phone with two other LCD TVs works fine and the monitor with three other HDMI sources works fine. Not sure why this combination does not work well.
    I'm actually more interested to see if you were able to figure out the auto-trigger and what I have to connect since as of now, I have to use the remote to activate the reverse camera, which is very counterintuitive. Thanks.

  8. #798
    Maximum Bitrate
    Join Date
    May 2011
    Posts
    482
    Quote Originally Posted by maxthebuilder View Post
    Hi Derrick,
    I didn't quite get this..
    If I want to use HDMI I should switch to DVI?Why not HDMI?
    Also, if I press ">" for 2 second I get Contrast control..

    Thanks!
    which board did you get? the green one or blue one? If the green one, you can press > for 2 sec for switch to 480i, this is design for 5D2 camera use.

    Yes, when connect to HDMI port. the HDMI channel is tune for camera use. DVI channel is tune for computer use
    Any questions, please email to derrick.ny@gmail.com :)

  9. #799
    Maximum Bitrate
    Join Date
    May 2011
    Posts
    482
    Quote Originally Posted by maxthebuilder View Post
    I just checked if Video inputs work (I was particularly interested in the Auto-switch feature).
    Guess what? AV1 doesn't work at all! I can get the picture on AV2 but not on AV1 (I can switch to it but there's no picture)..
    What can be wrong?

    This is for the fully assembled version...

    Thanks!
    --max
    which cable did you connect? the red should be AV1, the white is AV2, the yellow is Audio. It is not like regular one
    Any questions, please email to derrick.ny@gmail.com :)

  10. #800
    Maximum Bitrate
    Join Date
    May 2011
    Posts
    482
    Quote Originally Posted by harlam View Post
    I've figured out that it was the specific combination of my cell phone - Evo 3D + this LCD = no signal. My phone with two other LCD TVs works fine and the monitor with three other HDMI sources works fine. Not sure why this combination does not work well.
    I'm actually more interested to see if you were able to figure out the auto-trigger and what I have to connect since as of now, I have to use the remote to activate the reverse camera, which is very counterintuitive. Thanks.
    Do you know what resolution your EVO 3D is?

    Again, the RED connector is AV-1, WHITE is AV-2, Yellow is Audio. Needs to connect the camera with RED connector. When the trigger receive signal, it will auto switch to it
    Any questions, please email to derrick.ny@gmail.com :)

Similar Threads

  1. FS: 10.2" LCD Touch kit w/transflective enhancement
    By Motorcity in forum Classified Archive
    Replies: 15
    Last Post: 03-14-2007, 02:20 PM
  2. Replacement 4:3 8" Touch Panel For "Super"
    By gsd_racing in forum Input Devices
    Replies: 4
    Last Post: 01-25-2006, 05:28 PM
  3. Replies: 146
    Last Post: 08-19-2004, 03:39 AM
  4. Replies: 2
    Last Post: 12-11-2003, 10:36 PM
  5. Can I use an 8" touch panel with a 6" lcd?
    By Odie in forum LCD/Display
    Replies: 6
    Last Post: 10-29-2002, 11:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •