Results 1 to 7 of 7

Thread: Forcing TV-Out

  1. #1
    Newbie
    Join Date
    Jun 2003
    Posts
    5

    Forcing TV-Out

    I did a quick search on this, but to no avail so I hope it hasn't been asked and answered. I'm a noob to these forums, as you can see so I'm not sure if it's been covered.

    Anyway, on to the problem. I've had a computer working in my car for about a year now, but it's just kind of cobbled together, and now that it's summer and I have some more free time, I'm going to put it together right. Therein lies the problem.

    I'm using a Legacy 5" LCD (I hope to upgrade it, but I'm stuck with it for now). The problem is that the lcd isn't recognized by the video card on boot using the s-video out (lcd only has RCA in, so I have to convert it.) I've been working around the issue by plugging the tv-out into an old vcr, and then out to the lcd, and it has worked fine, but I'd like to get rid of the vcr because I shouldn't need it. Is there anyway to either make the video card (gf2mx200, also happens on my Ti4200) recognize the lcd, or just force it to output tv-out at all times. I've thought about putting a resistor in the RCA line, but I'm not sure if it'll work or not. Has anyone else had these sort of problems, and if so, what have you done. All help and suggestions are welcomed. Thanks guys.

  2. #2
    Raw Wave hijinks21's Avatar
    Join Date
    May 2002
    Location
    Albany, NY
    Posts
    1,803
    you'd need a 75 ohm resistor on the rca line.
    '98 Explorer Sport
    http://mp3car.zcentric.com (down atm)
    AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
    80% done

  3. #3
    Newbie
    Join Date
    Jun 2003
    Posts
    5
    Great!! I was hoping it was going to be something small like that. I've read of people building VGA dummy plugs with 75 ohm resistors, but I didn't know if this was the same. I'll take a crack at it when I get off of work tonight. Thanks a bunch. I let you know how it turns out.

  4. #4
    Newbie
    Join Date
    Jun 2003
    Posts
    5
    All ratshack had was 100 ohm resistors. Tried that...didn't work as well as I'd hoped, quality is not great. where can I get a hold of 75 ohm resistors?

    Edited because I'm a moron....

  5. #5
    Newbie
    Join Date
    Jun 2003
    Posts
    5
    Ok, so I redid my connections and it looks a little better now. It's at least liveable. Thanks for your help, and any more suggestions for quality are appreciated.

  6. #6
    Raw Wave hijinks21's Avatar
    Join Date
    May 2002
    Location
    Albany, NY
    Posts
    1,803
    try this.. plug it into your TV first. and get video out working on your tv.. then plug in your screen. Then reboot.. see if it works with your screen
    '98 Explorer Sport
    http://mp3car.zcentric.com (down atm)
    AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
    80% done

  7. #7
    Newbie
    Join Date
    Jun 2003
    Posts
    5
    Yeah, it works, it's just not as sharp as it should be. I don't have the connections soldered yet, because I didn't want to have to rip them back apart if it didn't work. I'm sure that will help the quality a little bit. I was thinking about using a splitter and putting a resistor on one side and then running the other side to the lcd. Will that work alright? I can't see why it wouldn't....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •