Results 1 to 2 of 2

Thread: Help with Lilliput EBY701-NP/C/T

  1. #1
    Newbie
    Join Date
    Apr 2011
    Posts
    9

    Help with Lilliput EBY701-NP/C/T

    hey
    Im really new to all this and could really use some help. The problem im having is that when i connect my screen up to my CarPC it turns on and then comes up with the "no input signal" then shuts off. my screen works fine when i connect it to my laptop if i change the resolution to 800x600 so i know the problem isnt with the VGA cable as i first thought. I am also able to connect my Carpc to a pc monitor and it boots and works as normal. If someone has any suggestion as to what i am doin wrong it would be greatly appreciated.

    About my CarPC:

    Intel atom D525mw motherboard
    M2-ATX power supply
    Windows 7 ultimate
    Lilliput EBY701-NP/C/T 7'

    cheers reuben

  2. #2
    Newbie
    Join Date
    Oct 2011
    Posts
    2
    Standart problem for the display.

    I had the problem and I found solution for my video driver

    http://www.cartft.com/community/carp...?topic_id=4356

    http://pccar.ru/showthread.php?t=12285

    Last url Russian, but instruction - English

Similar Threads

  1. Lilliput EBY701 $100
    By billmee in forum Classifieds
    Replies: 6
    Last Post: 08-27-2011, 01:23 AM
  2. Lilliput EBY701-NP vs. Lilliput 629GL-70NP
    By BenKenobi in forum LCD/Display
    Replies: 9
    Last Post: 04-06-2010, 12:55 PM
  3. Lilliput EBY701-NP/C/T
    By MacUsers in forum LCD/Display
    Replies: 1
    Last Post: 10-02-2008, 02:41 PM
  4. Help about Lilliput EBY701
    By NiGoea in forum LCD/Display
    Replies: 33
    Last Post: 04-24-2008, 05:54 AM
  5. Lilliput EBY701 Help!!
    By mark_2328 in forum LCD/Display
    Replies: 16
    Last Post: 06-28-2007, 12:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •