Results 1 to 4 of 4

Thread: tm-701 question

  1. #1
    Newbie
    Join Date
    Jun 2003
    Posts
    24

    tm-701 question

    I have a question for those out there with a tm-701. I just got one and am having some difficulty getting it to actually get a signal from anything. I orignally tried it with my x-box then a dvd player and a vcr finally i gave up trying. I did not splice a composite cable an put a 75 ohm resistor in and try that yet because i didn't have one laying around, and i wanted to see if this is a common problem/occurance with these monitors. any help would be appreciated.

  2. #2
    Maximum Bitrate digitalww's Avatar
    Join Date
    Sep 2002
    Location
    ILLINOIS
    Posts
    883

    Re: tm-701 question

    Did you order it from us?

    If you're powering it correctly (12V DC) you shouldn't have any problems. Also you don't need a resistor to use it with a DVD player, VCR or a Game console.

    What exactly is going on when you turn it ON?

    Armen


    Originally posted by h_2_o
    I have a question for those out there with a tm-701. I just got one and am having some difficulty getting it to actually get a signal from anything. I orignally tried it with my x-box then a dvd player and a vcr finally i gave up trying. I did not splice a composite cable an put a 75 ohm resistor in and try that yet because i didn't have one laying around, and i wanted to see if this is a common problem/occurance with these monitors. any help would be appreciated.

  3. #3
    Newbie
    Join Date
    Jun 2003
    Posts
    24
    armen,
    yes i did order it from digitalww. as to what it is doing. I have a clean 12v dc power line running to it. What is giong on is i have it plugged into the power. i have the composite plugged into dvd/vcr/etc.... i then press the power button on the screen or remote (both do the same thing) it powers the screen on for about 1/2 to 1 second and flashes it white. then it powers down. I know a signal is running to it because if i pull the composite going into it and plug it into a tv i have sitting there it works great. I have tried with both inputs and they both do exactly the same thing. Any ideas on what could be going on would be greatly appreciated.

    thanks

  4. #4
    Maximum Bitrate digitalww's Avatar
    Join Date
    Sep 2002
    Location
    ILLINOIS
    Posts
    883
    Email me and I'll take care of it.

    Armen

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •