Results 1 to 9 of 9

Thread: Can I Save this monitor?

  1. #1
    Maximum Bitrate nasa's Avatar
    Join Date
    Aug 2006
    Location
    PA
    Posts
    721

    Can I Save this monitor?

    Hi,

    I have a eby-701 monitor with a 3M capacitive screen (got it off ebay) I am having 2 issues that I hope I can get some feedback/suggestions on.

    Issue #1: I have/had a reverse camera setup in the car, lately when I switch to it (by going into reverse which does use the monitors reverse camera cable) I get a no signal screen (although for a bit it was 25/75% mix if I got the camera or not) and then the screen blanks. When I go out of reverse, I get "no signal" screen -- but the text in reverse and then it *fades* out. I know my description is kinda of weak, so I have include a picture...



    Issue #2: Touch doesn't work consistantly... Somewhat similar to the problem reported here:
    http://www.mp3car.com/lcd-display/14...put-629-a.html
    My monitor is mounted in a double din -- so I will take it apart (again) and see if there is too much pressure on the screen. Unless, I get feedback that the 2 issues togather are indicating a failing monitor.

    Thanks in advance
    Attached Images Attached Images  

  2. #2
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    it kind of sounds like a bad controller board... but there are really 2 issues-- the capacitive touch screen means that pinching is not a problem-- that type of overlay can't tell if it is to tight against a bezel.


    as for the reverse cam issue, you might want to try temporarily powering the switching wire from a different source, and also try to verify that the camera is working correctly with a standard tv

  3. #3
    Maximum Bitrate nasa's Avatar
    Join Date
    Aug 2006
    Location
    PA
    Posts
    721
    Thanks for the reply soundman,

    I did some more testing of the camera and it seems to be working. The touch problem is an on/off again problem (although it does seem to work when the car is just started and then at some point stops). Will keep testing it over the weekend.

  4. #4
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    would you happen to have a usb hub that you could keep the touch controller powered up for a day or two? i have some similar issues with certain devices(my usb sound card initializes much faster upon subsequent startups then hours/days apart). i suspect that the particular controller your using isn't happy loosing power for long times.


    for the camera issue, is there any way you could connect a dvd player or some other video source(really anything that uses that little yellow plug) to the screen to verify that it is a screen issue?

  5. #5
    Maximum Bitrate nasa's Avatar
    Join Date
    Aug 2006
    Location
    PA
    Posts
    721
    So,

    After rewiring the camera -- it is working fine (I am no longer seeing the picture in original post). Which I really can't make heads or tails out of, since I really didn't change much -- but I won't complain.

    As far as a hub to keep it powered up... I don't have one that can do that, but I understand what you are suggesting and will think about other options.

    Again, thanks for the help.

  6. #6
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    glad you got part of it figured out.

    now that the camera side is worked out, are you still having issues with the touch screen? the 2 issues could have been related for some reason, so double check that first before troubleshooting something that didn't need it anymore.

  7. #7
    Maximum Bitrate nasa's Avatar
    Join Date
    Aug 2006
    Location
    PA
    Posts
    721
    Soundman,

    The touch problem is still there... I talked to the guys at motor city technologies (where I bought the monitor) and they suggested replacing the touchscreen panel. I may end up going that way, but I really had wanted to resolve this before a long trip next week.

  8. #8
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    so i just had a really odd issue today with my screen-- which also happens to be custom from motor city tech--a transflective+capactive high brightness 669...

    the pointer just kept going to, and sticking to the top right of the screen whenever i pressed the screen, no matter where i pressed it.

    this happened after i had been driving for a little while, and was about the 5-6 restart of the day(this morning, i was jockying my car around the shop parking lot, which involved multiple on/off cycles-- kept forgetting to disable the pc). manually rebooting didn't fix anything. i then drove another 15 min to get gas--where the carpc shut down normally... after it started back up, the screen started working fine...

    so while i can't explain the reasons of why it happened, i suspect that it has something to do with the cold--while it was in the mid 50's at the end of the day, this morning was in the mid 20's..

  9. #9
    Maximum Bitrate tft_lcd_org's Avatar
    Join Date
    May 2010
    Location
    Detroit, MI
    Posts
    480
    Quote Originally Posted by soundman98 View Post
    so i just had a really odd issue today with my screen-- which also happens to be custom from motor city tech--a transflective+capactive high brightness 669...

    the pointer just kept going to, and sticking to the top right of the screen whenever i pressed the screen, no matter where i pressed it.

    this happened after i had been driving for a little while, and was about the 5-6 restart of the day(this morning, i was jockying my car around the shop parking lot, which involved multiple on/off cycles-- kept forgetting to disable the pc). manually rebooting didn't fix anything. i then drove another 15 min to get gas--where the carpc shut down normally... after it started back up, the screen started working fine...

    so while i can't explain the reasons of why it happened, i suspect that it has something to do with the cold--while it was in the mid 50's at the end of the day, this morning was in the mid 20's..
    nasa's problem is a result of the touch sensor. Unfortuneatly, he is out of warranty (purchased 2 years ago).

    Yours might be due to static electricity.
    The in-out-in-out of the vehicle (especially in colder temps) can sometimes create a static charge that is mild enough where you don't feel a shock, but strong enough to distrupt the capacitive field
    of the touch screen.

    If the problem continues for you, pm me.
    Quote Originally Posted by HiJackZX1 View Post
    This system was supposed to be a quick, cheap throw together that has now exploded into a budget blowing mess.

Similar Threads

  1. How to save gas!
    By HiJackZX1 in forum Off Topic
    Replies: 2
    Last Post: 08-06-2008, 12:00 PM
  2. how can you save a playlist?
    By brandensin in forum Road Runner
    Replies: 11
    Last Post: 07-29-2008, 11:15 PM
  3. Old PC took a cr@p, how do I save the HDD?
    By HiJackZX1 in forum General Hardware Discussion
    Replies: 11
    Last Post: 03-27-2008, 01:57 PM
  4. God save the Queen!
    By Scouse Monkey in forum Off Topic
    Replies: 28
    Last Post: 02-27-2005, 04:52 AM
  5. [OT - almost] Looking for best way to save App data - is XML OK
    By kingtut in forum Software & Software Development
    Replies: 8
    Last Post: 07-12-2004, 11:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •