Results 1 to 8 of 8

Thread: Lilliput 669GL-70NP/C/T HDMI dramas- please help!

  1. #1
    Newbie
    Join Date
    Mar 2011
    Posts
    14

    Lilliput 669GL-70NP/C/T HDMI dramas- please help!

    Ok so i have just started mocking up my car pc now that my screen has arrived and I immediately tried to go for the HDMI cable as this is what I would prefer to use in my car.

    When I booted up the PC in both DVI and HDMI modes the screen was black (note it was obviously receiving a signal because the screen wasnt blue but with no display) when I switched it to the serial bus it worked fine.

    obviously the serial bus isnt the ideal solution for my problem so I was wondering what I can do to troubleshoot this issue and is it common? I have tried different cables to see if they may be faulty but still the same issue.

    Also with the touchscreen USB which is integrated in the supplied cables, if I will be putting the pc in the boot the standard cables obviously wont reach so what is the solution for this?

  2. #2
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    so when you switched it to the standard vga connection it worked? then that means that you need to connect it with the hdmi cable.


    the preferred method for longer distance wire runs is to install the lilliput-supplied break-out cable on the screen, and then run separate usb and hdmi cables back to the pc location.

  3. #3
    Newbie
    Join Date
    Mar 2011
    Posts
    14
    no sorry, to explain. HDMI doesnt work in any format. The serial bus connection (like the oldschool computr monitors) works fine but I cant seem to get the HDMI to work, the screen just comes up black

  4. #4
    Maximum Bitrate kegobeer's Avatar
    Join Date
    Nov 2010
    Location
    Panama City Beach
    Posts
    629
    Did you select the correct input on the monitor (in the on-screen menu)?
    1999 Mercury Grand Marquis GS with: ASRock E350M1 w/4GB RAM, 80GB Intel SSD, Opus DCX3.120, Visteon HD Radio + HDR-USB, PL-18N wifi, OBDLink Scan Tool, BTA6210 BT, BU-353, Win 7 Ultimate, CF 4.0, Alpine MRP-F240 + MRP-T220, RF Punch 1572s, Kicker 8" Comp.

  5. #5
    Newbie
    Join Date
    Mar 2011
    Posts
    14
    yes, i tried DVI and HDMI- both came up with black screen. All other inputs are blue screen with no signal.

  6. #6
    Maximum Bitrate nasa's Avatar
    Join Date
    Aug 2006
    Location
    PA
    Posts
    721
    spewk1,

    I believe that is SOP (standard operating procedure). Do you wait long enough for your OS to start? Here's something I got from a vendor concerning this:

    question: Does video show up during bios/grub when connected via hdmi?

    answer: I just tested the HDMI. It does not show an Image until the black Windows (XP) splash screen.

  7. #7
    Newbie
    Join Date
    Mar 2011
    Posts
    14
    ive tried it from startup and ive used the other connection to get it through to being fully loaded and logged in and still displays black screen when switched back to HDMI.. could it be a faulty HDMI connection on the unit or can i try anything else to troubleshoot?

    Its definitely not the PC either as I have connected it to my LCD TV and it works

    Are there any drivers that need to be installed for HDMI for the lilliput?

  8. #8
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    no, it should work out of the box.

    i have 2 669 screens, both of which connected to my zotac 9300 board via hdmi with zero issues since day one...

Similar Threads

  1. Lilliput 669GL-70NP/C/T HDMI exists- Auto-ON How To Inside:
    By sliblue in forum The Review Palace
    Replies: 55
    Last Post: 08-28-2011, 02:01 PM
  2. HDMI & Touch Screen Help Lilliput 669GL-70NP/C/T/HB
    By pauleley in forum LCD/Display
    Replies: 1
    Last Post: 02-25-2011, 05:33 PM
  3. Lilliput 669GL-70NP Extending HDMI Cable
    By cla1067 in forum LCD/Display
    Replies: 22
    Last Post: 01-04-2011, 05:23 PM
  4. Hardware Review: Lilliput 669GL-70NP/C/T 7" HDMI Monitor
    By Sonicxtacy02 in forum Mp3Car Blog Talk
    Replies: 0
    Last Post: 04-26-2010, 10:05 AM
  5. Replies: 4
    Last Post: 02-09-2010, 06:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •