Results 1 to 2 of 2

Thread: Lilliput video inputs not working

  1. #1
    YPS
    YPS is offline
    Newbie
    Join Date
    May 2008
    Location
    New Zealand
    Posts
    16

    Lilliput video inputs not working

    I have a lilliput 629

    On my test bench I plugged a reversing camera into one of the video plug then switched the monitor to video1 then video2 and nothing. I tested the camera by connecting it to a TV and it works fine.

    Not sure what could I've done wrong.

    Anybody got any ideas what I need to do?

  2. #2
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    how is the camera powered?

Similar Threads

  1. 10 inch non-touch screen with video inputs?
    By mpfjr in forum LCD/Display
    Replies: 0
    Last Post: 05-08-2008, 07:00 PM
  2. FS/FT 8" touchscreen monitor with video inputs
    By nocturnal669 in forum Classified Archive
    Replies: 3
    Last Post: 01-18-2007, 07:12 AM
  3. DWW-7VGA - Problem Using Video Inputs
    By Erorus in forum LCD/Display
    Replies: 1
    Last Post: 05-05-2005, 01:00 PM
  4. Why 1 VGA + 2 video inputs in xenarc TSV???
    By ramy_zohair in forum LCD/Display
    Replies: 24
    Last Post: 11-29-2004, 06:55 AM
  5. Xenarc 700TSV Video Inputs?
    By shidarin in forum LCD/Display
    Replies: 7
    Last Post: 08-11-2004, 04:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •