Results 1 to 4 of 4

Thread: No auto-switch wire on my Lilliput 66GLl-70NP/C/T-HB-RV

  1. #1
    Newbie
    Join Date
    Dec 2010
    Posts
    1

    No auto-switch wire on my Lilliput 66GLl-70NP/C/T-HB-RV

    I just received my Lilliput 66GLl-70NP/C/T-HB-RV already assembled in a bezel to go into my avalanche... Only problem is that it doesn't have the auto switching wire exposed on the back like it is supposed to. Does anyone have this monitor and can tell me where I need to solder a wire? I'm assuming all of the resistors are there to make it work, they just forgot the wire.

  2. #2
    Newbie
    Join Date
    Jan 2012
    Location
    Orange County
    Posts
    19
    why don't you just send it back and get one that works? I mean your about to open it and just start soldering it instead?

  3. #3
    North of the land of Hey Huns
    Auto Apps:loading...

    Join Date
    Jun 2004
    Location
    Westminster, MD
    Posts
    2,144
    Quote Originally Posted by LGHT View Post
    why don't you just send it back and get one that works? I mean your about to open it and just start soldering it instead?
    Generally assembling it into a bezel voids the warranty.
    "stop with the REINSTALLS, what do you think we got some lame-o installer!!!" - mitchjs
    RevFE
    My Shop

  4. #4
    Newbie
    Join Date
    Nov 2011
    Posts
    21
    If you're in the UK then you can still send it back under the Sale of Goods Act - it matters not that you have installed it into anything else, as you have not removed the auto switch wire (which it was supposed to come with), they should repair it to include such a wire.

Similar Threads

  1. Replies: 6
    Last Post: 01-03-2011, 12:07 PM
  2. LILLIPUT 629GL-70NP/C/T auto switching
    By Dgr8wun in forum LCD/Display
    Replies: 2
    Last Post: 02-13-2010, 02:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •