Results 1 to 4 of 4

Thread: LCD doesnt pick up signal

  1. #1
    Newbie
    Join Date
    Jun 2003
    Posts
    11

    Question LCD doesnt pick up signal

    i searched, found some old posts, but all the links are broken so i cant view the info.

    i finally started this project. i got the computer built already, its 650mhz 30g 512mb, DVD, Network card, ati 7000 VE graphic card ( i am not sure though).

    right now i am running into one problem. when i turn the pc on, the LCD i got from digitalww (TM701L) doesnt pick up any video signal from my computer, when i run PS2, the screen ran just fine, even though i tried GT3 on the screen, the picture was off center, play movie was fine though.

    i was wondering if any of you can give me some ideas of why it doesnt pick up any signal or what can i do to make it work. I suck at electronic stuff, please explain in simpler terms

    Thank you very much for your time, appreciate that.
    Dan

  2. #2
    Unregistered User ODYSSEY's Avatar
    Join Date
    Feb 2001
    Location
    Raleigh, NC USA CarPC Ver3: [▓▒▒
    Posts
    1,568
    1) Do you have a 75 Ohm cable?
    ATI cards a picky about cables sometimes.

    2) Does it display text at boot-up?
    ATI cards enable TV-out on boot.

    3) Do you have the most resent drivers from ATI?
    Standard windows drivers have problems with TV-out

    4) Have you tried to force TV-out?
    Look in the display settings. It is one of the tabs with the ATI logo.

    It is one or more of those four problems. Been discussed many times before.
    ODYSSEY

    Quote Originally Posted by Tidder View Post
    Hey, as long as it's not any particular race I'm offending, I can stand to be a pedophile.
    All information expressed in this post is my opinion, and should not be regarded as a statement of fact.
    Digital-Car UK|

    (\__/)
    (='.'=)
    (")_(")

  3. #3
    Maximum Bitrate jzgt's Avatar
    Join Date
    Mar 2002
    Posts
    494
    Have you tried it on another screen or TV? That's what I'd try first.

    - Jeff

  4. #4
    Newbie
    Join Date
    Jun 2003
    Posts
    11
    thanks for the replies. i used laptop on the tm701l, it worked but quarlity was really crappy. i tried powerstrip, couldnt get the laptop to fullfil the screen, what happens is once i expand vertical or horizontally, screen will turn white, i hit Esc key it will go back to normal. there were black borders on tm701. its a laptop so i didnt expect the graphic card to be very good.

    i tried the carputer i built on a computer monitor and it worked find. after reading some posts, i am going to try use a monitor first then send the screen to tm701, then take the monitor off and see if that works.

    also read that putting a 75ohm resistor might help, but i have no idea how to solder the resistor into the rca cable, went to radioshack yesterday, and there were 1/4 watt, 1/2 watt, 1 watt, which one should i get? how do i solder it in?

    Thank you guys so much, this is by far the best place to learn about electric stuff.

    Dan

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •