Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 37

Thread: Feedback Post: Owners Of Lilliput VGA Touch Screens Plz Read

  1. #11
    Low Bitrate
    Join Date
    Oct 2003
    Location
    DC/VA
    Posts
    83
    Ok after trying what Ray wanted me to I am sending the unit back to Hong Kong. This is turning into too much of a hassle. We will see how long it takes to get here. I know there are some other people here doing this. How long did it take to get your new screen?

  2. #12
    Newbie
    Join Date
    Oct 2003
    Posts
    6

    More information on the LCD displays

    After going through the information listed on the LCD displays, no one has really given any input on how the displays preforms in the car during the daytime hours.

    Is the screen bright enough to function in a car during the day.

  3. #13
    Low Bitrate
    Join Date
    Oct 2003
    Location
    DC/VA
    Posts
    83
    My display worked for a lil bit and I checked it out. I would say that the nits are high enough for you to use in the daytime.

  4. #14
    Constant Bitrate
    Join Date
    Oct 2003
    Posts
    180

    No problems here!

    System: Emachines Laptop
    VGA: Ati Mobility Radeon
    Operating System: Windows XP
    Problems: NONE
    Comments: I have been spared the "Jurassic park logo, pretty woman" and I can view almost every resolution on it (seems to have problem with higher hz though...60hz is fine).

    VERY HAPPY with purchase.

  5. #15
    Newbie andymitch1971's Avatar
    Join Date
    Sep 2003
    Location
    Folkestone....Kent..England
    Posts
    52
    I have been spared the "Jurassic park logo, pretty woman" and I can view almost every resolution on it (seems to have problem with higher hz though...60hz is fine).

    VERY HAPPY with purchase.[/QUOTE]


    Me too, all is well....

  6. #16
    Newbie
    Join Date
    Sep 2003
    Location
    London UK
    Posts
    36
    System: PC
    VGA: ATI Radeon 7500
    Operating System: WinXp
    Problems:
    Comments:

    I received my order of monitors yesterday night. These are from the latest batch. All units are 7" VGA with touch screen from Ex-Audio.

    All came boxed. Units shrink wrapped in plastic as well as cables etc. There where holes cut in the plastic which i assume was for them to be able to plug the cables in to test the units before despatch.

    To test I installed touch screen software first and then shut down and connected LCD. Then changed just changed lcd one at a time to test all units.

    Picture quality / clarity / colour etc is perfect. No dead pixels or problems with out of range message.
    .
    After I had finished testing first lcd I shut down the pc & lcd. I then came back to pc. Turned pc on and this time turned on the lcd during boot up. I got the Jurassic Park picture. Didnít get it before while testing, changing modes, settings or on reboots.

    I personally think all the monitors probably have it Inc those people who have received one lately say they donít.

    But the chances of seeing it is slim. If I had turned the LCD on first and then the pc I probably wouldnít have known I had it.

    On some units sometimes got the picture just after win xp shut down and rebooted. But only a quick flash for a second and it was gone.

    One unit is faulty. Even after doing the 4 point and 25 point calibration the touch screen does not work correctly. Wherever you touch on the screen all it does is activate and close the start bar. Unit also seems to get hot in a very short period of time unlike the other units.

    Havenít been able to contact Ex-Audio yet. Will update when I have.

    UPDATED

  7. #17
    Newbie
    Join Date
    Oct 2003
    Posts
    14
    Same thing just happen to me last night project94coupe. I've had my screen since Friday and last night I turned my pc on and the touchscreen didn't work. I tried uninstalling it and re-installing it, even tried the samething you did with the drivers from digitalww.com. What did the tech support from Ray say? Weird thing is when I boot up without it plugged in, then I plug it in it finds new hardware so it does reconize it. The touchscreen is a really nice feature to have, but I'm almost thinking is it really worth all the hassle to send it back and wait for a new one that may have different problems? How much did it cost you to send it back ? I may just use a freaking mouse, I don't know yet.

  8. #18
    C4M
    C4M is offline
    Maximum Bitrate C4M's Avatar
    Join Date
    Apr 2002
    Location
    Sydney, Australia
    Posts
    824
    I'd still be interested to know where you're buying the screens from. Was it direct from Lilliput, or from ebay?
    http://carpc.riposte.net
    I reserve all rights in connection to each post I author, without exception.

  9. #19
    The Vauxhall Vectra Project ccsnet's Avatar
    Join Date
    Jan 2003
    Location
    Morecambe, Lancs, UK ( Just For The Moment )
    Posts
    2,681
    Quote Originally Posted by foneman
    System: PC
    VGA: ATI Radeon 7500
    Operating System: WinXp
    Problems: N/A
    Comments:

    I received my order of monitors yesterday night. These are from the latest batch. All units are 7" VGA with touchscreen.

    All came boxed. Units shrink wrapped in plastic as well as cables etc. There where holes cut in the plastic which i assume was for them to be able to plug the cables in to test the units before despatch. Remotes are missing though.

    Had to go and find a suitable DC adapter to power the monitors so only got round to start testing them now. Have only tested one unit so far. So far no problems. Installed touch screen software first and then shut down and connected LCD.

    Picture quality / clarity / colour etc is perfect. No dead pixels or problems with out of range message. During all the testing I did no Jurassic Park image so I thought maybe these are a new batch of panels inside.

    But after I had finished testing I shut down the pc & lcd. I then came back to pc. Turned pc on and this time turned on the lcd during boot up. I got the Jurrasic park picture. Didnít get it before while testing, changing modes, settings or on reboots.

    I personally think all the monitors probably have it Inc those people who have received one lately say they donít.

    But the chances of seeing it is slim. If I had turned the LCD on first and then the pc I probably wouldnít have know I had it.

    But overall pretty happy with what I have seen so far.

    Will update all the info above once I have tested all the monitors which will take a while.
    So are you a re seller then ?

    Terran

  10. #20
    Newbie
    Join Date
    Sep 2003
    Location
    London UK
    Posts
    36
    I bought them off Ex-Audio.

    I am not a seller. Many friends of mine wanted the Lilliput VGA touchscreen, so rather than us all buying seperatley I ordered them for us all.

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •