Results 1 to 9 of 9

Thread: sony xav-7w flip out screen in conjunction with this mini itx computer

  1. #1
    Newbie
    Join Date
    Nov 2003
    Posts
    5

    Red face i'm ready to give up. help me step away from the ledge

    I'm trying to use my sony xav-7w flip out screen in conjunction with this mini itx computer.

    My original problem was when i was using the composite video wire, you are able to see all the loading screens up to the windows xp screen. as the windows desktop comes up, the screen starts to roll really fast and you cant see anything.

    I tried using the a 75 ohm resistor. with that installed on the video wire. i get all the way to the windows xp screen again, and after that the screen goes blank for a minute or two, then the computer restarts on its own. Im pretty sure the display settings are 640 X 480 and refresh rate is 60hz.

    please help before this computer ends up back on ebay.

    thanks
    pat

  2. #2
    Newbie Dr Frag's Avatar
    Join Date
    Nov 2003
    Location
    Southern California
    Posts
    26
    Quote Originally Posted by pdsaab
    I'm trying to use my sony xav-7w flip out screen in conjunction with this mini itx computer.

    My original problem was when i was using the composite video wire, you are able to see all the loading screens up to the windows xp screen. as the windows desktop comes up, the screen starts to roll really fast and you cant see anything.

    I tried using the a 75 ohm resistor. with that installed on the video wire. i get all the way to the windows xp screen again, and after that the screen goes blank for a minute or two, then the computer restarts on its own. Im pretty sure the display settings are 640 X 480 and refresh rate is 60hz.

    please help before this computer ends up back on ebay.

    thanks
    pat
    Err, is XP turning off the video out or changing the settings on you when it loads the desktop? Try pluggin it into a regular TV to see if you get the same problem just in case it's your flip out being extra picky. Check the display settings to make sure the composite video is still on and set to NTSC. It should be able to do 800x600 and maybe 1024x768 if they used a good converter chip.

    DF

  3. #3
    Raw Wave Defiler's Avatar
    Join Date
    Jan 2002
    Location
    Temple Terrace, Fl.
    Posts
    2,647
    Try testing on a regular TV with composite in. If it does the same thing then you know to look at the computer. It it works then it MAY be the HU. Try booting in VGA mode or getting a quality composite cable to get the 75Ohm resistance. I don't mean one of those "Monster-Take-out-a-loan-so-I-can-buy-this-cable" cable either.
    Aura MR62 (F and R)
    My Current MP3s
    IamDefiler.com

  4. #4
    Maximum Bitrate 00CericaRuss's Avatar
    Join Date
    Jul 2002
    Location
    San Rafael, CA, USA
    Posts
    682
    i had issues w/my xav-7w as well.
    I got a xenarc instead

  5. #5
    Newbie
    Join Date
    Nov 2003
    Posts
    6
    have you tested to see if its really going into 640x480.. i'm a computer teacher and i setup xp all the time and i know xp defaults to 800x600 which is a problem for a lot of TV-OUT video cards.

    try pressing F8 right after the bios and go into safe mode . that will surely use 640 x 480.

  6. #6
    Constant Bitrate Adam432823's Avatar
    Join Date
    Nov 2003
    Location
    S.F. Bay Area
    Posts
    200
    The rolling screen sounds like a refresh rate issue. I've seen some cases where the refresh rate is actually different than the reported rate. Make sure your video drivers are up to date. If they are, try using MS's versions of the same drivers.

    I'm using the XAV-7W in conjunction with a Radeon 7000 and it works very well... although I do have the same issue with being able to see the post screens and Windows XP logos during boot up. Not sure yet how to solve that. I need to trick the video card into thinking I still have a VGA monitor hooked into the 15pin connector. Thus it won't show anything on the comp output and neither should XP until something is directed to the second output.

  7. #7
    FLAC
    Join Date
    Aug 1999
    Location
    Washington D.C.
    Posts
    1,542
    Please use descriptive titles on your threads. Thanks.

  8. #8
    Newbie
    Join Date
    Nov 2003
    Posts
    5
    Quote Originally Posted by Zip-Lock
    Please use descriptive titles on your threads. Thanks.
    I did that last time and got 1 useless reply.

    help with sony flip out display and mini itx

  9. #9
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by pdsaab
    I did that last time and got 1 useless reply.

    help with sony flip out display and mini itx

    People aren't always going to respond to your threads, that's life.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •