Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Lilliput Touch Screen Stopped Working

  1. #1
    Low Bitrate XtReMaTriX's Avatar
    Join Date
    Sep 2003
    Location
    West Palm Beach, FL
    Posts
    61

    Lilliput Touch Screen Stopped Working

    OK, I just got the latest lilliput from DSCustoms.com and at first everything was working great. I installed it and it was working. About 30 to 40 min later the touch screen would not respond.

    I thought ok I have a good number of programs installed including a bluetooth mouse maybe things are conflicting. So I reinstalled Windows XP and gave it another shot.

    I install the software and try to add a device and it says there is no controller. What do I do? Did the controller card for the touchscreen burn out?

    I need help here... If you need more detail just ask and i will be more then happy to fill in any blanks that i may have left out...

    BTW I have also tried installing it on another computer (win 2000) and the same thing happend..
    XtReMoDs.com

    Carputer Status (Not installed.)
    -VIA M10000 N
    -TM-7002S + TSK (7" LCD)
    -512MB PC2700 DDR
    -40GB 2.5" HD
    -SB Live!
    -Rand McNally GPS
    -DLink FM Tuner
    -XMRPC
    _

  2. #2
    Constant Bitrate
    Join Date
    Aug 2003
    Location
    HOME CHICAGO, NOW IN Greensboro
    Posts
    185
    I had the same problem and now it is going back to DWW. for me it recgonises it when I plug the USb cable but the screen does not respond........
    ALIBABA - I30 99
    Nemiah M10000, C134
    DVD, 40Gig, 256MB DDR
    GPS, OBD 2, Reverse Cam
    Mute on stereo w I300 car kit
    Liliput 7in w usb touch screen
    Direct connect with BOSE-CD changer

  3. #3
    Low Bitrate XtReMaTriX's Avatar
    Join Date
    Sep 2003
    Location
    West Palm Beach, FL
    Posts
    61
    Hmm... Anyone else have this problem and were able to fix it without sending it back??? OR is this just a defective unit...?
    XtReMoDs.com

    Carputer Status (Not installed.)
    -VIA M10000 N
    -TM-7002S + TSK (7" LCD)
    -512MB PC2700 DDR
    -40GB 2.5" HD
    -SB Live!
    -Rand McNally GPS
    -DLink FM Tuner
    -XMRPC
    _

  4. #4
    Constant Bitrate
    Join Date
    Nov 2003
    Location
    Seattle, WA, USA
    Posts
    173
    When you said you reinsalled your OS, did you wipe your HD first, or reinstall on top of the old install?

  5. #5
    Low Bitrate XtReMaTriX's Avatar
    Join Date
    Sep 2003
    Location
    West Palm Beach, FL
    Posts
    61
    Quote Originally Posted by NewTechFool
    When you said you reinsalled your OS, did you wipe your HD first, or reinstall on top of the old install?
    Format 1st... Then Install XP Pro SP1

    Also Did a clean install of Win2K on a diff computer and had the same results...
    XtReMoDs.com

    Carputer Status (Not installed.)
    -VIA M10000 N
    -TM-7002S + TSK (7" LCD)
    -512MB PC2700 DDR
    -40GB 2.5" HD
    -SB Live!
    -Rand McNally GPS
    -DLink FM Tuner
    -XMRPC
    _

  6. #6
    Constant Bitrate
    Join Date
    Nov 2003
    Location
    Seattle, WA, USA
    Posts
    173
    Quote Originally Posted by XtReMaTriX
    Format 1st... Then Install XP Pro SP1

    Also Did a clean install of Win2K on a diff computer and had the same results...
    Hmmm the reason I asked was that I noticed that the Touch Screen drivers seem to 'remember' what USB port they where plugged into initially. I thought mine was broken, but then it worked again when I plugged it into the original USB port that was plugged into when I first installed (switched kb and screen, so both ports do work on the board).

    I guess it is not the same problem you are having. You reformatted.

  7. #7
    Low Bitrate XtReMaTriX's Avatar
    Join Date
    Sep 2003
    Location
    West Palm Beach, FL
    Posts
    61
    Yeah it doesnt sound like it... Mine just stopped working and i didnt change the config of it at all... I was using it, watched some tv for about 10 min, and then blam no more workie...
    XtReMoDs.com

    Carputer Status (Not installed.)
    -VIA M10000 N
    -TM-7002S + TSK (7" LCD)
    -512MB PC2700 DDR
    -40GB 2.5" HD
    -SB Live!
    -Rand McNally GPS
    -DLink FM Tuner
    -XMRPC
    _

  8. #8
    Maximum Bitrate ddogg_777's Avatar
    Join Date
    Apr 2003
    Location
    HOT Arizona
    Posts
    834
    Did it get too hot?

  9. #9
    Low Bitrate XtReMaTriX's Avatar
    Join Date
    Sep 2003
    Location
    West Palm Beach, FL
    Posts
    61
    I dont know, it died after around 30 min and I keep my appartment cold. If thats all it takes to kill the device then they dont make it very well...
    XtReMoDs.com

    Carputer Status (Not installed.)
    -VIA M10000 N
    -TM-7002S + TSK (7" LCD)
    -512MB PC2700 DDR
    -40GB 2.5" HD
    -SB Live!
    -Rand McNally GPS
    -DLink FM Tuner
    -XMRPC
    _

  10. #10
    Low Bitrate
    Join Date
    Oct 2003
    Location
    DC/VA
    Posts
    83
    Yeah. I had a defective unit but I bought it from the eBay guy Ray. Same symptoms. It took him more then a month to send me a new unit and he forgot to reimburse me for postage back to HK. My new screen is fine though. Good luck!

Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 5
    Last Post: 02-28-2004, 12:45 PM
  2. GROUP BUY: Lilliput TM-701VGT LCD
    By krystar in forum Classified Archive
    Replies: 236
    Last Post: 01-16-2004, 07:31 PM
  3. Anyone know about Lilliput 7" XGA Touch Screen
    By koyoutou in forum LCD/Display
    Replies: 5
    Last Post: 10-06-2003, 12:37 AM
  4. Replies: 0
    Last Post: 09-15-2003, 07:44 PM
  5. motorized screen stopped working :(
    By corsamel in forum LCD/Display
    Replies: 0
    Last Post: 11-26-2002, 11:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •