Results 1 to 7 of 7

Thread: Lilliput usb TS drivers locking system up

  1. #1
    Low Bitrate
    Join Date
    Nov 2003
    Posts
    82

    Lilliput usb TS drivers locking system up

    Anybody have trouble installing the TS USB driverS? I've tried both the CD copy and the download v3. Both freeze while installing the drivers. Any pattern I should be installing them in? I run the setup file first. But thats where it freezes while the drivers get installed. Thanks

  2. #2
    Low Bitrate
    Join Date
    Nov 2003
    Posts
    82

    Question got it working but with the drivers off CD

    I finally got it working but I had to use the drivers off the CD and select PS2 drivers also. That allowed me to finish the install of the drivers. The 3.1 driver just locked up. Anybody experience the same?

  3. #3
    Constant Bitrate
    Join Date
    Nov 2003
    Location
    Seattle, WA, USA
    Posts
    173
    I used the copy off the mini-CD that came with the display. They work fine. I even have a USB keyboard and mouse connected at the same time, and it works great.

  4. #4
    Low Bitrate
    Join Date
    Nov 2003
    Posts
    82

    lilliput drivers

    I wanted to use the 3.1 driver because it suppose to resolve the issue of allowing the pc to go into standby mode. Maybe there is a newer one out there.

  5. #5
    Newbie Muppets's Avatar
    Join Date
    Dec 2003
    Location
    Southampton, UK
    Posts
    3

    Thumbs up Great Advice

    That "tick the PS2" advice helped alot. Been bashing my head against the wall for ages trying to get the new drivers installed to fix the standby bug.

    Got the new drivers working from digitalww but still no standby. Also someone said to try dscustom drivers... still no standby.

    Did you get yours working in the end?

  6. #6
    Maximum Bitrate Altimat's Avatar
    Join Date
    Oct 2003
    Location
    WI
    Posts
    764
    Try these. Not sure if they are any different, but the second one listed there (1.7M) worked for me.
    Fabricator

  7. #7
    Newbie
    Join Date
    Dec 2003
    Posts
    5
    I am experiencing hte same problem

Similar Threads

  1. USB 2.0 drivers without SP1 WINXP
    By videodok in forum Software & Software Development
    Replies: 11
    Last Post: 12-11-2003, 08:04 AM
  2. Proposed system for my Grand Caravan...
    By bill_best in forum General Hardware Discussion
    Replies: 6
    Last Post: 11-27-2003, 01:50 PM
  3. Lilliput touchscreen drivers HELP PLEASE
    By CDesigns in forum LCD/Display
    Replies: 1
    Last Post: 11-24-2003, 04:42 PM
  4. USB Sound Card with ASIO driver and volume control
    By tbdombrosky in forum General Hardware Discussion
    Replies: 0
    Last Post: 02-04-2003, 12:00 AM
  5. Replies: 22
    Last Post: 08-13-2001, 02:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •