Results 1 to 3 of 3

Thread: green dots on a TM-701L when too bright? Armen plz read

  1. #1
    Newbie
    Join Date
    Dec 2003
    Posts
    18

    green dots on a TM-701L when too bright? Armen plz read

    It seems that when I set the brightness and contrast passed a couple "bars" on the onscreen menu of the lcd that the screen gets all these thousands of green dots everywhere. I have a xbox hooked up to the lcd with about 11.3V<->11.7V regulated going to the LCD to power it.

    The only way to resolve it is by turning the brightness and contrast way down, which results in the screen being harder to see at extreme angles.

    Has anyone at all seen this problem before?
    Anyone here have a tm-701l and can turn their brightness/contrast all the way up and NOT get these green dots everywhere?

    Please help, thanks!

  2. #2
    Maximum Bitrate digitalww's Avatar
    Join Date
    Sep 2002
    Location
    ILLINOIS
    Posts
    883
    Try the monitor with a different video source. If it goes away then there is the problem if it doesn't then you will need to send it back to me to look at.

    Also if you can post some pictures it would be great.

    Thanks,
    Armen

    Quote Originally Posted by Ninja
    It seems that when I set the brightness and contrast passed a couple "bars" on the onscreen menu of the lcd that the screen gets all these thousands of green dots everywhere. I have a xbox hooked up to the lcd with about 11.3V<->11.7V regulated going to the LCD to power it.

    The only way to resolve it is by turning the brightness and contrast way down, which results in the screen being harder to see at extreme angles.

    Has anyone at all seen this problem before?
    Anyone here have a tm-701l and can turn their brightness/contrast all the way up and NOT get these green dots everywhere?

    Please help, thanks!

  3. #3
    Newbie
    Join Date
    Dec 2003
    Posts
    18
    Ok, I think the problem here is temperature. I retested the lcd today and it seemed great and I was ready to stop after like 5 mins, but I remembered that yesterday the problem came after about 10 mins at least, so I waited, and sure enough the problem came again with the green dots everywhere on the screen.

    I have included pictures showing the problem.

    I tried multiple video sources(xbox, nintendo, vcr, dvd) and multiple power sources(11.7V and 12.3V both steady and regulated well).

    Here are the pictures showing, what best they can, the problem I am having. The green dots in all those pictures should not be there at all, and that xbox screen is suppost to be all black!

    The two power sources being measured:


    From the Xbox:


    From the DVD:


    From the Nintendo 64:




    If I can call you today, 12/10 that would be great digitalww. I will try to call you at some different times of the day so I might not get an answering machine. Thanks for the help digitalww!

Similar Threads

  1. TM-701L Questions (Armen - Please read!)
    By burner in forum LCD/Display
    Replies: 16
    Last Post: 12-06-2003, 01:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •