Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Lilliput: Have to calibrate every 5 minute?

  1. #11
    Newbie
    Join Date
    Oct 2003
    Posts
    27
    I got a reaction from CarTFT, I can send it back - great service there .

  2. #12
    Newbie
    Join Date
    Nov 2003
    Posts
    5
    Quote Originally Posted by Burat
    I got a reaction from CarTFT, I can send it back - great service there .

    I'm assuming they said it was broken??

  3. #13

  4. #14
    Low Bitrate Richie's Avatar
    Join Date
    Sep 2003
    Location
    Sweden - Stockholm
    Posts
    79
    BUMP! This thread needs to continue... I've now got my Liliput to work... Though the CD-program TouchKIT or whatever doesn't work... Tried on 3 CPUs now it crashes on them all... So I cant't calibrate... help?

  5. #15
    Low Bitrate Crav4Speed's Avatar
    Join Date
    Nov 2003
    Location
    New York City
    Posts
    105
    Quote Originally Posted by Richie
    BUMP! This thread needs to continue... I've now got my Liliput to work... Though the CD-program TouchKIT or whatever doesn't work... Tried on 3 CPUs now it crashes on them all... So I cant't calibrate... help?
    Try these drivers:

    http://www.egalax.com.tw/Download.htm

    Here's the thread that started it:

    Thread

    You posted in there...

  6. #16
    Low Bitrate Richie's Avatar
    Join Date
    Sep 2003
    Location
    Sweden - Stockholm
    Posts
    79
    Thanks alot dude! Now it works perfectly... Now I'll just have to learn how to calibrate...


    Quote Originally Posted by Crav4Speed
    Try these drivers:

    http://www.egalax.com.tw/Download.htm

    Here's the thread that started it:

    Thread

    You posted in there...

  7. #17
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    I cannot get my TouchKit to work. Please help!

    History: When I first got it, I tested it a bit on my work PC and it was fine. After that it sat on a shelf for about 4 months while I was too busy to work on my CarPC. When I installed it in my CarPC, it was exibiting the current problem (below), but after trying about 10 different drivers I got from all over the place, I got it working most of the time (It would still exibit the current problem sometimes, but would fix its self after 5min or so). After about a month with it like that, my HDD crashed. After re-installing XP on a new HDD, I have never been able to get it to work in 3 months except twice it just started working for about 30 seconds and then started having the problem again.

    Problem: 25 point cal is zig-zags all over the place, but mostly in the lower left corner. When I touch the screen on the right side, the pointer usually jumps somewhere in the middle, and then quickly flys over to the lower left corner. I have tried every driver I can find including digitalww's and the ones in this thread.

    Do I need to replace the touch-screen material, the PCB, both, or can someone suggest a way to fix what I got?

    Thanks,
    -Ryan

  8. #18
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    Also, does it matter which way you connect the 4-pin from the plastic to the wire that goes to the PCB? I have tried both ways. It is currently the way on which it worked for 30 seconds those 2 times.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 5
    Last Post: 02-28-2004, 12:45 PM
  2. Replies: 2
    Last Post: 12-11-2003, 11:36 PM
  3. Lilliput audio inputs/outputs
    By Cinco5 in forum LCD/Display
    Replies: 2
    Last Post: 12-10-2003, 03:54 PM
  4. Lilliput composite input flashing?
    By Misanthro in forum LCD/Display
    Replies: 1
    Last Post: 12-09-2003, 04:58 PM
  5. Lilliput ghost
    By spectrumzz in forum LCD/Display
    Replies: 9
    Last Post: 11-26-2003, 06:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •