Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Liliput instal problems :(

  1. #1
    Low Bitrate Richie's Avatar
    Join Date
    Sep 2003
    Location
    Sweden - Stockholm
    Posts
    79

    Liliput instal problems :(

    Hey you guys!
    Right now Im typing this on m carputer (but @home)
    I got my Liliput today and I was verysaticfied with everything unitl I wanted to tryit out...
    I decided to test it on my win2k laptop at first if somehing went wrong - and it did!
    Connected the Liliput (VGA+USB) and turned it on - to see if t worked like it was... No image tried the CD that came with the screen.. After installation I rebooted the cmoputer and there i as - BLUESCREEN!!!!!!! ***** NO!
    For now Ive been here 5h trying to fix the laptop to work again but it sais that smoe ps2aux.dll is damaged... :/ Any idea?

    Anyway, sice I dot want the same thing to happen when I connect it to my carputer (XP pro) HOW DO I DO???? Please you guys! Help me! Ive just lost 4 almost finished gradutate texts from school because of this that Ill have t re-write tonight

    PLEASE help me!

    //Richard

  2. #2
    FLAC chut's Avatar
    Join Date
    Jul 2003
    Location
    San Antonio, TX. USA
    Posts
    1,375
    Hi!
    make sure that your laptop is setup to use an external monitor and also some of them will need the monitor plugged in before you turn it on. Also, there may be a switch or two on your keyboard to switch between external and built in monitor. forget about the touchscreen part and work on getting an image on your monitor first. What laptop are you using? make and model, maybe I can find out what keys you need to switch between display modes. There is probably a key marked in blue that shows a lcd panel and a monitor. You may need to hold down the FN key and this key to make the switch. Do you need to set your video display in WIN2K to use external vga connections?
    Peter
    Stop Buying New Music CD's.
    Hit The RIAA where it lives.

    Indash Motorized 7", Epia Nehimiah, 512 MB, 80 GB, DVD, Wireless G, XP Pro, XM PCR, Kenwwod 5 Channel 1200 Watt Amp.

  3. #3
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    >ps2aux.dll

    never heard of that file!

    Edit:

    Hang on, ps2aux.SYS is one of the touchscreen driver files. Why don't you try re-installing them?

  4. #4
    Low Bitrate Richie's Avatar
    Join Date
    Sep 2003
    Location
    Sweden - Stockholm
    Posts
    79
    Quote Originally Posted by chut
    Hi!
    make sure that your laptop is setup to use an external monitor and also some of them will need the monitor plugged in before you turn it on. Also, there may be a switch or two on your keyboard to switch between external and built in monitor. forget about the touchscreen part and work on getting an image on your monitor first. What laptop are you using? make and model, maybe I can find out what keys you need to switch between display modes. There is probably a key marked in blue that shows a lcd panel and a monitor. You may need to hold down the FN key and this key to make the switch. Do you need to set your video display in WIN2K to use external vga connections?
    Peter
    my laptop is set for external monitor, though i didnt plug it in before startup, i plugged it in and tried to install... on my HP Omnibook XE3 there is Fn +F5 that has t be pressed to use external monitors, tried that to before installnig...
    Tnx for ll your help but I had tried all of that before the crash... So the only thing left to do is to Ghost my laptop tomorrow (i think?)

    But then again, how will I make the Liliput work for the carputer - Im now afraid of pluggin it in the CP after what happened to my laptop

    Quote Originally Posted by Laidback
    >ps2aux.dll

    never heard of that file!

    Edit:

    Hang on, ps2aux.SYS is one of the touchscreen driver files. Why don't you try re-installing them?
    SORRRY! Like you said, .SYS is what the problems al about...
    So hadnt I... But I (lika I asume u did) searched the google and found that it was a touchscreen file... the proble is that there is no possibility to ree-install the fie snice I cant get to windows

    Unable to read devicedriver \ystemroot\systm32\drivers\psaux.sys
    Staterror: 0xc0000221


    Think I mentioned that the roblem acem AFTER nistallling the touchscreen files and boot the cpu... There int NO way getting to windows saving my fils that I need oand changnig the fies that are wrong since even the failsafe-windows blluescreens.. :/

    Might there be a possibility tat the files on the CD I got had some errors?

  5. #5
    Newbie saito's Avatar
    Join Date
    Dec 2003
    Location
    NE
    Posts
    19
    I believe you only need to install the ps2aux.sys if you plan to use the the touchscreen through a ps2 port. You stated you plugged in the USB.

    During the install, you're asked if you want to install the PS2 driver...you're using USB, so you don't want to install nor do you need ps2aux.sys.

    At least, that's what worked for me; your mileage may vary.
    Aku, Soku, Zan.
    Epia M10000 Nehemiah
    Lilliput
    ITPS Power Sequencer

  6. #6
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    >even the failsafe-windows blluescreens.. :/

    Doh! Sorry! ....and no repair disks, I take it?

    What about updating to XP?

  7. #7
    Low Bitrate Richie's Avatar
    Join Date
    Sep 2003
    Location
    Sweden - Stockholm
    Posts
    79
    Quote Originally Posted by saito
    I believe you only need to install the ps2aux.sys if you plan to use the the touchscreen through a ps2 port. You stated you plugged in the USB.

    During the install, you're asked if you want to install the PS2 driver...you're using USB, so you don't want to install nor do you need ps2aux.sys.

    At least, that's what worked for me; your mileage may vary.
    Dammit your right..! But I don't remember reading anything about installing PS2 drivers even :/ (Now that u mentioned it)
    I probably did the regular thing, next, next, yes, done...
    Okey, so I will do it slower and read everything when I put it on my carpc... tnx!

    Quote Originally Posted by Laidback
    >even the failsafe-windows blluescreens.. :/

    Doh! Sorry! ....and no repair disks, I take it?

    What about updating to XP?
    no repairdisks helped, no bootingdisks worked , no nothing... though somehow I where able to rescue my small examinations!
    But yesterday I had to Ghost the laptop since that was the only way...
    But now everythings back to order - i think...

  8. #8
    Newbie Frenchy's Avatar
    Join Date
    Dec 2003
    Location
    France
    Posts
    52
    I had the same problem with W2k Pro SP3....

    when you'll see the black screen "Energy"...just press F8, to start windows in "Mode without Echec" (dunno how it goes with English version) It'll allow you to start Windows with a minimum of drivers, and resolve your conflicts...

    But do that without plugging the USB connector of the TSK...

    Then, uninstall the driver of the TSK, and all its components...

    Restart the Comp., then, first of All, install the soft of the TSK, by browsing the mini CD (Lilliput) and start the install by clicking the "Setup Icon" in the W2K/XP Folder...

    Then, just plug the TSK, and it will be recognised without any problems....install the correct drivers (USB Touchscreen, and not the PS2AUX.sys nor .inf)

    And all will be Ok...

    Regards,

    Frenchy.

  9. #9
    Low Bitrate Richie's Avatar
    Join Date
    Sep 2003
    Location
    Sweden - Stockholm
    Posts
    79
    Sounds like my problem But I solved it and Ghosted the laptop... Now all remaining is the install to the carpc... :P scary **** (XP Pro on that pc) Will install before connecting this time!

    Tnx alot for the help! (I will bump this thread if I get the same problem with the carpc)

    Quote Originally Posted by Frenchy
    I had the same problem with W2k Pro SP3....

    when you'll see the black screen "Energy"...just press F8, to start windows in "Mode without Echec" (dunno how it goes with English version) It'll allow you to start Windows with a minimum of drivers, and resolve your conflicts...

    But do that without plugging the USB connector of the TSK...

    Then, uninstall the driver of the TSK, and all its components...

    Restart the Comp., then, first of All, install the soft of the TSK, by browsing the mini CD (Lilliput) and start the install by clicking the "Setup Icon" in the W2K/XP Folder...

    Then, just plug the TSK, and it will be recognised without any problems....install the correct drivers (USB Touchscreen, and not the PS2AUX.sys nor .inf)

    And all will be Ok...

    Regards,

    Frenchy.

  10. #10
    Low Bitrate Richie's Avatar
    Join Date
    Sep 2003
    Location
    Sweden - Stockholm
    Posts
    79
    Quote Originally Posted by Frenchy
    Restart the Comp., then, first of All, install the soft of the TSK, by browsing the mini CD (Lilliput) and start the install by clicking the "Setup Icon" in the W2K/XP Folder...

    Then, just plug the TSK, and it will be recognised without any problems....install the correct drivers (USB Touchscreen, and not the PS2AUX.sys nor .inf)

    And all will be Ok...

    Regards,

    Frenchy.
    Restarted, installed soft of TSK, plugged it, it was recognized and all drivers were correctly install, but now I have no picture (like I hade from the beginning of my laptop)
    My carpc is set to give 60Hz and CRT display out the VGA-port so everything SHOULD be okey, right?
    "OVER RANGE"

Page 1 of 3 123 LastLast

Similar Threads

  1. Hard drive shock problems.
    By Mikesz in forum General Hardware Discussion
    Replies: 8
    Last Post: 03-21-2005, 04:37 PM
  2. Problems, Problems. Need some support.
    By mhermann in forum General Hardware Discussion
    Replies: 8
    Last Post: 04-22-2004, 08:59 AM
  3. touchsreen problems on lilliput
    By mrzigzag in forum LCD/Display
    Replies: 1
    Last Post: 12-03-2003, 03:57 PM
  4. Liliput Vs Xenarc
    By masterlp in forum LCD/Display
    Replies: 1
    Last Post: 09-25-2003, 11:36 PM
  5. sv24 video problems again
    By Holden__V8 in forum General Hardware Discussion
    Replies: 3
    Last Post: 01-06-2003, 10:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •