Results 1 to 8 of 8

Thread: No Signal on Lilliput 7 Inch touchscreen.

  1. #1
    Newbie
    Join Date
    Jan 2004
    Posts
    36

    No Signal on Lilliput 7 Inch touchscreen.

    I just got my Lilliput 7 inch touchscreen monitor in the mail today. Everything looks good from the outside, and I'm pretty sure everything works correctly (touchscreen and lcd), but for some reason I keep getting a "no signal" when I connect everything to the video card. I've tried searching, and I think I've read every thread about people not getting a picture. I tried changing my resolutions to 800 X 600 @ 60 Hz, but I still get nothing. When I restart my computer, I get the "no signal" screen when the BIOS boots up, then it disapears, and I get the "no signal" screen again right when Windows XP begins to load. Thats telling me there IS a signal going to the touchscreen, but it can't recognize it. I have a GeForce 4 4200. I even tried to use a DVI to VGA converter then having a dual monitor setup to get the Lilliput going, but still no luck. I'm thinking I need some Lilliput drivers or something more specific to this monitor. Anyone have any input? Any help would be GREATLY appreciated. I've been staring at this screen for too long! Thanks all.

    Dave

  2. #2
    Raw Wave wizardPC's Avatar
    Join Date
    Jun 2000
    Location
    Nashville
    Posts
    2,635
    when you turn the screen on, does it say "VGAMODE" before it tells you that you dont have a signal?
    Debt as of 1/1/05: $34,354.48
    Debt as of July 4, 2007: $0.00 explanation
    I'M DEBT FREE!!
    I'm now a reasonably successful gunblogger.

  3. #3
    Newbie
    Join Date
    Jan 2004
    Posts
    36
    Quote Originally Posted by wizardPC
    when you turn the screen on, does it say "VGAMODE" before it tells you that you dont have a signal?

    Yes it does. Any ideas?

  4. #4
    Newbie
    Join Date
    Jan 2004
    Posts
    36
    Ok guys, I got it to work. It turned out that there was no problems with the software, but the hardware was at fault. One of the pins in the vga connector coming from the Lilliput were bent. I bent the pin back and pluged it in, and it worked! Next time I'll check the plugs first! Thanks for the help wizardPC.

    Dave

    P.S. - This screen is awesome!

  5. #5
    Raw Wave wizardPC's Avatar
    Join Date
    Jun 2000
    Location
    Nashville
    Posts
    2,635
    Quote Originally Posted by SuperDave01
    ...One of the pins in the vga connector coming from the Lilliput were bent. I bent the pin back and pluged it in, and it worked...

    yep, that'll do it.

    I hate it when that happens cause its the last thing you'd think of
    Debt as of 1/1/05: $34,354.48
    Debt as of July 4, 2007: $0.00 explanation
    I'M DEBT FREE!!
    I'm now a reasonably successful gunblogger.

  6. #6
    Newbie
    Join Date
    Oct 2005
    Posts
    1
    I'm having the exact same problem as SuperDave01 describes in his first post. I have checked both the VGA connector and the round connector from the screen, and no pins are bent.

    Any other ideas?

    Regards, Morten

  7. #7
    Newbie
    Join Date
    Feb 2007
    Posts
    25
    im having the same problem too... even tested all points with multimeter...any solutions to this problem??? thanks in advance!!

  8. #8
    Newbie aleshu's Avatar
    Join Date
    Sep 2006
    Location
    Buenos Aires, AR
    Posts
    30
    probably a cable problem, or a faulty cable connection to the board, I guess.
    more suggestions:

    Please Help!! No Input Signal <---

Similar Threads

  1. 7 inch touchscreen now powering up
    By superman19 in forum LCD/Display
    Replies: 10
    Last Post: 05-20-2005, 02:48 PM
  2. Lilliput 8" Touchscreen Display
    By Randomtask in forum LCD/Display
    Replies: 6
    Last Post: 02-06-2004, 01:12 PM
  3. exact outer size of 7" lilliput touchscreen?
    By cotwild in forum LCD/Display
    Replies: 2
    Last Post: 01-08-2004, 12:43 AM
  4. Replies: 15
    Last Post: 01-05-2004, 03:40 PM
  5. FS: LCD Controllers - $90.00+shipping
    By infrared in forum Classified Archive
    Replies: 98
    Last Post: 07-20-2003, 08:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •