Results 1 to 9 of 9

Thread: Lilliput Touchscreen Problems

  1. #1
    Newbie
    Join Date
    Feb 2004
    Posts
    4

    Angry Lilliput Touchscreen Problems

    Does anyone know how I get sound out of the Lilliput 7" Touchscreen I have just purchased from Electonicar?

    I have the screen attached to my Pino G2 CarPC via VGA port and in VGAMode.

    No sound is coming out of the speaker. What could be wrong?

  2. #2
    Maximum Bitrate jusatry's Avatar
    Join Date
    Nov 2003
    Posts
    862
    Quote Originally Posted by MWCARPC
    Does anyone know how I get sound out of the Lilliput 7" Touchscreen I have just purchased from Electonicar?

    I have the screen attached to my Pino G2 CarPC via VGA port and in VGAMode.

    No sound is coming out of the speaker. What could be wrong?

    do you have the audio plugged into the USB audio extension....?

    i dont think there is sound on just the VGA mode (with no audio in)...

  3. #3
    Newbie
    Join Date
    Feb 2004
    Posts
    4
    No I do not have the USB plugged in. I get sound from my PC speakers when I click the screen. I do not have the right connections (PC end) for the RGB cables to USB.

    I just want to use the PC in my car for Sat NAV, but I cant if I dont get sound out of it.

  4. #4
    Maximum Bitrate jusatry's Avatar
    Join Date
    Nov 2003
    Posts
    862
    Quote Originally Posted by MWCARPC
    No I do not have the USB plugged in. I get sound from my PC speakers when I click the screen. I do not have the right connections (PC end) for the RGB cables to USB.

    I just want to use the PC in my car for Sat NAV, but I cant if I dont get sound out of it.

    On your liliput you have a usb port on the side of the screen (left side if i remember correctly). Plug in the USB adaptor that came with the screen. It should have 3 RCA in's and one in that the power adaptor can plug into. Those 3 RCA adaptors serve as 2 video and one audio. (i believe the read one is audio, but check the "manual"). Get a 1/8" mono to RCA mono adaptor from radio shack and go from your audio out on the computer to the RCA in on the USB adaptor on the lilliput. If you STILL do not get sound, there is something wrong with your screen.

  5. #5
    Newbie
    Join Date
    Feb 2004
    Posts
    4
    Thanks Jusatry!. I will try that. Just one thing. If i get this 1/8" mono to RCA mono adapter, will this allow me to get sound when in VGAMode? I must be able to get sound when in this mode otherwise how do people use this for Sat Navigation with voice commands?

  6. #6
    Maximum Bitrate jusatry's Avatar
    Join Date
    Nov 2003
    Posts
    862
    Quote Originally Posted by MWCARPC
    Thanks Jusatry!. I will try that. Just one thing. If i get this 1/8" mono to RCA mono adapter, will this allow me to get sound when in VGAMode? I must be able to get sound when in this mode otherwise how do people use this for Sat Navigation with voice commands?

    That will allow you sound in VGA mode, or any other mode if you were using some other mode for video....

    Hope that works, keep us posted.

  7. #7
    Newbie
    Join Date
    Feb 2004
    Posts
    4
    Thanks again for replying so quickly.

    I have made a mock up cable (found a mono jack connector) plugged this into my audio out on my PC just as you said and bared wires over the white AV cable (as manual stated that the audio is white) but still no sound. I know that the sound works in the PC and the screen as I connect the screen to my DVD player (sound came out when connecting via VIDEO 1. I tried to switch over to VIDEO 1 with the lead connected to my PC audio but still nothing.

    I think my only option is to wire this to my vehicle's speaker system?!?!! but how am I going to do that if this doesn't work? there must be a way (maybe it's me).

  8. #8
    Maximum Bitrate
    Join Date
    May 2003
    Location
    UK
    Posts
    581
    lilliputs only output audio under Video modes - NOT VGA
    James
    www.digital-car.co.uk - The UK CarPC Forum

  9. #9
    See me in my wet t-shirt. stevieg's Avatar
    Join Date
    Aug 2003
    Location
    Warwickshire, UK
    Posts
    1,887
    Does anyone know how to get the lilliput to output sound in VGA mode? I too am trying to get this working for voice guidance.

    Thanks
    Ford Focus MP3 : www.stevieg.org/carpc Blog Updated 29 January 2009!
    Car PC Status: Complete - Undergoing Software Redevelopment

Similar Threads

  1. No Signal on Lilliput 7 Inch touchscreen.
    By SuperDave01 in forum LCD/Display
    Replies: 7
    Last Post: 05-04-2008, 10:36 AM
  2. Replies: 5
    Last Post: 02-20-2004, 02:08 PM
  3. lilliput touchscreen problems
    By dominic in forum Input Devices
    Replies: 1
    Last Post: 01-14-2004, 07:50 PM
  4. exact outer size of 7" lilliput touchscreen?
    By cotwild in forum LCD/Display
    Replies: 2
    Last Post: 01-08-2004, 01:43 AM
  5. Replies: 15
    Last Post: 01-05-2004, 04:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •