Results 1 to 6 of 6

Thread: Lilliput 7" TS into TM-701L casing install problems :(

  1. #1
    Newbie
    Join Date
    Nov 2003
    Location
    Southern California
    Posts
    51

    Unhappy Lilliput 7" TS into TM-701L casing install problems :(

    I am (was) in the process of installing a 7" lilliput VGA touchscreen into a TM-701L in-dash enclosure. This is how I was wiring the new front buttons from the TM-701L enclosure to the VGA/TS controller:



    As you can see each button on the lilliput button board was wired to its corresponding button on the TM-701L button board. I did this instead of wiring the TM-701L buttons directly to the ribbon because my soldering iron tip really isn't small enough (I tried doing that before and had to cut off part of the ribbon and re-strip it).

    Everything was working fine. All the buttons worked on both the original lilliput button board and the new TM-701L button board, and also the infra red with the lilliput remote was working.

    Then I tried screwing the TM-701L button board back onto the front of the enclosure and hooked up the power again and the buttons weren't working but the infra red was. I tried pushing the buttons on the original lilliput button board and they did not work either. So I unscrewed the TM-701L button board from the front of the enclosure and tried looking at my soldering points to see if any were broken. I found a broken one (not the power button) and soldered it back together.

    I then put the power back in just to check all the buttons were working again. Nothing happens. Normally when you plug in the lilliput all the blue LEDs light up for a second on the lilliput button board and then the red power LED stays on (signifying the power is off as opposed to green for power on).

    I tried unsoldering everything I soldered so now all I had was the original lilliput button board connected to the VGA/TS controller via the original lilliput ribbon and still nothing happens. I don't understand how this could be. Everything is connected exactly how it was before I even opened the lilliput up. Did I fry something?

    I really hope that's not the case otherwise I'm going to have to buy another lilliput VGA/TS controller or perhaps a whole new screen ($300! )

  2. #2
    Newbie
    Join Date
    Nov 2003
    Location
    Southern California
    Posts
    51
    ok I just soldered a wire shorting pin 5 (power) and pin 8 (ground) on the white connector (brown one on the left in the picture) found on the VGA/TS board which looks like this:



    (pic courtesy of digitalww)

    Everything else is also connected between the screen and the board. I am under the impression that if these two are shorted then when I plug the power on the screen should immediately turn on and I should see "NO SIGNAL" at the very least.

    In my case nothing happens. I think its fried

  3. #3
    Newbie
    Join Date
    Nov 2003
    Location
    Southern California
    Posts
    51
    forgive the horrible quality. I took them with my cell phone because my regular digi camera isn't working





  4. #4
    Newbie
    Join Date
    Nov 2003
    Location
    Southern California
    Posts
    51
    Alright well if noone can help me with anything else can someone atleast answer this:


    Does shorting pin 5 and pin 8 on the diagram above turn the screen on?

  5. #5
    Maximum Bitrate digitalww's Avatar
    Join Date
    Sep 2002
    Location
    ILLINOIS
    Posts
    883
    I am sorry I didn't get back to you earlier. I will email you tonight and we'll try to figure it out.

    Shorting pins 5 and 8 will turn ON the monitor.

    Armen

    Quote Originally Posted by NS98GSR
    Alright well if noone can help me with anything else can someone atleast answer this:


    Does shorting pin 5 and pin 8 on the diagram above turn the screen on?

  6. #6
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,497
    try this...





    :-)

    CdR

    p.s I wouldnt advise shorting these pins out, the reason being, if the LCD is closed in the housing and turned ON, it gets very hot and may cause damage.

Similar Threads

  1. Lilliput install in and Impreza, Lilliput issues
    By SubPuter in forum LCD/Display
    Replies: 76
    Last Post: 04-19-2004, 08:56 PM
  2. In-Dash 7" MOTOR TFT or Lilliput 7" Touch Screen
    By JonX69 in forum LCD/Display
    Replies: 2
    Last Post: 03-06-2004, 01:22 PM
  3. Replies: 15
    Last Post: 01-12-2004, 01:10 AM
  4. Replies: 2
    Last Post: 12-11-2003, 10:36 PM
  5. casing in lilliput, would it fit?
    By detz in forum LCD/Display
    Replies: 2
    Last Post: 11-17-2003, 11:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •