Page 17 of 28 FirstFirst ... 789101112131415161718192021222324252627 ... LastLast
Results 161 to 170 of 274

Thread: My solution to Auto Power ON Lilliput screen

  1. #161
    It's not really that small...No, seriously. judoGTI's Avatar
    Join Date
    Feb 2004
    Location
    Florida
    Posts
    1,049
    So you didnt solder anything then??
    '02 GTI
    [Routis '04] [Opus 90W] [160GB Maxtor HD]
    [Lilliput 7" TS] [VIA M10000] [XMPCR]
    [512MB RAM] [Custom housing]
    [Deluo GPS Mouse] [E-MU 0404 Soundcard]
    Progress Meter: [==============|] 99.9%

  2. #162
    Low Bitrate wonderworm's Avatar
    Join Date
    Jan 2004
    Posts
    75
    Nope. I used about a .5 cm wide, 4'' long strip of strong clear tape and just carefully wrapped the button a bunch of times real tight while it was depressed. Now it turns on with the power source. To turn it off press any of the other buttons and it turns off. Atleast I believe they had that effect. I don't use them because my buttons are covered up. To go back to original, I can just take the tape off the button.

  3. #163
    It's not really that small...No, seriously. judoGTI's Avatar
    Join Date
    Feb 2004
    Location
    Florida
    Posts
    1,049
    Interesdting approach, why not just solder it though?
    '02 GTI
    [Routis '04] [Opus 90W] [160GB Maxtor HD]
    [Lilliput 7" TS] [VIA M10000] [XMPCR]
    [512MB RAM] [Custom housing]
    [Deluo GPS Mouse] [E-MU 0404 Soundcard]
    Progress Meter: [==============|] 99.9%

  4. #164
    Maximum Bitrate d_sellers1's Avatar
    Join Date
    Mar 2002
    Location
    Austin, Texas
    Posts
    856
    Saw two posts asking if this works with the 8" TS. Any one do it yet? Curious to see if anyone responds by tomorrow. Guess I will open mine up tomorrow and compare with the instruction pic. If it is different then I will post a pic and see if anyone can figure things out for me.

    Derek
    Progress [||-------]
    View my Worklog to see some of my progress.
    Downgraded Progress - Starting with another car... 09/13/06

  5. #165
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    Great Mod! Works Perfectly
    肚子笑痛了
    S60 Install

  6. #166
    Newbie
    Join Date
    Oct 2003
    Posts
    6
    Hi,

    @ d_sellers1

    what is about your 8"?? Have you already done it? I would like to do it as well.

    ----Olli

  7. #167
    Maximum Bitrate d_sellers1's Avatar
    Join Date
    Mar 2002
    Location
    Austin, Texas
    Posts
    856
    Quote Originally Posted by Olli.D
    Hi,

    @ d_sellers1

    what is about your 8"?? Have you already done it? I would like to do it as well.

    ----Olli
    I haven't yet. I'm afraid that I will damage the ribbon cable inside. Then I would be without a screen until I could get another one.

    Derek
    Progress [||-------]
    View my Worklog to see some of my progress.
    Downgraded Progress - Starting with another car... 09/13/06

  8. #168
    Newbie
    Join Date
    Oct 2003
    Posts
    6
    I painted the 8" case, a few months ago, took away the Touchscreen (glare).
    It was complete taken apart. No (big) Problem with any ribbon cable, haha... but: The ribbon cable has about 20 pins/males, but the hole has 21 females.
    Unbelievable!!! I had to take the cable on one side, and it worked again.
    I didnīt see that, when i took it apart.
    I could do it in a few days again and take pictures.
    Oliver

  9. #169
    Newbie
    Join Date
    Nov 2004
    Location
    The Netherlands
    Posts
    13
    I have a NewIsion 7" tft touchcreen. It looks like the lilliput.
    But are the connections the same ?
    I mean, can i do this trick also with my screen ?

    I hope so, i'm searched a long time for this trick..

  10. #170
    Maximum Bitrate R32 JUhl's Avatar
    Join Date
    Nov 2004
    Location
    North Atlanta
    Posts
    662
    Oh goodness!

    First things first... HAPPY NEW YEAR!!!!

    On to the important stuff. I was getting ready to start this mod... reviewing everything I needed to procure, etc... and I looked at my Lilli circuit board (in horror when I realized how GD small those resistors are in real life) when I realized my board is slightly different. There are five resistors on my board (on the right-hand side in the pic below) versus the four in Coyote's original pic. Anyone have any advice? Will this mod work on this circuit board? Has anyone tried it?


    All advice is greatly appreciated!
    My first attempt at a carputer.

    PM me if you're interested in a monitor faceplate for your '99-'04 Golf or Jetta. My Vortex ID is NorthAtlR32 - you can IM me there, too. Go here for more information.

Similar Threads

  1. Auto power off
    By accord in forum General Hardware Discussion
    Replies: 29
    Last Post: 08-15-2004, 07:08 AM
  2. Complete solution, COMPUTER, SCREEN +DVD player for your car!
    By wrxmaster in forum Classified Archive
    Replies: 6
    Last Post: 07-09-2004, 02:26 PM
  3. Power button for Digitalww 7" touch screen
    By imi1232000 in forum LCD/Display
    Replies: 0
    Last Post: 02-14-2004, 11:02 PM
  4. Lilliput and adding another screen..
    By Custommx3 in forum LCD/Display
    Replies: 3
    Last Post: 01-28-2004, 05:05 PM
  5. Power Acoustik 5.6" Lcd screen HELP!!!
    By trilogy98 in forum General Hardware Discussion
    Replies: 1
    Last Post: 09-05-2000, 10:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •