Page 19 of 28 FirstFirst ... 910111213141516171819202122232425262728 LastLast
Results 181 to 190 of 274

Thread: My solution to Auto Power ON Lilliput screen

  1. #181
    Constant Bitrate
    Join Date
    Nov 2004
    Location
    Netherlands
    Posts
    128
    Done the power-mod myself too.

    I also have a later revision of the Lilliput, same as PHC, with 5 instead of 4 resistors. I also had some problems with the front-buttons, which didn't work anymore after putting my screen back into 1 piece.

    Also made some pictures, since the previously posted pics weren't that good focussed. (However the resistor isnt focussed well on the first picture, using macro on my cam with additional lenses gives a VERY small DOF. (Canon A70 with +5 macro lense)

    I used the 150k resistor as in the first post by Coyote. I saw PHC used another value for the resistor, but I stuck with the original mod and it works for me.



    The flatcable to the front, for the buttons, can be connected in 2 ways. You have to connect it as on this picture, so its aligned at the left side. (See the space at the right side of the ribbon)


  2. #182
    Constant Bitrate strohmrs's Avatar
    Join Date
    Jun 2004
    Location
    Idaho
    Posts
    197
    Coyote,

    I had my Lilliput apart for another project and decided to try your mod. Took less then 5 minutes and it works great. Helps to have the right parts and equipment on hand! Thanks for sharing!
    Rick S.

    XP Pro SP2, Soyo P4RC350 MB, Nvidia FX5200, 320W PS, Inverter & uSDC20D, 2.4GHz CeleronD320, 512MB DDR, 30GB 3.5", Pioneer 106s Slot DVD, Linksys WMP54G WiFi, Lilliput 7" & 4" TFT LCD, Zippy EL610 Keyboard, Touchpad, Garmin GPS V

  3. #183
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    Quote Originally Posted by DJSmiley
    Done the power-mod myself too.

    I also have a later revision of the Lilliput, same as PHC, with 5 instead of 4 resistors. I also had some problems with the front-buttons, which didn't work anymore after putting my screen back into 1 piece.

    Also made some pictures, since the previously posted pics weren't that good focussed. (However the resistor isnt focussed well on the first picture, using macro on my cam with additional lenses gives a VERY small DOF. (Canon A70 with +5 macro lense)

    I used the 150k resistor as in the first post by Coyote. I saw PHC used another value for the resistor, but I stuck with the original mod and it works for me.



    The flatcable to the front, for the buttons, can be connected in 2 ways. You have to connect it as on this picture, so its aligned at the left side. (See the space at the right side of the ribbon)


    I don't remember exactly which is left or right, but you have to put that flat ribbon cable closer to the IR sensor. That is how I put a note to myself when I put the darn thing back.
    By looking at the picture, if the IR sensor is to the right, then you have to move the cable to far to the right.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

  4. #184
    Constant Bitrate
    Join Date
    Nov 2004
    Location
    Netherlands
    Posts
    128
    Quote Originally Posted by MatrixPC
    I don't remember exactly which is left or right, but you have to put that flat ribbon cable closer to the IR sensor. That is how I put a note to myself when I put the darn thing back.
    By looking at the picture, if the IR sensor is to the right, then you have to move the cable to far to the right.
    Well, on my photo the IR sensor is on the left, so the pic is made in WORKING state (the small part of the black thing on the left is the IR sensor)

  5. #185
    See me in my wet t-shirt. stevieg's Avatar
    Join Date
    Aug 2003
    Location
    Warwickshire, UK
    Posts
    1,887
    Done the mod, it works... I'm VERY happy!

    Ford Focus MP3 : www.stevieg.org/carpc Blog Updated 29 January 2009!
    Car PC Status: Complete - Undergoing Software Redevelopment

  6. #186
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,617
    Quote Originally Posted by stevieg
    Done the mod, it works... I'm VERY happy!



    I was looking into doing this, however I seem to have found another way

    Auto Power-on Lilliput

  7. #187
    Newbie
    Join Date
    Feb 2005
    Posts
    55
    I just used this circuit and it worked great! I am mounting the monitor flush behind my double din dash opening in my mk3 Supra and I will not be able to reach the buttons so this really helps me out! Thank you very much!

  8. #188
    FLAC
    Join Date
    Sep 2004
    Posts
    1,577
    <Echo>Anyone done this with a new 8" lilliput yet?</echo>
    Progress: 80% - Permanent install left.
    Motion LS800 Tablet PC and dock.
    Vista, Bu-535 GPS, RoadRunner, MPT2006.

  9. #189
    Variable Bitrate looneeii's Avatar
    Join Date
    Feb 2005
    Location
    Gatineau, QC, Canada
    Posts
    231
    Arathranar I'm awaiting the same info....
    99 Grand Prix Grand Tigress
    HW
    Liliput 8in TS
    845GVD MITX w/ 2.4 Mobile P4M (478 MB)
    60GB 2.5" HDD
    MS MN-710 WifiG
    BT Deluo lite GPS
    IrDa PS/2 Keyboard
    SW:
    Win XP SP2
    RR
    IGuidance 4.0
    Zots day skin
    Proscan 4.0
    (100% Complete!)

  10. #190
    SOS
    SOS is offline
    Constant Bitrate
    Join Date
    Jan 2005
    Posts
    187
    Did this on 2 7" lilliputs, worked perfectly!

Similar Threads

  1. Auto power off
    By accord in forum General Hardware Discussion
    Replies: 29
    Last Post: 08-15-2004, 07:08 AM
  2. Complete solution, COMPUTER, SCREEN +DVD player for your car!
    By wrxmaster in forum Classified Archive
    Replies: 6
    Last Post: 07-09-2004, 02:26 PM
  3. Power button for Digitalww 7" touch screen
    By imi1232000 in forum LCD/Display
    Replies: 0
    Last Post: 02-14-2004, 11:02 PM
  4. Lilliput and adding another screen..
    By Custommx3 in forum LCD/Display
    Replies: 3
    Last Post: 01-28-2004, 05:05 PM
  5. Power Acoustik 5.6" Lcd screen HELP!!!
    By trilogy98 in forum General Hardware Discussion
    Replies: 1
    Last Post: 09-05-2000, 10:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •