Page 22 of 28 FirstFirst ... 1213141516171819202122232425262728 LastLast
Results 211 to 220 of 274

Thread: My solution to Auto Power ON Lilliput screen

  1. #211
    FLAC
    Join Date
    Sep 2004
    Posts
    1,577
    Quote Originally Posted by ming
    the board is mounted on the back of the casing. second photo shows the whole board and 1st is how I soldered the resistor and capacitor -- the original resistor was removed. 3rd image shows where I grounded the cap on the back side.
    Just successfully completed the mod to my 8" lilliput. I went the single 100 uF capacitor route. I spent about 20 minutes opening up my monitor and verifying by manually touching the capacitor to the appropriate points that it worked as intended. The careful soldering and then reassembling took about 10 minutes and I did an excellent job of the soldering even if I say so myself .

    Thanks for the pictures. They were immensely useful as a guide.
    Progress: 80% - Permanent install left.
    Motion LS800 Tablet PC and dock.
    Vista, Bu-535 GPS, RoadRunner, MPT2006.

  2. #212
    FLAC
    Join Date
    Sep 2004
    Posts
    1,577
    P.S. How does one remove the lcd ribbon cables (not the button cable). I thought I might need to as I pulled one end out slightly during disassembly. I couldn't work out from the minimal description in the lilliput faq how to remove the clip. In the end I gave up since my monitor was behaving fine as it was and I could complete the mod without disconnecting that cable.
    Progress: 80% - Permanent install left.
    Motion LS800 Tablet PC and dock.
    Vista, Bu-535 GPS, RoadRunner, MPT2006.

  3. #213
    Low Bitrate
    Join Date
    Apr 2005
    Posts
    77
    you need to flip up the little brown clip on the connector. it's very fragile and if I were you, I won't touch it unless I have to.

  4. #214
    FLAC
    Join Date
    Sep 2004
    Posts
    1,577
    Well, I'm not sure if I screwed up the mod and shorted one of the resistors next door to the one I was soldering to or if the 100 uF capacitor is too big as Coyote was concerned it might, but my menu button no longer works. The power button and the button to the left of the menu button (auto-configure) work normally (not sure if any of the others are supposed to do anything without the menu being up) but I can no longer get the menu button itself to work. But since I don't really care that I can't use that, I'm not going to bother taking the LCD apart to investigate. The auto-on mod is working for me so that's all I care about.

    Anyone else gone the single-capacitor route so we can see if this is a normal side effect of the simpler approach?
    Progress: 80% - Permanent install left.
    Motion LS800 Tablet PC and dock.
    Vista, Bu-535 GPS, RoadRunner, MPT2006.

  5. #215
    FLAC
    Join Date
    Sep 2004
    Posts
    1,577
    It was just the button ribbon cable being off by one. I couldn't find any posts describing it in detail (the FAQ was cleaned up and I think that's where it was described well). So I just opened it up and tried it in different positions. With it fully to the left (which didn't look much different to where it was originally), all the buttons are now working properly again. .
    Progress: 80% - Permanent install left.
    Motion LS800 Tablet PC and dock.
    Vista, Bu-535 GPS, RoadRunner, MPT2006.

  6. #216
    FLAC
    Join Date
    Sep 2004
    Posts
    1,577
    So that's another vote for the simpler 100uF only solution...
    Progress: 80% - Permanent install left.
    Motion LS800 Tablet PC and dock.
    Vista, Bu-535 GPS, RoadRunner, MPT2006.

  7. #217
    Newbie
    Join Date
    Apr 2005
    Location
    Cape Coral, Florida
    Posts
    52
    I just finished the mod with a 10uF cap and a 180K resistor. It is working perfectly.
    A1-MTX
    VIA EPIA M1000
    Ultra Low Profile 512MB
    Hitachi Travelstar 30GB 2.5"
    Toshiba 8x Slim Type DVD
    Casetronics C134
    Lilliput 7" Touchscreen
    ElmScan OBDII
    Travellar Mini Keyboard
    Holux GM-210
    Hauppauge WinTV/FM USB

  8. #218
    Low Bitrate
    Join Date
    May 2005
    Location
    Champaign IL
    Posts
    68

    Thumbs up [B]Auto Power On New Lilliput - Programing Guide[/B]

    Auto Power On New Lilliput - Programing Guide

    For those of you who have the New Lilliput Model 629GL-70NP/C/T who are interested in getting it to Auto-Power On without having to rip it apart and solder. Here is a programing guide that's extremely simple. Remember this is for the NEW Lilliput Users not the older models. The units that look like this: http://www.newision.com/pro/629vt_b.jpg

    Here is what you do. Take your time and pay attention.

    Auto Power On New Lilliput - Programing Guide

    You could try the following reset:

    1.In VGA mode, SLOWLY Input "588998" to come into the "factory setup" with the remote control unit.

    2.When the screen shows "--- - - - -", input "1270*10". The * means there are three modes you can choose: 0,1 and 2. If you choose 0, the monitor will go into standby mode when we switch on the power (default). Choose 1, the monitor will go into Power-On mode (This is what you want), and choose 2, it will go into the mode when you switch off the power.

    In a nut shell you would enter "1270110" to activate the auto power on.

    (Please note: If you setup on NW618TVT(with TV input) please input "1270111")

    3. Press any number key to store the setup.

    Enjoy! Isn't that much easier than ripping your unit apart?

  9. #219
    FLAC
    Join Date
    Sep 2004
    Posts
    1,577
    Now you tell us . I wonder if that would have worked with the new 8" - the model number is something like 619GL-80xxT (from memory so likely very inaccurate).
    Progress: 80% - Permanent install left.
    Motion LS800 Tablet PC and dock.
    Vista, Bu-535 GPS, RoadRunner, MPT2006.

  10. #220
    Maximum Bitrate LagunaICE's Avatar
    Join Date
    Mar 2005
    Location
    Czech republic
    Posts
    772
    Quote Originally Posted by Arathranar
    So that's another vote for the simpler 100uF only solution...
    So capacitor only solution works for me too.

Similar Threads

  1. Auto power off
    By accord in forum General Hardware Discussion
    Replies: 29
    Last Post: 08-15-2004, 07:08 AM
  2. Complete solution, COMPUTER, SCREEN +DVD player for your car!
    By wrxmaster in forum Classified Archive
    Replies: 6
    Last Post: 07-09-2004, 02:26 PM
  3. Power button for Digitalww 7" touch screen
    By imi1232000 in forum LCD/Display
    Replies: 0
    Last Post: 02-14-2004, 11:02 PM
  4. Lilliput and adding another screen..
    By Custommx3 in forum LCD/Display
    Replies: 3
    Last Post: 01-28-2004, 05:05 PM
  5. Power Acoustik 5.6" Lcd screen HELP!!!
    By trilogy98 in forum General Hardware Discussion
    Replies: 1
    Last Post: 09-05-2000, 10:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •