Page 26 of 28 FirstFirst ... 16171819202122232425262728 LastLast
Results 251 to 260 of 274

Thread: My solution to Auto Power ON Lilliput screen

  1. #251
    Maximum Bitrate Zebelkhan's Avatar
    Join Date
    Dec 2004
    Location
    Bay Area, CA
    Posts
    467
    Sounds like the ribbon cable to the button board is not seated correctly,
    Compaq Evo D510 e-PC - P4 2.0 - 512M RAM - 120G 3.5 HD - 7" Xenarc 700TSV - DSATX fitted nicely inside the PC case

  2. #252
    Constant Bitrate
    Join Date
    Apr 2004
    Location
    Philly
    Posts
    157
    Does this Mod work on an 8 inch??


    also what voltage is the cap??? 12V?

  3. #253
    Newbie
    Join Date
    Jan 2006
    Posts
    3
    OK, so I tried this, and It worked, i guess, but the problem is, due to way too much fiddling on my part, the two spots on the circuit board where the cap and resistor connect will no longer accept solder. The contacts an dsolder joints completely disconnected from the board, and i just can't get 'em re-stuck. Anyone know how to fix that?

  4. #254
    Newbie
    Join Date
    Jan 2006
    Posts
    3
    bump

  5. #255
    Constant Bitrate tom_rosenback's Avatar
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    170
    Is the Coyote mod possible to apply to this 7" TFT Touchscreen Monitor CM13 from Carlights.de It would be nice to get this feature into my screen as well... Many thanks!!

    //Tom

  6. #256
    One Sharp Cheddar ThunderStick's Avatar
    Join Date
    Aug 2006
    Location
    West Allis, WI
    Posts
    1,657
    Quote Originally Posted by tom_rosenback View Post
    Is the Coyote mod possible to apply to this 7" TFT Touchscreen Monitor CM13 from Carlights.de It would be nice to get this feature into my screen as well... Many thanks!!

    //Tom
    Is it a lilliput screen, Same model that he was using a few years ago. I am guessing you will be out of luck with trying this.
    This thread is a little dated....
    New Age Garmin - Skin for RR
    New Age Slider - RR SKin In Progress
    "It's called CODE because I don't want you to know"

  7. #257
    Low Bitrate jadz's Avatar
    Join Date
    Apr 2004
    Posts
    58
    For all of those with Lilliputs, you should be using the soft mod, NOT hardware mod.

  8. #258
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    Quote Originally Posted by jadz View Post
    For all of those with Lilliputs, you should be using the soft mod, NOT hardware mod.
    If you can made my auto on via soft mod, I'll buy you a pack of beer.
    I have 2 Lilliputs (619) in my hand. One is okay with soft mod first time I try. The other I have been trying for years with all tricks in those thread, and still didn't work. Jam the button work for me instead.

    So far, there are 3 different mods to make the lilliput auto on.
    - Soft mod
    - RC mod.
    - Jam the button mod.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

  9. #259
    Raw Wave shotgunefx's Avatar
    Join Date
    Apr 2005
    Location
    Boston, MA
    Posts
    1,800
    Quote Originally Posted by MatrixPC View Post
    If you can made my auto on via soft mod, I'll buy you a pack of beer.
    I have 2 Lilliputs (619) in my hand. One is okay with soft mod first time I try. The other I have been trying for years with all tricks in those thread, and still didn't work. Jam the button work for me instead.

    So far, there are 3 different mods to make the lilliput auto on.
    - Soft mod
    - RC mod.
    - Jam the button mod.
    Out of curiousity, did you try programming the lilliput that couldn't be programmed with the remote from the one that can?

    The soft mod doesn't work for my 8" lilliput, though I believe it's probably just a different code or something.

    I went nuts trying it for one last time last week. No go, but I did get some interesting behavior out of it. I tried various combinations involving the "-/--" key on the remote and got it to glitch a few different ways.

    The most interesting was, if I hit "-/--" after powering on, after the signal was on, but before "VGA" went away, I could not power down the screen on the first try, only the second and even then, the lights stay on in the front. I was able to repeat this about 50% of the time.

  10. #260
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    The only thing I haven't try yet was swapping the internal part like the button board. Both remote work on the one that can but not the other. The problem I think is teh lilliput itself (Older design I think).
    I'll swap the button board and try that sometime.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

Similar Threads

  1. Auto power off
    By accord in forum General Hardware Discussion
    Replies: 29
    Last Post: 08-15-2004, 08:08 AM
  2. Complete solution, COMPUTER, SCREEN +DVD player for your car!
    By wrxmaster in forum Classified Archive
    Replies: 6
    Last Post: 07-09-2004, 03:26 PM
  3. Power button for Digitalww 7" touch screen
    By imi1232000 in forum LCD/Display
    Replies: 0
    Last Post: 02-15-2004, 12:02 AM
  4. Lilliput and adding another screen..
    By Custommx3 in forum LCD/Display
    Replies: 3
    Last Post: 01-28-2004, 06:05 PM
  5. Power Acoustik 5.6" Lcd screen HELP!!!
    By trilogy98 in forum General Hardware Discussion
    Replies: 1
    Last Post: 09-05-2000, 11:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •