Results 1 to 4 of 4

Thread: lilliput TS: USB Not Recognized

  1. #1
    Newbie
    Join Date
    Mar 2004
    Posts
    25

    lilliput TS: USB Not Recognized (solved)

    I had everything working great. Setup everything in the car, touch screen was working yay... then I had a dying battery incident. the next morning touchscreen wasn't working any longer. At first I thought I was maybe a power issue on the USB port, but then I finally noticed it was listed as an Unknown Device in the Device Manager under XP.

    I'm now getting this error when the USB cable is plugged in:

    "USB Device Not Recognized
    One of the USB Devices attached to this computer has malfunctioed, and windows does not recognize it. blah blah blah."

    Could the battery dying possibly fry the touchscreen? I've uninstalled the mini-cd software, reinstalled, tried the drivers from the digitalww and a beta one from another site. I even did a system restore back a day and still nothing. If I click unknown device to manually install the driver and point the touchkit folder, it says the driver is not for this device. It won't let me install it.

    I'm so bummed if it's dead.

    Any suggestions on what to try? the screen itself comes on and works as normal, just no TS functionality.

    Thanks in advance.

  2. #2
    Newbie
    Join Date
    Apr 2004
    Posts
    27
    No, I had this happen to me tonight. Try un-plugging the USB and waiting for about a minute then plug it back in. If that doesn't work, try removing the device in Device Manager, un-plug the USB, reboot and plug it back in.

    Something weird with their driver...

  3. #3
    Newbie
    Join Date
    Mar 2004
    Posts
    25
    heh, I figured it out.

    I discovered one of the pins on the LCD cable was bent and not fitting where it should. It was even touching another and possible shorting something too. I got some pliers, straightened out the pin (took 3 tries to get to align right!) and voila, all is well.

    Happy Happy Joy Joy!

  4. #4
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Ha ha....

    Man i had this same problem and thanks to you appletech i was able to fix it. It turns out it was a bent pin in the DIN connecter.

    Man afters hours of troubleshooting, swapping touch pannels, swapping USB controllers, soldering heatshrinking...... and it was a bent pin....blah

    I wish i would have read this post earlier.
    -Jesus- King of Kings Lord of Lords

Similar Threads

  1. Replies: 2
    Last Post: 04-13-2004, 02:27 PM
  2. Lilliput USB driver CPU usage question.
    By AustnJPR in forum LCD/Display
    Replies: 0
    Last Post: 04-06-2004, 01:59 PM
  3. USB Lilliput touchscreen in Win98
    By globbits in forum Input Devices
    Replies: 1
    Last Post: 03-31-2004, 07:03 AM
  4. USB Extension, Lilliput TS?
    By kiltjim in forum LCD/Display
    Replies: 4
    Last Post: 03-31-2004, 01:24 AM
  5. Leadtek USB GPS not recognized at reboot
    By fly_dutchie in forum GPS
    Replies: 2
    Last Post: 03-08-2004, 01:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •