Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: my little - HOW TO: 7" Lilliput => TM-701L in-dash housing.

  1. #11
    Constant Bitrate JayKaye's Avatar
    Join Date
    Jan 2004
    Location
    Sydney, Australia
    Posts
    192
    I dont think the price is too bad. Once a few more models come out by difference manufacturers then it should drop, but as a monopolised product, the price isnt over the top.

  2. #12
    Maximum Bitrate tom2112's Avatar
    Join Date
    Nov 2003
    Location
    Sharon, PA
    Posts
    507
    Just to clarify:
    Has anyone using a standard IDE cable (80 conductor or 40 conductor) had any problems with signal noise?

    I spent hours researching this very same thing from scratch. Every "expert" that I spoke with told me that the VGA cable would HAVE to be shielded - especially in an automotive environment!

    So I'm shocked that this is working. Please, please, please tell me that it is!!!
    So far:
    M10000 Nehemiah, 1Gb RAM, Opus 90w PS, Buffalo Tech WLI2-USB2-G54, 160 Gb HDD, GlobalSat BU-353 GPS, iGuidance, Zippy EL-610, Panasonic CW8123B Slim Slot CDRW/DVD, 10" Lilliput, Sony XA-300, Sony CDX-MP30 Head, OBD-II

  3. #13
    Variable Bitrate
    Join Date
    Mar 2004
    Location
    Vancouver, BC, Canada
    Posts
    429
    Quote Originally Posted by tom2112
    Just to clarify:
    Has anyone using a standard IDE cable (80 conductor or 40 conductor) had any problems with signal noise?

    I spent hours researching this very same thing from scratch. Every "expert" that I spoke with told me that the VGA cable would HAVE to be shielded - especially in an automotive environment!

    So I'm shocked that this is working. Please, please, please tell me that it is!!!
    I'm using a 14 wire unshielded ribbon cable carrying power, video 1/2, vga, and touch screen. It's about one and half feet long and I have not had any problems. I have not tested interference with the touchscreen controler, cause I'm waiting for a replacement.

  4. #14
    Maximum Bitrate tom2112's Avatar
    Join Date
    Nov 2003
    Location
    Sharon, PA
    Posts
    507
    Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you - Thank you !!!!

    You guys have no idea how long I have been screwing around with this. I am so psyched! I know what's getting installed this weekend!!! Woo hoo!
    So far:
    M10000 Nehemiah, 1Gb RAM, Opus 90w PS, Buffalo Tech WLI2-USB2-G54, 160 Gb HDD, GlobalSat BU-353 GPS, iGuidance, Zippy EL-610, Panasonic CW8123B Slim Slot CDRW/DVD, 10" Lilliput, Sony XA-300, Sony CDX-MP30 Head, OBD-II

  5. #15
    FLAC samc's Avatar
    Join Date
    Feb 2003
    Location
    Brooklyn, NY
    Posts
    944
    I am using 10 strands out of a 80 IDE cable and we all know how thin that is and I used about 1.5 feet length of cable. I just tested the screen in the car last night and no interferance. Enjoy.
    Mine needs to be updated.

  6. #16
    Maximum Bitrate tom2112's Avatar
    Join Date
    Nov 2003
    Location
    Sharon, PA
    Posts
    507
    I still find it so amazing that Armen is using that big fat cable to begin with. I bought two of these units and they were both problematic. I managed to fix one unit by adjusting the lay of the cable, but the second was completely hosed. I tried and tried and tried. It wouldn't even close right. Man, I am psyched. I can't wait to get home and hook this up.
    So far:
    M10000 Nehemiah, 1Gb RAM, Opus 90w PS, Buffalo Tech WLI2-USB2-G54, 160 Gb HDD, GlobalSat BU-353 GPS, iGuidance, Zippy EL-610, Panasonic CW8123B Slim Slot CDRW/DVD, 10" Lilliput, Sony XA-300, Sony CDX-MP30 Head, OBD-II

  7. #17
    Constant Bitrate JayKaye's Avatar
    Join Date
    Jan 2004
    Location
    Sydney, Australia
    Posts
    192
    haha, well good luck tom.
    let us know how it goes

  8. #18
    FLAC samc's Avatar
    Join Date
    Feb 2003
    Location
    Brooklyn, NY
    Posts
    944
    Go GO GO!!! hA
    Mine needs to be updated.

  9. #19
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,513
    I bought some ribbon cable, a roll infact, from a company in the uk (CPC) in preston, slight overkill, 100M 15 wire cable, but its very flexable and did the job, I think it was only about 7 as well.

    CdR

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Writeup Lilliput installation in TM-701L housing
    By spyhunter in forum LCD/Display
    Replies: 65
    Last Post: 05-17-2004, 07:58 PM
  2. Replies: 5
    Last Post: 04-01-2004, 05:37 AM
  3. In-Dash 7" MOTOR TFT or Lilliput 7" Touch Screen
    By JonX69 in forum LCD/Display
    Replies: 2
    Last Post: 03-06-2004, 02:22 PM
  4. Replies: 2
    Last Post: 12-11-2003, 11:36 PM
  5. Replies: 14
    Last Post: 10-14-2003, 09:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •