Results 1 to 6 of 6

Thread: Lilliput Woes

  1. #1
    Constant Bitrate
    Join Date
    Feb 2004
    Posts
    123

    Lilliput Woes

    I have multiple problems. The first is that I accidently cracked my lilliput screent, and the bottom left corner, when touching, is way off. I probably just cracked the touch screen and need to replace it.

    Problem 2. (this held true before the crack) I have the auto-lilliput on mod (coyote's I believe) And it doesnt work 100% of the time, in fact it seems to be completley random. Somtimes i have to manually turn it on by pressing the button other times it works fine? Could i have a bad solder?

    Problem 3. I am really missing the original HU because i find it neerly impossible to change tracks, find songs, and turn up the volume while driving in daylight. I can sort of guess where the buttons are, but usually i just end up squinting and using my mouse! (not safe while on freeway) What do you gys use for interface other than the mouse and touch screen? I have a audigy nx 2 and couldnt get it to work with girder at all.

  2. #2
    Constant Bitrate
    Join Date
    Feb 2004
    Posts
    123
    btt

  3. #3
    Maximum Bitrate Altimat's Avatar
    Join Date
    Oct 2003
    Location
    WI
    Posts
    764
    I have a "backup" Logitech Trackman wireless trackball which sits on my right leg all the time because I haven't been able to get my touchscreen working yet (It worked every time I set it up on the bench ). I also have a serial Creative remote not yet installed. Hoping to try Girder with that.
    Fabricator

  4. #4
    Constant Bitrate
    Join Date
    Feb 2004
    Posts
    123
    weird. I like having the computer in the car, and the excellent sound quality but i must say that interface sucks ***. I will be doing a steering wheel control mod pretty soon, as long as my stock steering wheel controls vary current and not voltage. The interface just about makes me want to put back in my stock stereo and buy a music keg.

  5. #5
    Maximum Bitrate Altimat's Avatar
    Join Date
    Oct 2003
    Location
    WI
    Posts
    764
    I use the aux in on my stock Bose system, so I still have volume on the steering wheel.
    Fabricator

  6. #6
    Raw Wave rando's Avatar
    Join Date
    Mar 2004
    Location
    Redondo Beach, CA
    Posts
    1,973
    The auto-on mod works. If you're having problems, check your connections and make sure you have the right resistor and capacitor. You might also try replacing your cap with a new one ... they've been known to go bad. Then again, if your screen is hosed, this may not matter.

    I know what you guys mean about the interfaces. They all are good in different areas and each has its own issues. I've only had my system in the car for a day now and am already discovering some of the limitations of the interfaces. Hopefully (one of thes days), at least one of the major front-ends will go open source. That way bug fixes and interface improvements can develop more rapidly. My system is headless and I too am already starting to look at implementing some form of HARDWARE volume control and next/prev track capability. The former is essential to protect your ears, your speakers, and potentially to avoid an accident given a software failure.

Similar Threads

  1. WTB: BROKEN Lilliput 619!
    By masch in forum Classified Archive
    Replies: 7
    Last Post: 12-14-2004, 03:58 AM
  2. Writeup Lilliput installation in TM-701L housing
    By spyhunter in forum LCD/Display
    Replies: 65
    Last Post: 05-17-2004, 06:58 PM
  3. Lilliput Powering On/Off problem
    By masch in forum LCD/Display
    Replies: 0
    Last Post: 05-09-2004, 11:55 AM
  4. Replies: 5
    Last Post: 04-01-2004, 04:37 AM
  5. Replies: 2
    Last Post: 12-11-2003, 10:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •