Results 1 to 10 of 10

Thread: Lilliput New REV!?! HELP!!!

  1. #1
    Variable Bitrate darkhalo's Avatar
    Join Date
    Apr 2004
    Location
    Puerto Rico
    Posts
    302

    Lilliput New REV!?! HELP!!!

    Hey guys, i recently just ordered my third lilliput 7" touchscreen from ebay (wifi buys) and i noticed that one of the video ribbon connectors(the one on the controller board) is different. Instead of having a hinge like the connectors on other lilliputs, it has the same type of connector as the button ribbon connector, were you have to push on both sides. The sad news is that i killed my ribbon cable and when i ordered a new one it didn't work because the on one of the sides the pins were exposed on the wrong side. Since the new connecter need the pins to be facing up. (the hardcore lilliput modders know what i mean.) so i need a ribbon cable that has pins exposed on the same side on each end.

    I need to know Three things:

    1. Do people know about this different connector that could be ******* up some newbies that have only worked on one screen before?

    2. Where can i get this different ribbon cable?

    3. What does it mean if your screen just lights up white, where there is no ribbon cable? (My other two screens used to show some wierd pictures when there was no ribbon cable connected like the JP logo.)

    PLease Help mee!!
    email: [email protected]
    Attached Images Attached Images  
    Carputer: 2.8Ghz P4, 512 RAM, 120gb HDD, WIFI, TV tuner, CDRW/DVDROM, Slot load DVD in front.
    Screen: Lilliput 7" touchscreen (Custom made Carbon Fiber Screen Enclosure)
    S2000 Carputer

  2. #2
    Variable Bitrate darkhalo's Avatar
    Join Date
    Apr 2004
    Location
    Puerto Rico
    Posts
    302
    I will try to get pictures of the new connector posted later today
    Carputer: 2.8Ghz P4, 512 RAM, 120gb HDD, WIFI, TV tuner, CDRW/DVDROM, Slot load DVD in front.
    Screen: Lilliput 7" touchscreen (Custom made Carbon Fiber Screen Enclosure)
    S2000 Carputer

  3. #3
    Clover Grayscale's Avatar
    Join Date
    May 2004
    Location
    Arkansas
    Posts
    1,549
    cant you just solder it ?

  4. #4
    Variable Bitrate darkhalo's Avatar
    Join Date
    Apr 2004
    Location
    Puerto Rico
    Posts
    302
    HAHHA, i actually tried cutting the cable in half and soldering each oposit end, but the cable didn't work.
    Carputer: 2.8Ghz P4, 512 RAM, 120gb HDD, WIFI, TV tuner, CDRW/DVDROM, Slot load DVD in front.
    Screen: Lilliput 7" touchscreen (Custom made Carbon Fiber Screen Enclosure)
    S2000 Carputer

  5. #5
    Variable Bitrate darkhalo's Avatar
    Join Date
    Apr 2004
    Location
    Puerto Rico
    Posts
    302
    Since my screen is white does it mean it could be dammaged? or does it just mean the cable is dammaged?
    Carputer: 2.8Ghz P4, 512 RAM, 120gb HDD, WIFI, TV tuner, CDRW/DVDROM, Slot load DVD in front.
    Screen: Lilliput 7" touchscreen (Custom made Carbon Fiber Screen Enclosure)
    S2000 Carputer

  6. #6
    Maximum Bitrate
    Join Date
    Jun 2002
    Location
    Malaysia
    Posts
    624
    if its all white it means that some pins may be connected while others are not. It could be due to a damaged cable or damaged connectors.

    I think I know what you mean about the connectors. You mean that the connectors from the VGA controller card to the LCD right? They are the non-flip type? You do know you can fold the ribbon cable?

  7. #7
    Raw Wave
    Join Date
    Jun 2003
    Posts
    1,823
    You do know you can fold the ribbon cable?

    I think its too late now

  8. #8
    Variable Bitrate darkhalo's Avatar
    Join Date
    Apr 2004
    Location
    Puerto Rico
    Posts
    302
    holy **** i never thought about that, im going to try it tonight.
    THANK YOU!!!!!!!!!!!

    Its not too late because i purchased 3 replacment cables just in cast!!
    Carputer: 2.8Ghz P4, 512 RAM, 120gb HDD, WIFI, TV tuner, CDRW/DVDROM, Slot load DVD in front.
    Screen: Lilliput 7" touchscreen (Custom made Carbon Fiber Screen Enclosure)
    S2000 Carputer

  9. #9
    Variable Bitrate darkhalo's Avatar
    Join Date
    Apr 2004
    Location
    Puerto Rico
    Posts
    302

    Unhappy

    folding didn't work
    Carputer: 2.8Ghz P4, 512 RAM, 120gb HDD, WIFI, TV tuner, CDRW/DVDROM, Slot load DVD in front.
    Screen: Lilliput 7" touchscreen (Custom made Carbon Fiber Screen Enclosure)
    S2000 Carputer

  10. #10
    Maximum Bitrate
    Join Date
    Jun 2002
    Location
    Malaysia
    Posts
    624
    something could be wrong with your connectors. try checking for the ribbon-pin alignment in detail. can you pull it out if you try? if you can then the cable isnt tight enough

Similar Threads

  1. WTB: BROKEN Lilliput 619!
    By masch in forum Classified Archive
    Replies: 7
    Last Post: 12-14-2004, 03:58 AM
  2. Writeup Lilliput installation in TM-701L housing
    By spyhunter in forum LCD/Display
    Replies: 65
    Last Post: 05-17-2004, 06:58 PM
  3. Need help from someone with a lilliput in pieces....
    By Jamez_Warner in forum LCD/Display
    Replies: 4
    Last Post: 04-28-2004, 07:44 AM
  4. Replies: 5
    Last Post: 04-01-2004, 04:37 AM
  5. Replies: 2
    Last Post: 12-11-2003, 10:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •