Results 1 to 3 of 3

Thread: Finally fixed my flicker problems :)

  1. #1
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842

    Finally fixed my flicker problems :)

    Well after months of driveing around with a monitor that flickers, i got sick of it and yet again tried to figure out what was wrong. Came here and read up some to see if anyone fixed there flicker issues and all the people that said they did fix it, were having power issues. So.... I pulled into my garage and used the AC brick and pluged my lillyput into the wall. Just as i expected the image was crystal clear and no flicker at all.

    And just on a whem, i decided to use the AC adapter in the car. I had a 75watt inverter laying around and plugged it into the 12V cig in my trunk. Powered up the lillyput and that fixed it. Also note, the 12V cig plug in my trunk is the same power source I was using before when i had massive flicker. Im guessing that the egg thing with the lillyput is crap and not giving it enough power or not regulated correctly?

    Anyway, this is just a temporary fix, im going to attemp to hardwire it to my OPUS psu as im sure using the inverter to power the screen isnt the best route.

    Just wanted to let those who still have flicker issues to check your power source, and make sure its clean.

  2. #2
    Low Bitrate
    Join Date
    Nov 2003
    Location
    West Sussex, UK
    Posts
    61
    i wired my lilliput to my opus 90w psu, and the flicker went completly, even while sataring the engine!!

  3. #3
    Low Bitrate
    Join Date
    Jan 2004
    Posts
    95
    Does anyone have a link (preferablly with diagrams) to how I should hardwire my Lilliput to the Opus 150W.

    Thanks
    AUDI A4, 2.6 V6
    Audio: Morel, Audison, Hertz, Stinger, Pioneer
    Carputer: Mirco ATX, 2.4gHz, 256ram, 80gig, 7"touchscreen, Opus

    Unfortunately, that's the end! Was good while it lasted, but gotta sell the car.

Similar Threads

  1. Epia M10000 VGA problems
    By Dluvr22 in forum General Hardware Discussion
    Replies: 32
    Last Post: 07-10-2005, 06:38 PM
  2. Hard drive shock problems.
    By Mikesz in forum General Hardware Discussion
    Replies: 8
    Last Post: 03-21-2005, 03:37 PM
  3. How I fixed my lilliput touchscreen problems
    By gubon13 in forum Input Devices
    Replies: 9
    Last Post: 05-22-2004, 06:21 AM
  4. monitor flicker
    By liquid_smoke in forum LCD/Display
    Replies: 8
    Last Post: 01-21-2004, 04:08 PM
  5. problems with my mp3 computer
    By infrared in forum General Hardware Discussion
    Replies: 5
    Last Post: 09-28-2001, 12:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •