Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: unable to get touchscreen on lilliput

  1. #1
    Low Bitrate
    Join Date
    Nov 2003
    Posts
    96

    unable to get touchscreen on lilliput

    I have the 7" lilliput touchscreen and after loading the drivers and software am having a hard time configuring it to actually use touchscreen. Do i have to use the stylus that came with it? How do you configure this properly so it doesn't rely on the mouse. Thanks.

    also, the CD the drivers came on was a mini-disc and i re-burned it to a full disk so that there would be no complications when using my slotload dvd-rom, do you think this could have caused a problem? Should i reinstall the drivers and utilities?

  2. #2
    FLAC samc's Avatar
    Join Date
    Feb 2003
    Location
    Brooklyn, NY
    Posts
    944
    burning the cd is fine. and I always use a stylus to calibrate. Usually its very accurate.
    Mine needs to be updated.

  3. #3
    Low Bitrate
    Join Date
    Nov 2003
    Posts
    96
    i just don't get any touchscreen response period....like i haven't installed it. I am not sure exactly how to configure the settings ....any advice?

  4. #4
    FLAC samc's Avatar
    Join Date
    Feb 2003
    Location
    Brooklyn, NY
    Posts
    944
    you mean once you install the TS program and plug in the usb cable you dont see the touchscreen recognized?
    Mine needs to be updated.

  5. #5
    Clover Grayscale's Avatar
    Join Date
    May 2004
    Location
    Arkansas
    Posts
    1,549
    dont use the drivers that came with the cd, there are some from http://www.egalax.com.tw/Download.htm that work well i believe

  6. #6
    Newbie spaced_chris's Avatar
    Join Date
    Nov 2003
    Location
    Newcastle, UK, England
    Posts
    37
    I find that when I try to install the drivers for the lilliput onto a laptop I have that I can't get back into windows after the installation (Windows XP Home).

    Any ideas of what might be wrong?

  7. #7
    Low Bitrate
    Join Date
    Mar 2004
    Location
    UK
    Posts
    62
    I had the same issue when I first got my screen. I found that I was clashing with another device on my system. For me it was my Bluetooth USB device. I had to unplug the device AND remove the drivers before the install of the touch screen was successfull. After that I was able to re-install the Bluetooth device.

    My advise would be to remove as many external devices as you can and then try to install the screen. My guess is it was trying to install and use a restricted port range which was already in use. The bluetooth device appeared to be a little more forgiving on install.

  8. #8
    n00b 4 life mp3oplecarrier's Avatar
    Join Date
    Dec 2003
    Location
    Chatham, UK
    Posts
    276
    I think I may have the same problem, no touchscreen at all even though xp appears to have installed it correctly.

    I have just been inside the thing to see if there was anything loose with no joy, have any of the other posters with this problem got anywhere?
    ....Yes, I know it has a stupid name, those crazy Japanese!

  9. #9
    Low Bitrate
    Join Date
    Nov 2003
    Posts
    96
    Quote Originally Posted by mp3oplecarrier
    I think I may have the same problem, no touchscreen at all even though xp appears to have installed it correctly.

    I have just been inside the thing to see if there was anything loose with no joy, have any of the other posters with this problem got anywhere?
    hopefully i do not need to open mine up

    the only thing i can think is that when setting up the drivers i do recall noticing that the installation for the USB failed (or needed to first be connected to the net...possibly to register my XP copy which i haven't done yet). If the USB hasn't been set up yet (or correctly) then that could be my problem right?

  10. #10
    Low Bitrate
    Join Date
    Nov 2003
    Posts
    96
    Quote Originally Posted by Grayscale
    dont use the drivers that came with the cd, there are some from http://www.egalax.com.tw/Download.htm that work well i believe
    these drivers are for 9x/ME though...still gonna work on mine?

Page 1 of 2 12 LastLast

Similar Threads

  1. No Signal on Lilliput 7 Inch touchscreen.
    By SuperDave01 in forum LCD/Display
    Replies: 7
    Last Post: 05-04-2008, 09:36 AM
  2. Lilliput touchscreen problem
    By samc in forum Input Devices
    Replies: 1
    Last Post: 05-09-2004, 11:12 AM
  3. *****ing lilliput touchscreen
    By mrzigzag in forum LCD/Display
    Replies: 21
    Last Post: 04-13-2004, 02:31 PM
  4. Replies: 1
    Last Post: 04-11-2004, 08:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •