Results 1 to 2 of 2

Thread: Lilliput Calibrtion

  1. #1
    Newbie
    Join Date
    May 2004
    Location
    Santa Rosa
    Posts
    17

    Lilliput Calibrtion

    I just got a Lilliput TS and am having a few problems with it.

    When I calibrate the screen, it allows me to calibrate fine. However when I reboot, it looses it's calibration and when I go to calibrate again, I get a BSoD and the system is hosed. If I restore the system to the state previous to the installation of the drivers, I can get the same scenario to work once again.

    Note that the screen uncalibrated is useless.

    I have used the following version of the drivers:

    3.1.4.2210
    3.1.4.1830
    3.2.1.2920

    I am running WinXP Sp1 that is patched. I have also tried this on two different systems.

  2. #2
    Newbie
    Join Date
    May 2004
    Location
    Santa Rosa
    Posts
    17
    No one has any thoughts on this?

Similar Threads

  1. WTB: BROKEN Lilliput 619!
    By masch in forum Classified Archive
    Replies: 7
    Last Post: 12-14-2004, 03:58 AM
  2. Writeup Lilliput installation in TM-701L housing
    By spyhunter in forum LCD/Display
    Replies: 65
    Last Post: 05-17-2004, 06:58 PM
  3. Need help from someone with a lilliput in pieces....
    By Jamez_Warner in forum LCD/Display
    Replies: 4
    Last Post: 04-28-2004, 07:44 AM
  4. Replies: 5
    Last Post: 04-01-2004, 04:37 AM
  5. Replies: 2
    Last Post: 12-11-2003, 10:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •