Results 1 to 4 of 4

Thread: My lilliput went up in smoke

  1. #1
    Variable Bitrate
    Join Date
    Aug 2003
    Location
    Plymouth , MN
    Posts
    322

    Angry My lilliput went up in smoke

    Can you guys believe this I was driving along today and decided that I wanted to use my carputer. I turned on my lilliput and next thing I know smoke styarts coming out of my dashboard. I immediately cut the lilliput off but alas it was too late. I just took out my lilliputr board and a transistor (I think) is burnt.

    I am looking thru all my electronic boards to see if I can find a replacement. The worst part is I was planning my trip for the NY,NJ, PA meet this weekend.

    THIS SUCKS.
    2002 Chevrolet Avalanche
    Zotac NForce 610i ITX, 2GB RAM, 2.6 GHz Intel Pentium Dual Core CPU, 320 GB Hard Drive, 12' VGA touchscreen monitor, 3D mouse
    My Worklog : http://www.mp3car.com/vbulletin/work...avalanche.html

  2. #2
    Variable Bitrate
    Join Date
    Aug 2003
    Location
    Plymouth , MN
    Posts
    322
    It is now 1:34 am. After a lot of soldering and damaging my mini itx DC-DC power supply in order to scavenge parts, I finally got my lilliput back on.

    The way I see it I could always use a regular power supply till I can buy a new one and a new one would be a hewlluva lot cheaper than a new lilliput. Oh and I also hard wired my VGA inputs tpo the board and it is working a lot better than before

    i am relieved.
    2002 Chevrolet Avalanche
    Zotac NForce 610i ITX, 2GB RAM, 2.6 GHz Intel Pentium Dual Core CPU, 320 GB Hard Drive, 12' VGA touchscreen monitor, 3D mouse
    My Worklog : http://www.mp3car.com/vbulletin/work...avalanche.html

  3. #3
    Maximum Bitrate
    Join Date
    Jun 2002
    Location
    Malaysia
    Posts
    624
    What was the problem before? The lilliput power supply fried?
    The cause is the DC regulator?

  4. #4
    Variable Bitrate
    Join Date
    Aug 2003
    Location
    Plymouth , MN
    Posts
    322
    dunno. It was not the power supply. The was the vga board itself that got burnt somewhere in the area where the power supply and usb thingy plug in. I'm just glad I got it fixed in time for the NY, NJ ,Pa meet tommorrow.
    2002 Chevrolet Avalanche
    Zotac NForce 610i ITX, 2GB RAM, 2.6 GHz Intel Pentium Dual Core CPU, 320 GB Hard Drive, 12' VGA touchscreen monitor, 3D mouse
    My Worklog : http://www.mp3car.com/vbulletin/work...avalanche.html

Similar Threads

  1. WTB: BROKEN Lilliput 619!
    By masch in forum Classified Archive
    Replies: 7
    Last Post: 12-14-2004, 03:58 AM
  2. Xenarc Touch Panel on Lilliput Controller
    By badandy4you in forum LCD/Display
    Replies: 5
    Last Post: 06-04-2004, 12:54 PM
  3. Writeup Lilliput installation in TM-701L housing
    By spyhunter in forum LCD/Display
    Replies: 65
    Last Post: 05-17-2004, 06:58 PM
  4. Replies: 5
    Last Post: 04-01-2004, 04:37 AM
  5. Replies: 2
    Last Post: 12-11-2003, 10:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •