Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Please help : Problems with millenium II and psone lcd

  1. #1
    Newbie
    Join Date
    Jun 2004
    Posts
    7

    Please help : Problems with millenium II and psone lcd

    Hi,

    I'm new here and I have already learnt a lot from you guys. I just got myself an old Matrox Millenium II 4MB PCI, but I can't het it to work. I followed starfox advices, some other guides I found on the Web, but no way. Before that, I succeeded with a Radeon 9600 Pro, with the Powerstrip timings as recommended in a guide by Serio, but now with the matrox, I cannot get anything correctly synchronized. First, the pixel clock will not go below 30Hz, everytime I try to set it to a value below (the usual 15 I used with the radeon), it just jumps back to 30.xxx.
    Then, after a few changes in Horizontal and vertical sync values, it all hangs and I must reboot the computer.

    please can someone help me and provide me valid Powerstrip settings for the MilleniumII and a psone lcd screen ?

    Thanks a lot !

    PierreLo

  2. #2
    Newbie Gauderio's Avatar
    Join Date
    May 2004
    Location
    Provo, UT
    Posts
    19

    psone

    I am having the same problem. I get an image but its split in two, the image is not streched enough.

  3. #3
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    By using VNC or other program to remote control carPC and post a print screen of Powerstrip setting (like I did in other thread) so that some of us maybe able to help you guy out. Images such as VGA->LCD solder point or the modding part will also help. Sometime you just miss a solder point and didn't realize that. I had that problem and thanks to my bro he pointed it out base on the circuit and drawing laying on the floor.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

  4. #4
    Constant Bitrate Mage's Avatar
    Join Date
    Oct 2003
    Location
    Morgantown WV. USA
    Posts
    118
    the M II CAN'T go below 30hz Unless you HACK the M II Bios. There's a post about it a bit back here's the post
    Matrox video card with PSone Screen

    I could not get this to work on MY MII I bought a Geforce 5 instead. I also made a Driver for the PSONE to try to get the hz down it was somewhat seccessful.

    Mage

  5. #5
    Newbie Gauderio's Avatar
    Join Date
    May 2004
    Location
    Provo, UT
    Posts
    19
    Hey Mage, could you get me a copy of that driver? Also, you said you were "somewhat successful", what went wrong?

  6. #6
    Constant Bitrate Mage's Avatar
    Join Date
    Oct 2003
    Location
    Morgantown WV. USA
    Posts
    118
    I'll have to remake the driver I formated the drive so I can post it when I can for you guys. uhm as far as "somewhat successful" I got it to Work save that the pixel clock was at 30hz and if would flip slowly I belive here's my post about what I did and everything that happend (it got off track somewhat though)
    Help with PSONE LCD mod

    Mage

  7. #7
    Newbie
    Join Date
    Jun 2004
    Posts
    7
    THanks a lot to you guys for your answers (both here and in PM).
    In the meantime, I gave up on this matrox and I'm trying to get me an old PCI radeon card, since it seems it works fine on my Radeon 9600 Pro so I guess my best bet is another radeon card.
    I also have tried with a S3 virge, but couldn't succeed (csync is not supported on this board by the way).

    PierreLo

  8. #8
    Constant Bitrate Mage's Avatar
    Join Date
    Oct 2003
    Location
    Morgantown WV. USA
    Posts
    118
    all the s3's (trio64,steath,2000,3d) dont work. also any ATI card before the radeon's dont (the mach64 based ones) and I could not get a Geforce 1 nor an otherone (for get the name) to work.

    any radion should work but I think the best is a TNT 2 pci I belive.

    Mage

  9. #9
    Newbie Gauderio's Avatar
    Join Date
    May 2004
    Location
    Provo, UT
    Posts
    19
    I tried a 32Mb TNT Vanta and it worked great. I just put the settings for Arcade and the image was almost perfect. Just have to put the 270ohm resistors to make the image brighter, but other than that its perfect. My only concern now is that it actually gets quite hot, which means it takes quite a bit of power. I'll have to test it out with my ITPS to make sure it can handle. I used my 52x cdrom the other day and teh ITPS couldn't quite handle it and the computer was restarting when it tried to read the cd.

  10. #10
    Newbie
    Join Date
    Jun 2004
    Posts
    7
    Quite interesting. I never thought about TNT. Maybe I'll try to get one on ebay. Thanks for the tip.

    PierreLo

Page 1 of 3 123 LastLast

Similar Threads

  1. Help with PSONE LCD mod
    By Mage in forum LCD/Display
    Replies: 65
    Last Post: 07-31-2004, 05:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •