Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: TM-701L converted Lilliput causes radio interference

  1. #1
    Variable Bitrate
    Join Date
    Mar 2004
    Location
    Vancouver, BC, Canada
    Posts
    429

    TM-701L converted Lilliput causes radio interference

    I have a 7" Lilliput that I converted to fit in a DigitalWW in-dash pull out housing. When I did the conversion I used a ribbon cable to replace all of the power/vga/video/touchscreen cables in the housing.

    I have just got my screen in my 2000 VW Jetta and I have noticed that when the screen is on I get static on some radio stations on my head unit. Some stations are fine, others I get no reception. If I turn the screen off radio reception is back to normal on all stations.

    I have tried unplugging everything individually so I know it is the screen. Some refresh rates on the LCD are better than others for radio reception.

    My guess at the moment is that because I am using unshielded ribbon cable the VGA signal may be causing radio interference.

    Anyone know of a filter or something I could put on my radio, or have any ideas? I don't really want to replace all the wires inside my housing, and I know I could just get rid of my head unit and get a USB radio.

  2. #2
    Maximum Bitrate Rundell's Avatar
    Join Date
    Apr 2004
    Posts
    497
    I have the same exact problem. Didn't realize it until I read this post, thought that maybe it was something else going on with the radio. I just tested it and it does interfere. I have a slightly different device. I have a IN-720 In-Dash with the Lilliput. I used the original ribbon cable on the IN-720, which is not shielded.

    Please someone help us!

    Thanks!
    Remember AllAdvantage From 7 years ago? IT IS BACK! Now under a new name Agloco
    GET PAID TO SURF THE INTERNET

  3. #3
    Low Bitrate TommieG's Avatar
    Join Date
    Mar 2004
    Location
    Norway
    Posts
    106
    It can cause interference to GPS's, too.
    Read this thread:
    http://www.mp3car.com/vbulletin/gps/28728-epia-m10k-lilliput-gps-blocker-post226190.html

    Tom
    VIA EPIA M9000/120 GB/Xenarc 700TSV/Opus 90W DC-DC
    Haicom GPS/3Com 11g Wi-Fi/D-Link BT
    WinXP/myHTPC/InfoMap Navigator Eu/PhoneControl w/T68i
    Blaupunkt HU & speakers/Velocity active subs/Alpine amps

    Progress: removed while waiting for nano-itx

  4. #4
    Newbie
    Join Date
    May 2004
    Posts
    41
    Quote Originally Posted by TommieG
    It can cause interference to GPS's, too.
    Read this thread:
    http://www.mp3car.com/vbulletin/showthread.php?p=226190

    Tom
    Bah!!

  5. #5
    Maximum Bitrate Rundell's Avatar
    Join Date
    Apr 2004
    Posts
    497
    I did have the same problem with the GPS but I got it working. from my post on the other thread:

    I could not get a lock no matter what. Right now I can tho. I have it plugged into the front of the morex case and used a USB extension and ran it to the back of my car, top corner of window. Now I can get a lock.
    Remember AllAdvantage From 7 years ago? IT IS BACK! Now under a new name Agloco
    GET PAID TO SURF THE INTERNET

  6. #6
    Newbie lucho's Avatar
    Join Date
    May 2004
    Posts
    55

    i grounded my vga cable, fixed all problems

    I had interference on my lilliput, I grounded the vga cable that connects to the lillput vga and it fixed my flickering and also my noise.

    Lucho
    Epia M1000, two 80 GB Hard Drives, Lilliput 7" TS, 512 MB DDR, 300 Watt Power Inverter with Relay, Wireless USB Adapter. Routis 2004, Copilot 2003, Rayming TN-200 USB GPS in a 1999 Isuzu Rodeo

  7. #7
    Maximum Bitrate Rundell's Avatar
    Join Date
    Apr 2004
    Posts
    497
    How did you ground the cable? Cut into the cable, and grounded the shielding?


    Quote Originally Posted by lucho
    I had interference on my lilliput, I grounded the vga cable that connects to the lillput vga and it fixed my flickering and also my noise.

    Lucho
    Remember AllAdvantage From 7 years ago? IT IS BACK! Now under a new name Agloco
    GET PAID TO SURF THE INTERNET

  8. #8
    Maximum Bitrate Rundell's Avatar
    Join Date
    Apr 2004
    Posts
    497
    Just to clarify, sorry don't completely understand what you meant. I don't get any extra noise, like if Iím on Aux on my head unit complete silence, no feedback noise. I get interference on the radio stations. Are you referring to the noise were talking about on the radio?
    Remember AllAdvantage From 7 years ago? IT IS BACK! Now under a new name Agloco
    GET PAID TO SURF THE INTERNET

  9. #9
    Newbie lucho's Avatar
    Join Date
    May 2004
    Posts
    55

    sorry

    misunderstood your post. I will try to figure it out for you. If you turn the monitor off, does the radio work normal?
    Epia M1000, two 80 GB Hard Drives, Lilliput 7" TS, 512 MB DDR, 300 Watt Power Inverter with Relay, Wireless USB Adapter. Routis 2004, Copilot 2003, Rayming TN-200 USB GPS in a 1999 Isuzu Rodeo

  10. #10
    Maximum Bitrate Rundell's Avatar
    Join Date
    Apr 2004
    Posts
    497
    Yeah when the screen is turned off the radio is clear and works perfect. Turn the screen on again and the radio gets interference where you can barley hear the music

    Quote Originally Posted by lucho
    misunderstood your post. I will try to figure it out for you. If you turn the monitor off, does the radio work normal?
    Remember AllAdvantage From 7 years ago? IT IS BACK! Now under a new name Agloco
    GET PAID TO SURF THE INTERNET

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 2
    Last Post: 06-20-2004, 12:10 AM
  2. lilliput interference?
    By robiewp in forum Input Devices
    Replies: 2
    Last Post: 06-01-2004, 06:23 AM
  3. Calling all TM 701L users with GPS
    By fyleow in forum LCD/Display
    Replies: 4
    Last Post: 01-26-2004, 02:28 AM
  4. lost my lilliput cig adapter.. radio shack equivalent part?
    By pogue1000 in forum General Hardware Discussion
    Replies: 1
    Last Post: 01-06-2004, 07:02 AM
  5. TM 701L Owners
    By chut in forum LCD/Display
    Replies: 25
    Last Post: 10-08-2003, 03:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •