Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Touchscreen not workin! (Lilliput)

  1. #1
    Rub One Out Motoko's Avatar
    Join Date
    Apr 2004
    Location
    Hertfordshire, England, Earth, Solar System
    Posts
    919

    Touchscreen not workin! (Lilliput)

    Right, firstly Lilliput was working perfectly. Now touchscreen dosn't, Device Manager sees the touchscreen drivers and reports no errors. I've tried swaping USB ports but same problem. One thing is though, I've got a 3 meter USB extension runing up to the front of car from the boot and i have the TS cable connected to that. When I pull them apart and reinsert it the touchscreen works for about 5 seconds then it stops responding to any presure. It's so weird! i held my self back from crying. Any suggestions?
    CarPC status: iPod, 3,456,217 songs so **** you

  2. #2
    Maximum Bitrate
    Join Date
    Jun 2000
    Location
    NYC
    Posts
    529
    Can you try it w/o the extension wire? If it works, try a better extension.

    Also, try reinstalling the TS drivers, that worked for me.

  3. #3
    Maximum Bitrate
    Join Date
    Feb 2004
    Location
    NYC
    Posts
    597
    Is it still under warranty?

    I've keep hearing Lilliput and TS problems so many times that it seems like a known hardware issue.

  4. #4
    Low Bitrate
    Join Date
    Feb 2004
    Location
    Almeria (Spain)
    Posts
    94
    I bought mine 2 days ago and I get it working today, pufff, no idea.
    But where do you have it placed? I have the same car and still donīt know where to place the lilliput. Any picture please?
    Good luck.

  5. #5
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by mykolJay
    Can you try it w/o the extension wire? If it works, try a better extension.

    Also, try reinstalling the TS drivers, that worked for me.
    Yeah, you've gotta try it without the ext. cable before crying or sending back!

  6. #6
    Rub One Out Motoko's Avatar
    Join Date
    Apr 2004
    Location
    Hertfordshire, England, Earth, Solar System
    Posts
    919
    But it was working before with this extension since i bought it ( 3 weeks ago). Also now ive uninstalled the touchscreen kit, everytime i reinstall it it keeps trying to uninstalling it! even though its gone, i cant install it
    CarPC status: iPod, 3,456,217 songs so **** you

  7. #7
    Constant Bitrate Avalerion's Avatar
    Join Date
    Jun 2004
    Location
    Hamilton, NJ
    Posts
    127
    Install the PS2 driver. That's what happened with mine. It should fix everything. And also, Lilliput is not as bad as everyone makes it. It's been a great screen, and many people have enjoyed it.

    The horror stories just stick out more. Nobody posts on how well it works. :P

  8. #8
    Rub One Out Motoko's Avatar
    Join Date
    Apr 2004
    Location
    Hertfordshire, England, Earth, Solar System
    Posts
    919
    Well i tried the screen on another PC and the touchscreen works perfectly. Which means something wrong with my CarPC , think a full format and reinstall of windows is needed
    CarPC status: iPod, 3,456,217 songs so **** you

  9. #9
    Newbie
    Join Date
    Oct 2003
    Posts
    22
    I have found that my touchscreen quits working every once in a while. I have to play around with the din connector before it will start working again. usually I unplug the USB cable from the computer, unplug and replug in the monitor's din connector and then plug the USB cable back into the computer. usually takes a few tries before it works again.

    Windows always recognizes the USB controller but usually says it is an unrecognized USB device . I don't think your having the same issue, but thought i'd mention that it could be cable related too. When I was first troubleshooting i tried another computer and it worked fine. Then back to the car and it didn't... very frustrating. I was close to re-installing windows when I figured out it was just a flaky connector.

    Cheers

  10. #10
    Rub One Out Motoko's Avatar
    Join Date
    Apr 2004
    Location
    Hertfordshire, England, Earth, Solar System
    Posts
    919
    I guess im a lil' inpatient, I did a whole reinstall Worls now.
    CarPC status: iPod, 3,456,217 songs so **** you

Page 1 of 2 12 LastLast

Similar Threads

  1. No Signal on Lilliput 7 Inch touchscreen.
    By SuperDave01 in forum LCD/Display
    Replies: 7
    Last Post: 05-04-2008, 09:36 AM
  2. 7" Lilliput for sale NO TOUCHSCREEN
    By CDesigns in forum Classified Archive
    Replies: 11
    Last Post: 05-24-2004, 09:47 PM
  3. Lilliput touchscreen problem
    By samc in forum Input Devices
    Replies: 1
    Last Post: 05-09-2004, 11:12 AM
  4. Replies: 1
    Last Post: 04-11-2004, 08:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •