Results 1 to 4 of 4

Thread: Lilliput touch software problems

  1. #1
    Newbie XeroDSM's Avatar
    Join Date
    Jul 2004
    Location
    Blacksburg, VA
    Posts
    15

    Lilliput touch software problems

    Basically I got the touchscreen and software installed and it worked fine right after installing, but then when I turned off the carputer and turned it back on later it had a code 10 on the usb touchscreen device, saying it wasn't functional or something. But when I reinstalled the software it worked fine again and the cycle starts over. So I can get it to work whenever I want but I have to reinstall the drivers and stuff everytime. Does anyone else have this problem? Does anyone know how to fix it? Thanks for the help ahead of time.

  2. #2
    Maximum Bitrate SAScooby's Avatar
    Join Date
    Feb 2004
    Location
    Johannesburg, South Africa
    Posts
    535
    check what else is using a com port, you have a good ol fashioned com port conflict
    Nano ITX / 512 MB / 60 GB / Panasonic slot load / M1-ATX / Bu303 / Sound blaster 24 / PPi amps / rockford sub

  3. #3
    Newbie XeroDSM's Avatar
    Join Date
    Jul 2004
    Location
    Blacksburg, VA
    Posts
    15
    Quote Originally Posted by SAScooby
    check what else is using a com port, you have a good ol fashioned com port conflict
    I think you're probably right, but I don't have anything else hooked up to the computer other than the screen... How could I check what else is using a com port? Thanks for the reply, I'll look into it.

    That's tight you live in South Africa, I used to live there when I was younger. I lived in Jo'burg too, in lower Houghton (sp?) near Killarny golf course, just thought it was cool to see someone from that area of the world.

  4. #4
    Maximum Bitrate SAScooby's Avatar
    Join Date
    Feb 2004
    Location
    Johannesburg, South Africa
    Posts
    535
    Hiya

    cool, at least some one else knows where Johannesburg is then (and not the one in Calif)

    Go Start

    Control Panel

    System

    Hardware

    Device Manager

    Com ports

    if there is anything wrong there should be a "!" in a yellow blob

    you just go about resolving that

    I had to instal and re install many times and then found out my bluetooth dongle was the conflict, removed that and boom the very next time it worked
    reinstalled the offending item and it still carried on working, the touchscreen software seems to like being first
    Nano ITX / 512 MB / 60 GB / Panasonic slot load / M1-ATX / Bu303 / Sound blaster 24 / PPi amps / rockford sub

Similar Threads

  1. Replies: 36
    Last Post: 12-31-2004, 03:37 PM
  2. Lilliput software help???
    By elk29n in forum LCD/Display
    Replies: 5
    Last Post: 07-25-2004, 01:18 PM
  3. lilliput touch decalibrates itself :(
    By felix99 in forum LCD/Display
    Replies: 0
    Last Post: 02-02-2004, 03:32 PM
  4. lilliput touchscreen problems
    By dominic in forum Input Devices
    Replies: 1
    Last Post: 01-14-2004, 06:50 PM
  5. Anyone know about Lilliput 7" XGA Touch Screen
    By koyoutou in forum LCD/Display
    Replies: 5
    Last Post: 10-05-2003, 11:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •